<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">

<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width">
    <link href="https://fonts.googleapis.com/css?family=Montserrat:400,500|Lusitana:400,700" rel="stylesheet">
    <title>The Chinatown Storytelling Centre Announces Their Much-Anticipated Opening Date &#8211; Scout Magazine</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Scout Magazine &raquo; Feed" href="https://scoutmagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scout Magazine &raquo; Comments Feed" href="https://scoutmagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scout Magazine &raquo; The Chinatown Storytelling Centre Announces Their Much-Anticipated Opening Date Comments Feed" href="https://scoutmagazine.ca/2021/10/28/the-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scoutmagazine.ca/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://scoutmagazine.ca/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #ff3c26;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='site_css-css'  href='https://scoutmagazine.ca/wp-content/t/scout.5.2/css/site.css' type='text/css' media='all' />
<script type='text/javascript' src='https://scoutmagazine.ca/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<link rel="canonical" href="https://scoutmagazine.ca/2021/10/28/the-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date/" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Scout Magazine"/>
<meta property="og:title" content="The Chinatown Storytelling Centre Announces Their Much-Anticipated Opening Date"/>
<meta property="og:url" content="https://scoutmagazine.ca/2021/10/28/the-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Years in the making, and offering over 100 different Chinese Canadian perspectives, the Centre will officially be open to the public on Saturday, November 6th."/>
<meta property="og:image" content="https://media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg"/>
<meta property="og:image:url" content="https://media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg"/>
<meta property="og:image:secure_url" content="https://media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg"/>
<meta property="article:published_time" content="2021-10-28T13:34:19-07:00"/>
<meta property="article:modified_time" content="2021-10-28T13:38:03-07:00" />
<meta property="og:updated_time" content="2021-10-28T13:38:03-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/scoutmag"/>
<meta itemprop="name" content="The Chinatown Storytelling Centre Announces Their Much-Anticipated Opening Date"/>
<meta itemprop="headline" content="The Chinatown Storytelling Centre Announces Their Much-Anticipated Opening Date"/>
<meta itemprop="description" content="Years in the making, and offering over 100 different Chinese Canadian perspectives, the Centre will officially be open to the public on Saturday, November 6th."/>
<meta itemprop="image" content="https://media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg"/>
<meta itemprop="datePublished" content="2021-10-28"/>
<meta itemprop="dateModified" content="2021-10-28T13:38:03-07:00" />
<meta itemprop="author" content="Thalia Stopa"/>
<meta name="twitter:title" content="The Chinatown Storytelling Centre Announces Their Much-Anticipated Opening Date"/>
<meta name="twitter:url" content="https://scoutmagazine.ca/2021/10/28/the-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date/"/>
<meta name="twitter:description" content="Years in the making, and offering over 100 different Chinese Canadian perspectives, the Centre will officially be open to the public on Saturday, November 6th."/>
<meta name="twitter:image" content="https://media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@scoutmagazine"/>
<meta name="description" content="Years in the making, and offering over 100 different Chinese Canadian perspectives, the Centre will officially be open to the public on Saturday, November 6th."/>
    <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=zXr65MMLaL">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=zXr65MMLaL">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=zXr65MMLaL">
    <link rel="manifest" href="/manifest.json?v=zXr65MMLaL">
    <link rel="mask-icon" href="/safari-pinned-tab.svg?v=zXr65MMLaL" color="#ffc40d">
    <link rel="shortcut icon" href="/favicon.ico?v=zXr65MMLaL">
    <meta name="theme-color" content="#ffffff">
</head>

<body class="post-template-default single single-post postid-236390 single-format-standard page">

            <script>
            (function(i, s, o, g, r, a, m) {
                i['GoogleAnalyticsObject'] = r;
                i[r] = i[r] || function() {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date();
                a = s.createElement(o),
                    m = s.getElementsByTagName(o)[0];
                a.async = 1;
                a.src = g;
                m.parentNode.insertBefore(a, m)
            })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
            ga('create', 'UA-6877973-1', 'auto');
            ga('require', 'linkid');
            ga('require', 'maxScrollTracker', {
                maxScrollMetricIndex: 1
            });
            ga('require', 'outboundLinkTracker', {
                fieldsObj: {
                    eventCategory: 'outbound-article'
                }
            });
            ga('send', 'pageview');
        </script>
    

    
    <header class='Header Header_maxi' id='header' role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
        <div class='Band'>

            <nav role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
                <div class='MainMenu'>
                    <ul>
                        <li><a href='/food-drink'>Food & Drink</a></li>
                    </ul>
                </div>
            </nav>

            <div class='Header_title'>
                <h1 itemscope itemtype="https://schema.org/Organization">
                    <a itemprop="url" href="/">
                        <svg xmlns="http://www.w3.org/2000/svg" width="538.2" height="210.5" viewBox="0 0 538.2 210.5" role="presentation">
                            <title>SCOUT</title>
                            <g>
                                <path d="M32.9 44.2c0-10.4 6.4-16.5 15.9-16.5s15.6 7.6 15.6 18.9V65h29.2V46.7C93.6 18.9 75.9 0 48.8 0 17.4 0 1.5 22.3 1.5 49.7c0 25.9 19.5 49.7 36.3 66.5s25.9 31.1 25.9 48.8c0 11.3-5.5 18.3-17.1 18.3s-17-7.3-17-20.1v-17.4H0v18c0 28.7 18.3 46.7 47.6 46.7 26.5 0 47.6-17.7 47.6-50 0-25.6-14.6-46.1-34.5-66.5S32.9 64.1 32.9 44.2zM158.5 0c-29.6 0-49.1 20.7-49.1 48.5V162c0 27.8 19.5 48.5 49.1 48.5s46.1-19.5 46.1-46.7v-29.6h-28.7v30.2c0 9.8-5.5 16.8-16.8 16.8s-16.8-7-16.8-16.5V45.8c0-9.5 5.5-16.5 16.8-16.5s16.8 7 16.8 16.8v29.8h28.7V46.7c0-27.2-16.2-46.7-46.1-46.7zM269.8 0c-29.3 0-48.5 20.1-48.5 48.2v114.1c0 28.4 19.2 48.2 48.5 48.2s48.5-19.8 48.5-48.2V48.2C318.3 20.1 299 0 269.8 0zm-15.9 45.8c0-9.8 5.8-16.5 15.9-16.5s15.9 6.7 15.9 16.5v119c0 9.8-5.8 16.5-15.9 16.5s-15.9-6.7-15.9-16.5zM400.8 165.3c0 10.4-5.5 16.2-15.9 16.2s-15.3-5.8-15.3-16.2V3.7h-32.5v161c0 27.5 20.4 45.8 47.9 45.8s47.3-18.3 47.3-45.8V3.7h-31.5zM443.7 3.7v29.5h31.4v173.6h32.3V33.2h30.8V3.7h-94.5" />
                            </g>
                        </svg>
                    </a>
                </h1>

                <h2><span class='Header_block' data-len='10' style='font-size: 19px'>Vancouver</span></h2>
            </div>

            <nav role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
                <div class='MainMenu'>
                    <ul>
                        <li><a href='/culture'>Culture & Travel</a></li>
                    </ul>
                </div>
            </nav>

            <div class='Header_tools'>
                <a href='/search' class='js-modal-trigger'>
                    <svg xmlns="http://www.w3.org/2000/svg" width="65.2" height="65.7" viewBox="0 0 65.2 65.7">
                        <g class='js-search-open-icon' >
                            <path d="M27 4a23 23 0 1 0 23 23A23 23 0 0 0 27 4z" fill="none" vector-effect="non-scaling-stroke" />
                            <path d="M64.4 61.4l-16.7-17a27 27 0 1 0-3.5 3.4l16.7 17a2.5 2.5 0 0 0 1.6 1 2.2 2.2 0 0 0 1.7-.8 2.5 2.5 0 0 0 .8-1.8 3.7 3.7 0 0 0-.7-1.8zM27 50a23 23 0 1 1 23-23 23 23 0 0 1-23 23z" vector-effect="non-scaling-stroke" />
                        </g>
                        <g class='js-search-close-icon' aria-hidden="true">
                            <path d="M58.1,8.3a2.6,2.6,0,0,0-3.6,0L33,29.8,11.5,8.3a2.6,2.6,0,0,0-3.6,0,2.6,2.6,0,0,0,0,3.6L29.4,33.4,7.9,54.9a2.6,2.6,0,0,0,0,3.6,2.3,2.3,0,0,0,2,.7l2-.7L33.3,37,54.9,58.5a2.3,2.3,0,0,0,2,.7l2-.7a2.6,2.6,0,0,0,0-3.6L37.3,33.4,58.8,11.9A3.9,3.9,0,0,0,58.1,8.3Z" vector-effect="non-scaling-stroke" />
                        </g>
                    </svg>
                </a>
            </div>

        </div>
    </header>

    <header class='Header Header_mini' id='mini_header' aria-hidden="true" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
        <div class='Band'>

            <div class='Header_menu' aria-hidden>
                <a href='/menu' class='js-modal-trigger'>
                    <svg xmlns="http://www.w3.org/2000/svg" width="21.8" height="15.8" viewBox="0 0 21.8 15.8">
                        <path class='Header_menu_closed' id='js-menu-close-icon' aria-hidden="true" d="M18.6.2a.8.8 0 0 0-1 0L11 6.8 4 .2a.8.8 0 0 0-1 0 .8.8 0 0 0 0 1L9.7 8 3 14.5a.8.8 0 0 0 0 1 .7.7 0 0 0 .7.3l.6-.2L11 9l6.6 6.6a.7.7 0 0 0 .6.2l.6-.2a.8.8 0 0 0 0-1L12.2 8l6.6-7a1.2 1.2 0 0 0-.2-1z" />
                        <path class='Header_menu_open' id='js-menu-open-icon'  d="M21.8 8a1 1 0 0 1-.6.8H.8a1 1 0 0 1-.8-1A1 1 0 0 1 .8 7H21a.8.8 0 0 1 .8 1zm0-7.2a1 1 0 0 1-.6 1H.8a1 1 0 0 1-.8-1A1 1 0 0 1 .8 0H21a.8.8 0 0 1 .8.8zm0 14.2a1 1 0 0 1-.6.8H.8a.8.8 0 1 1 0-1.6H21a.8.8 0 0 1 .8.7z" />
                    </svg>
                    Menu
                </a>
            </div>

            <div class='Header_title'>
                <h1 itemscope itemtype="https://schema.org/Organization">
                    <a itemprop="url" href="/">
                        <svg xmlns="http://www.w3.org/2000/svg" width="538.2" height="210.5" viewBox="0 0 538.2 210.5" role="presentation">
                            <title>SCOUT</title>
                            <g>
                                <path d="M32.9 44.2c0-10.4 6.4-16.5 15.9-16.5s15.6 7.6 15.6 18.9V65h29.2V46.7C93.6 18.9 75.9 0 48.8 0 17.4 0 1.5 22.3 1.5 49.7c0 25.9 19.5 49.7 36.3 66.5s25.9 31.1 25.9 48.8c0 11.3-5.5 18.3-17.1 18.3s-17-7.3-17-20.1v-17.4H0v18c0 28.7 18.3 46.7 47.6 46.7 26.5 0 47.6-17.7 47.6-50 0-25.6-14.6-46.1-34.5-66.5S32.9 64.1 32.9 44.2zM158.5 0c-29.6 0-49.1 20.7-49.1 48.5V162c0 27.8 19.5 48.5 49.1 48.5s46.1-19.5 46.1-46.7v-29.6h-28.7v30.2c0 9.8-5.5 16.8-16.8 16.8s-16.8-7-16.8-16.5V45.8c0-9.5 5.5-16.5 16.8-16.5s16.8 7 16.8 16.8v29.8h28.7V46.7c0-27.2-16.2-46.7-46.1-46.7zM269.8 0c-29.3 0-48.5 20.1-48.5 48.2v114.1c0 28.4 19.2 48.2 48.5 48.2s48.5-19.8 48.5-48.2V48.2C318.3 20.1 299 0 269.8 0zm-15.9 45.8c0-9.8 5.8-16.5 15.9-16.5s15.9 6.7 15.9 16.5v119c0 9.8-5.8 16.5-15.9 16.5s-15.9-6.7-15.9-16.5zM400.8 165.3c0 10.4-5.5 16.2-15.9 16.2s-15.3-5.8-15.3-16.2V3.7h-32.5v161c0 27.5 20.4 45.8 47.9 45.8s47.3-18.3 47.3-45.8V3.7h-31.5zM443.7 3.7v29.5h31.4v173.6h32.3V33.2h30.8V3.7h-94.5" />
                            </g>
                        </svg>
                    </a>
                </h1>

                <h2><span class='Header_block' data-len='10' style='font-size: 19px'>Vancouver</span></h2>
            </div>

            <nav role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
                <div class='MainMenu'>
                    <ul>
                        <li><a href='/food-drink'>Food <span class='wide-screen-text'>& Drink</span></a></li>
                        <li><a href='/culture'>Culture <span class='wide-screen-text'>& Travel</span></a></li>
                    </ul>
                </div>
            </nav>

            <div class='Header_tools'>
                <a href='/search' class='js-modal-trigger'>
                    <svg xmlns="http://www.w3.org/2000/svg" width="65.2" height="65.7" viewBox="0 0 65.2 65.7">
                        <g class='js-search-open-icon' >
                            <path d="M27 4a23 23 0 1 0 23 23A23 23 0 0 0 27 4z" fill="none" />
                            <path d="M64.4 61.4l-16.7-17a27 27 0 1 0-3.5 3.4l16.7 17a2.5 2.5 0 0 0 1.6 1 2.2 2.2 0 0 0 1.7-.8 2.5 2.5 0 0 0 .8-1.8 3.7 3.7 0 0 0-.7-1.8zM27 50a23 23 0 1 1 23-23 23 23 0 0 1-23 23z" />
                        </g>
                        <g class='js-search-close-icon' aria-hidden="true">
                            <path d="M58.1,8.3a2.6,2.6,0,0,0-3.6,0L33,29.8,11.5,8.3a2.6,2.6,0,0,0-3.6,0,2.6,2.6,0,0,0,0,3.6L29.4,33.4,7.9,54.9a2.6,2.6,0,0,0,0,3.6,2.3,2.3,0,0,0,2,.7l2-.7L33.3,37,54.9,58.5a2.3,2.3,0,0,0,2,.7l2-.7a2.6,2.6,0,0,0,0-3.6L37.3,33.4,58.8,11.9A3.9,3.9,0,0,0,58.1,8.3Z" />
                        </g>
                    </svg>
                </a>
            </div>

        </div>
    </header>

    <div class='Modal Modal_Menu' id='modal_menu' tabindex="-1" aria-hidden="true" role="dialog" aria-labelledby="modal_menu_label" aria-modal="true">
        <div class='Band_wide'>
            <div class='Modal_body'>
                <span class="screen-reader-text" id="modal_menu_label">Menu</span>

                <nav role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
                    <div class='MainMenu'>
                        <ul>
                            <li><a href='/food-drink'>Food <span class='wide-screen-text'>& Drink</span></a></li>
                            <li><a href='/culture'>Culture <span class='wide-screen-text'>& Travel</span></a></li>
                        </ul>
                    </div>
                </nav>

            </div>
        </div>
    </div>

    <div class='Modal Modal_Search' id='modal_search' tabindex="-1" aria-hidden="true" role="dialog" aria-labelledby="modal_search_label" aria-modal="true">
        <div class='Band_wide'>
            <div class='Band'>
                <div class='Modal_body'>
                    <form role="search" method="get" id="searchform" action="/" class='searchform wrap one_field_form'>
                        <div class='field_group'>
                            <label class="screen-reader-text" for="s" id="modal_search_label">Search</label>
                            <input type="search" class='search_input text_input' id="s" value="" name="s">
                            <!-- 
                        --><button type="submit" class='search_submit submit_button' id="searchsubmit">Search</button>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div>
    
    <div class='Article' itemscope itemtype="https://schema.org/BlogPosting">

                <div class='Article_header' style=''>
            
            <div class='Band_wide'>
                <div class='Band'>
                    <div class='Band_flow'>

                        <div class='Tags'><a href='https://scoutmagazine.ca/column/heads-up/' itemprop='articleSection'>Heads Up</a> / <a href='https://scoutmagazine.ca/hoods/archive/chinatown/' itemprop='articleSection'>Chinatown</a></div><h2 itemprop='headline'>The Chinatown Storytelling Centre Announces Their Much-Anticipated Opening Date</h2>
                        <div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
                            <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
                                <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
                            </div>
                            <meta itemprop="name" content="Scout Magazine" />
                        </div>
                        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                                                                                        <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg?fit=1600%2C1200&ssl=1">
                                <meta itemprop="width" content="1600">
                                <meta itemprop="height" content="1200">
                                                    </div>

                    </div>
                </div>
            </div>
        </div>

        <div class='Article_body'>

            <div class='Band'>
                <div class='Band_flow '>
                    <div class='Byline'>
                                                                                    <div class='Byline_avatar'>
                                    <a href='https://scoutmagazine.ca/contributor/thalia/'><img alt='Portrait' src='https://media.scoutmagazine.ca/2021/07/IMG_2169-35x35.jpg' srcset='https://media.scoutmagazine.ca/2021/07/IMG_2169-70x70.jpg 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></a>
                                </div>
                                                        <div class='Byline_author' itemprop="author">
                                By <a href="https://scoutmagazine.ca/contributor/thalia/" itemprop="name">Thalia Stopa</a>
                            </div>
                        
                        <div class='Byline_date' itemprop='datePublished'>
                            <time title="2021-10-28T13:34:19-07:00" datetime="2021-10-28">Oct 28, 2021</time>
                        </div>

                        <div class='Sharing'>

    <ul>

                <li><a title='Share on Facebook' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F10%2F28%2Fthe-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date%2F' target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.48-1.195 1.18v1.54h2.39l-.31 2.42h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill="#3b5998" fill-rule="nonzero"/></svg></a></li>

                <li><a title='Share on Twitter' href='https://twitter.com/intent/tweet?url=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F10%2F28%2Fthe-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date%2F&text=The+Chinatown+Storytelling+Centre+Announces+Their+Much-Anticipated+Opening+Date' target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" fill="#1da1f2" fill-rule="nonzero"/></svg></a></li>
        
                <li><a title='Share on Pinterest' href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F10%2F28%2Fthe-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date%2F&media=https%3A%2F%2Fi0.wp.com%2Fmedia.scoutmagazine.ca%2F2021%2F10%2FCSC-credit-John-Sinal-Photography-5.jpg%3Fresize%3D650%252C550%26ssl%3D1&description=The+Chinatown+Storytelling+Centre+Announces+Their+Much-Anticipated+Opening+Date' target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M8 0C3.582 0 0 3.582 0 8c0 3.39 2.108 6.285 5.084 7.45-.07-.633-.133-1.604.028-2.295.146-.625.938-3.977.938-3.977s-.24-.48-.24-1.188c0-1.11.646-1.943 1.448-1.943.683 0 1.012.513 1.012 1.127 0 .687-.436 1.713-.662 2.664-.19.797.4 1.445 1.185 1.445 1.42 0 2.514-1.498 2.514-3.662 0-1.91-1.376-3.25-3.342-3.25-2.276 0-3.61 1.71-3.61 3.47 0 .69.263 1.43.593 1.83.066.08.075.15.057.23-.06.25-.196.8-.223.91-.035.15-.115.18-.268.11C3.516 10.46 2.89 9 2.89 7.82c0-2.52 1.834-4.84 5.287-4.84 2.774 0 4.932 1.98 4.932 4.62 0 2.76-1.74 4.98-4.16 4.98-.81 0-1.57-.42-1.84-.92l-.5 1.9c-.18.698-.67 1.57-1 2.1.75.23 1.54.357 2.37.357 4.41 0 8-3.58 8-8s-3.59-8-8-8z" fill="#bd081c" fill-rule="nonzero"/></svg></a></li>
        
                <li><a title='Email' href='mailto:?subject=Scout%3A+The+Chinatown+Storytelling+Centre+Announces+Their+Much-Anticipated+Opening+Date&body=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F10%2F28%2Fthe-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date%2F%0A%0AYears+in+the+making%2C+and+offering+over+100+different+Chinese+Canadian+perspectives%2C+the+Centre+will+officially+be+open+to+the+public+on+Saturday%2C+November+6th.%0A%0ASign+up+for+the+weekly+Scout+List%3A+https%3A%2F%2Fscoutmagazine.ca%2Fthe-scout-list.' target='_blank'><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 78 54"><path d="M1,0A1,1,0,0,0,0,1V53a1,1,0,0,0,1,1H77a1,1,0,0,0,1-1V1a1,1,0,0,0-1-1ZM69.8,6,39,28.6,8.2,6ZM72,48H6V11.8L35.5,33.4,39,36l3.5-2.6L72,11.8Z" fill="#555555"/></svg></a></li>
    
    </ul>

</div>
                    </div>
                </div>
            </div>

            <div class='Band Band_flow_container'>
                <div class='Band_flow'>
                    <div class='Rte Article_content' itemprop="articleBody">
                        <img loading="lazy" class="alignnone wp-image-236391 size-full" src="https://i0.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg?resize=1600%2C1200&#038;ssl=1" alt="" width="1600" height="1200" srcset="https://i0.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg?resize=585%2C439&amp;ssl=1 585w, https://i0.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg?resize=1400%2C1050&amp;ssl=1 1400w" sizes="(min-aspect-ratio: 1/1) 100vw, 150vw" data-recalc-dims="1">
<p class="lede">On Saturday, November 6th, the <a href="https://www.chinatownstorytellingcentre.org/" target="_blank" rel="noopener">Chinatown Storytelling Centre</a> is officially welcoming the public into its new space at 168 East Pender Street.</p>
<p>Sharing the wealth of Chinese Canadian narratives from the late 19th century and leading up to the present day, the Centre promises to be an invaluable, evolving national institution. As the only purpose-built, permanent cultural space of its kind in the entire country, it will also be setting a new precedent for Canada’s acknowledgement and sharing of its Chinese Canadian history.</p>
<p>Years in the works, the Chinatown Storytelling Centre features a curated collection of photos, videos, and historical objects, with contributions from across the nation, amounting to over 100 diverse perspectives, and highlighting the Vancouver Chinatown community. The building includes exhibits and historically inspired interactive displays, as well as a theatre for screening in-house and community productions, and archival footage. For those seeking an even more immersive experience, the Centre has also launched their own Augmented Reality app.<br>
<img loading="lazy" class="aligncenter size-full wp-image-236392" src="https://i1.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography.jpg?resize=1600%2C1068&#038;ssl=1" alt="" width="1600" height="1068" srcset="https://i1.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography.jpg?resize=585%2C390&amp;ssl=1 585w, https://i1.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography.jpg?resize=768%2C513&amp;ssl=1 768w, https://i1.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i1.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography.jpg?resize=1400%2C935&amp;ssl=1 1400w" sizes="(min-aspect-ratio: 1/1) 100vw, 150vw" data-recalc-dims="1"><br>
But all of this is only the beginning. The space, which is at the heart of Vancouver Chinatown Foundation’s cultural revitalization efforts, is designed to inspire new conversations and ideas, as much as being a place of commemoration.</p>
<p>Be a part of history in the making by planning your visit to the Chinatown Storytelling Centre ASAP, and keep up to date with all of the details <a href="https://www.chinatownstorytellingcentre.org/" target="_blank" rel="noopener">here</a>.</p>
<hr>

    <div class='Minimap'>
        <div class='Minimap_wrap'>

            <div class='Minimap_window'>
                <div class='Minimap_map'>
                    <img src='https://maps.googleapis.com/maps/api/staticmap?size=500x200&scale=2&zoom=13&center=49.2801657,-123.1008333&style=saturation:-100&style=feature:administrative.land_parcel%7Celement:labels%7Cvisibility:off&style=feature:administrative.neighborhood%7Celement:labels%7Cvisibility:off&style=feature:landscape%7Celement:geometry.fill%7Ccolor:0xeaeaea&style=feature:landscape.man_made%7Celement:geometry.stroke%7Ccolor:0xc2c2c2&style=feature:poi%7Celement:geometry.fill%7Ccolor:0xd6d6d6&style=feature:poi%7Celement:geometry.fill%7Ccolor:0xd6d6d6&style=feature:poi%7Celement:labels.icon%7Cvisibility:off&style=feature:poi.business%7Cvisibility:off&style=feature:poi.park%7Celement:labels.text%7Cvisibility:off&style=feature:road.highway%7Celement:geometry.fill%7Ccolor:0xd7d7d7&style=feature:road.highway%7Celement:geometry.stroke%7Cvisibility:off&style=feature:road.highway%7Celement:labels.icon%7Cvisibility:off&style=feature:road.local%7Celement:geometry.fill%7Ccolor:0xffffff&style=feature:road.local%7Celement:labels%7Cvisibility:off&style=feature:transit.line%7Celement:geometry%7Ccolor:0xe3e3e3&style=feature:transit.line%7Celement:labels.text.fill%7Ccolor:0x3b3b3b&style=feature:transit.line%7Celement:labels.text.stroke%7Ccolor:0xb9b9b9&style=feature:transit.station%7Celement:labels.text.fill%7Ccolor:0x424242&style=feature:transit.station%7Celement:labels.text.stroke%7Ccolor:0xebebeb&style=feature:water%7Ccolor:0x7c7c7c&key=AIzaSyCjycr9I2f7_ZvZ5_ii07sMUOg2XvDKPlE' alt=''>
                    <div class="Minimap_marker"></div>  
                </div>
                
                <div class='Minimap_img' style='background-image:url(https://i0.wp.com/media.scoutmagazine.ca/2021/10/CSC-credit-John-Sinal-Photography-5.jpg?resize=400%2C230&ssl=1)'></div>
            </div>
            
            <div class='Minimap_details'>
                <div class='Minimap_social'><a href="https://www.instagram.com/chinatownstorytellingcentre/" title="Instagram" target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M8 0C5.827 0 5.555.01 4.702.048 3.85.088 3.27.222 2.76.42c-.526.204-.973.478-1.417.923-.445.444-.72.89-.923 1.417-.198.51-.333 1.09-.372 1.942C.008 5.555 0 5.827 0 8s.01 2.445.048 3.298c.04.852.174 1.433.372 1.942.204.526.478.973.923 1.417.444.445.89.72 1.417.923.51.198 1.09.333 1.942.372.853.04 1.125.048 3.298.048s2.445-.01 3.298-.048c.852-.04 1.433-.174 1.942-.372.526-.204.973-.478 1.417-.923.445-.444.72-.89.923-1.417.198-.51.333-1.09.372-1.942.04-.853.048-1.125.048-3.298s-.01-2.445-.048-3.298c-.04-.852-.174-1.433-.372-1.942-.204-.526-.478-.973-.923-1.417-.444-.445-.89-.72-1.417-.923-.51-.198-1.09-.333-1.942-.372C10.445.008 10.173 0 8 0zm0 1.44c2.136 0 2.39.01 3.233.048.78.036 1.203.166 1.485.276.374.145.64.318.92.598.28.28.453.546.598.92.11.282.24.705.276 1.485.038.844.047 1.097.047 3.233s-.01 2.39-.05 3.233c-.04.78-.17 1.203-.28 1.485-.15.374-.32.64-.6.92-.28.28-.55.453-.92.598-.28.11-.71.24-1.49.276-.85.038-1.1.047-3.24.047s-2.39-.01-3.24-.05c-.78-.04-1.21-.17-1.49-.28-.38-.15-.64-.32-.92-.6-.28-.28-.46-.55-.6-.92-.11-.28-.24-.71-.28-1.49-.03-.84-.04-1.1-.04-3.23s.01-2.39.04-3.24c.04-.78.17-1.21.28-1.49.14-.38.32-.64.6-.92.28-.28.54-.46.92-.6.28-.11.7-.24 1.48-.28.85-.03 1.1-.04 3.24-.04zm0 2.452c-2.27 0-4.108 1.84-4.108 4.108 0 2.27 1.84 4.108 4.108 4.108 2.27 0 4.108-1.84 4.108-4.108 0-2.27-1.84-4.108-4.108-4.108zm0 6.775c-1.473 0-2.667-1.194-2.667-2.667 0-1.473 1.194-2.667 2.667-2.667 1.473 0 2.667 1.194 2.667 2.667 0 1.473-1.194 2.667-2.667 2.667zm5.23-6.937c0 .53-.43.96-.96.96s-.96-.43-.96-.96.43-.96.96-.96.96.43.96.96z"/></svg></a> <a href="https://www.facebook.com/ChinatownStorytellingCentre/" title="Facebook" target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.48-1.195 1.18v1.54h2.39l-.31 2.42h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/></svg></a> <a href="https://twitter.com/thechinatownsc" title="Twitter" target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" fill-rule="nonzero"/></svg></a></div>
                <div class='Minimap_title'>Chinatown Storytelling Centre</div>
                <div class="Minimap_hood">Neighbourhood: <a href="https://scoutmagazine.ca/hoods/archive/chinatown/">Chinatown</a></div>
                <div class='Minimap_contact'>168 East Pender St. <span class="sep">|</span> 604-225-0055 <span class="sep">|</span> <a href="https://www.chinatownstorytellingcentre.org/" target="_blank">WEBSITE</a></div>
                <div class='Minimap_article'><a href='https://scoutmagazine.ca/2021/10/28/the-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date/'>The Chinatown Storytelling Centre Announces Their Much-Anticipated Opening Date<svg xmlns="http://www.w3.org/2000/svg" width="25" height="17.5" viewBox="0 0 24.8 17.5">
                <defs><style>path{vector-effect:non-scaling-stroke;}</style></defs>
                <g fill="none" stroke-linecap="round">
                    <path stroke-miterlimit="10" d="M.5 9l23-0"/>
                    <path d="M16.1.5l8.2 8.4-8.2 8.1" stroke-linejoin="round"/>
                </g>
            </svg></a></div>

            </div>
            
        </div>
    </div>

                    </div>

                    <div class='Sharing'>

    <ul>

                <li><a title='Share on Facebook' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F10%2F28%2Fthe-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date%2F' target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.48-1.195 1.18v1.54h2.39l-.31 2.42h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill="#3b5998" fill-rule="nonzero"/></svg></a></li>

                <li><a title='Share on Twitter' href='https://twitter.com/intent/tweet?url=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F10%2F28%2Fthe-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date%2F&text=The+Chinatown+Storytelling+Centre+Announces+Their+Much-Anticipated+Opening+Date' target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" fill="#1da1f2" fill-rule="nonzero"/></svg></a></li>
        
                <li><a title='Share on Pinterest' href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F10%2F28%2Fthe-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date%2F&media=https%3A%2F%2Fi0.wp.com%2Fmedia.scoutmagazine.ca%2F2021%2F10%2FCSC-credit-John-Sinal-Photography-5.jpg%3Fresize%3D650%252C550%26ssl%3D1&description=The+Chinatown+Storytelling+Centre+Announces+Their+Much-Anticipated+Opening+Date' target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M8 0C3.582 0 0 3.582 0 8c0 3.39 2.108 6.285 5.084 7.45-.07-.633-.133-1.604.028-2.295.146-.625.938-3.977.938-3.977s-.24-.48-.24-1.188c0-1.11.646-1.943 1.448-1.943.683 0 1.012.513 1.012 1.127 0 .687-.436 1.713-.662 2.664-.19.797.4 1.445 1.185 1.445 1.42 0 2.514-1.498 2.514-3.662 0-1.91-1.376-3.25-3.342-3.25-2.276 0-3.61 1.71-3.61 3.47 0 .69.263 1.43.593 1.83.066.08.075.15.057.23-.06.25-.196.8-.223.91-.035.15-.115.18-.268.11C3.516 10.46 2.89 9 2.89 7.82c0-2.52 1.834-4.84 5.287-4.84 2.774 0 4.932 1.98 4.932 4.62 0 2.76-1.74 4.98-4.16 4.98-.81 0-1.57-.42-1.84-.92l-.5 1.9c-.18.698-.67 1.57-1 2.1.75.23 1.54.357 2.37.357 4.41 0 8-3.58 8-8s-3.59-8-8-8z" fill="#bd081c" fill-rule="nonzero"/></svg></a></li>
        
                <li><a title='Email' href='mailto:?subject=Scout%3A+The+Chinatown+Storytelling+Centre+Announces+Their+Much-Anticipated+Opening+Date&body=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F10%2F28%2Fthe-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date%2F%0A%0AYears+in+the+making%2C+and+offering+over+100+different+Chinese+Canadian+perspectives%2C+the+Centre+will+officially+be+open+to+the+public+on+Saturday%2C+November+6th.%0A%0ASign+up+for+the+weekly+Scout+List%3A+https%3A%2F%2Fscoutmagazine.ca%2Fthe-scout-list.' target='_blank'><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 78 54"><path d="M1,0A1,1,0,0,0,0,1V53a1,1,0,0,0,1,1H77a1,1,0,0,0,1-1V1a1,1,0,0,0-1-1ZM69.8,6,39,28.6,8.2,6ZM72,48H6V11.8L35.5,33.4,39,36l3.5-2.6L72,11.8Z" fill="#555555"/></svg></a></li>
    
    </ul>

</div>
                                            <div class='Comments'>
                            <h3 class='Heading'>There are <span itemprop='commentCount'>0</span> comments</h3>

                            
<div id="comments">


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/28/the-chinatown-storytelling-centre-announces-their-much-anticipated-opening-date/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://scoutmagazine.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Your comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span><i>Your email address will not be published.</i></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='236390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d97e6c47b1" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="58"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div>
                        </div>

                    
                </div>

                <div class='Band_sidebar'>
                    <div class='Sidebar'>
                        <div class='Sidebar_item Sidebar_item_ad'><div class='Card_Regular'>
    <div class='AdSet'>
                            
            <a href='/l.php?out=207203' rel='nofollow' class='is_shown' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=207203&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2019%2F11%2FIMG_9986.png%3F0c5f3e65573db7425753d0c6c72f0d0e' width='370' height='370' alt="">
            </a>
            
                    
            <a href='/l.php?out=231064' rel='nofollow' class='' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=231064&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2021%2F06%2Fhys-theatre-2021-Scout-370x370-1.jpg%3F0c5f3e65573db7425753d0c6c72f0d0e' width='370' height='370' alt="">
            </a>
            
            </div>
</div></div><div class='Sidebar_item Sidebar_item_ad'><div class='Card_Regular'>
    <div class='AdSet'>
                            
            <a href='/l.php?out=225359' rel='nofollow' class='is_shown' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=225359&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2021%2F02%2Fto_cTJ7u_400x400.jpeg%3F0c5f3e65573db7425753d0c6c72f0d0e' width='370' height='370' alt="">
            </a>
            
                    
            <a href='/l.php?out=160663' rel='nofollow' class='' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=160663&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2017%2F07%2FHomerStScoutAdv2370x370.jpg%3F0c5f3e65573db7425753d0c6c72f0d0e' width='370' height='370' alt="">
            </a>
            
            </div>
</div></div><div class='Sidebar_item Sidebar_item_hood'><div class='SectionHeader'>

    <div class='SectionHeader_title'>

        <h2 class='Heading'>
            Chinatown        </h2>
        
           
    </div>

    
</div>

<div class='CardGroup '><div class='Postcard Card_Small is_chinatown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/09/20/inaugural-fire-dragon-festival-happening-in-chinatown-this-weekend/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i2.wp.com/media.scoutmagazine.ca/2021/09/historic-Chinatown-photo-credit-Vancouver-Public-Library.jpg?resize=200%2C160&ssl=1' width='200' height='160' alt=''><div class='Postcard_thumbnail_text'>
<div class='Postcard_map_icon'>
    <div class='Postcard_map_icon_content'>2 Places</div>
</div>
</div></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-09-20T14:25:53-07:00" datetime="2021-09-20">Sep 20, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/heads-up/' itemprop='articleSection'>Heads Up</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/chinatown/' itemprop='articleSection'>Chinatown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/09/20/inaugural-fire-dragon-festival-happening-in-chinatown-this-weekend/'>Inaugural &#8216;Fire Dragon Festival&#8217; Happening in Chinatown This Weekend</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i2.wp.com/media.scoutmagazine.ca/2021/09/historic-Chinatown-photo-credit-Vancouver-Public-Library.jpg?fit=934%2C950&ssl=1">
        <meta itemprop="width" content="934">
        <meta itemprop="height" content="950">
    </div>

<p class='Postcard_teaser' itemprop='description'>Join in the community healing process and help set a positive precedent by joining in on the Chinatown festivities from Sept 24-26.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-09-20T14:25:53-07:00" datetime="2021-09-20">Sep 20, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_chinatown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/08/30/paul-wongs-new-book-occupying-chinatown-launching-this-september/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i0.wp.com/media.scoutmagazine.ca/2021/08/Occupying-Chinatown-Book-2.jpg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-08-30T10:09:37-07:00" datetime="2021-08-30">Aug 30, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/heads-up/' itemprop='articleSection'>Heads Up</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/chinatown/' itemprop='articleSection'>Chinatown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/08/30/paul-wongs-new-book-occupying-chinatown-launching-this-september/'>Paul Wong&#8217;s New Book &#8216;Occupying Chinatown&#8217; Launching this September</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/08/Occupying-Chinatown-Book-2.jpg?fit=900%2C1200&ssl=1">
        <meta itemprop="width" content="900">
        <meta itemprop="height" content="1200">
    </div>

<p class='Postcard_teaser' itemprop='description'>On September 11th, head to the Dr. Sun Yat-Sen Classical Chinese Garden for the artist's limited-edition hardcover book release.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-08-30T10:09:37-07:00" datetime="2021-08-30">Aug 30, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_chinatown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/07/23/laowai-hideaway-now-open-in-chinatown/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i0.wp.com/media.scoutmagazine.ca/2021/07/IMG_8161.jpeg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-07-23T13:34:03-07:00" datetime="2021-07-23">Jul 23, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/diner/' itemprop='articleSection'>Diner</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/chinatown/' itemprop='articleSection'>Chinatown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/07/23/laowai-hideaway-now-open-in-chinatown/'>&#8216;Laowai&#8217; Hideaway Now Open in Chinatown</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/07/IMG_8161.jpeg?fit=1600%2C1200&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1200">
    </div>

<p class='Postcard_teaser' itemprop='description'>Tucked away behind what is intended to look like a dumpling shop's refrigerated storage door is this new speakeasy-ish operation.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-07-23T13:34:03-07:00" datetime="2021-07-23">Jul 23, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_chinatown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/07/09/from-the-collection-an-artistic-homage-to-our-chinese-and-indigenous-histories/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i0.wp.com/media.scoutmagazine.ca/2021/07/Trajectory-of-Histories.jpeg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-07-09T11:37:29-07:00" datetime="2021-07-09">Jul 9, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/from-the-collection/' itemprop='articleSection'>From The Collection</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/chinatown/' itemprop='articleSection'>Chinatown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/07/09/from-the-collection-an-artistic-homage-to-our-chinese-and-indigenous-histories/'>FROM THE COLLECTION // An Artistic Homage to Our Chinese and Indigenous Histories</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/07/Trajectory-of-Histories.jpeg?fit=1600%2C1200&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1200">
    </div>

<p class='Postcard_teaser' itemprop='description'>Local artist Lam Wong talks about the historical inspirations behind his original multimedia art installation...</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-07-09T11:37:29-07:00" datetime="2021-07-09">Jul 9, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_chinatown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/06/09/track-food-alex-black-dishes-on-the-imminent-blnd-tger-dumpling-shop/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i2.wp.com/media.scoutmagazine.ca/2021/06/IMG_1748.jpeg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-06-09T13:04:34-07:00" datetime="2021-06-09">Jun 9, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/track-and-food/' itemprop='articleSection'>Track and Food</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/chinatown/' itemprop='articleSection'>Chinatown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/06/09/track-food-alex-black-dishes-on-the-imminent-blnd-tger-dumpling-shop/'>TRACK &#038; FOOD // Alex Black Dishes on the Imminent BLND TGER Dumpling Shop</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i2.wp.com/media.scoutmagazine.ca/2021/06/IMG_1748.jpeg?fit=1000%2C992&ssl=1">
        <meta itemprop="width" content="1000">
        <meta itemprop="height" content="992">
    </div>

<p class='Postcard_teaser' itemprop='description'>In this episode, first time restaurateur Alex Black talks opening during Covid, the legacy of Mamie Taylor's, and living a good life.  </p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-06-09T13:04:34-07:00" datetime="2021-06-09">Jun 9, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_chinatown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/05/28/new-irish-heather-shebeen-taking-shape-on-east-georgia-street/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i1.wp.com/media.scoutmagazine.ca/2021/05/IMG_7814.jpeg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-05-28T12:58:08-07:00" datetime="2021-05-28">May 28, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/diner/' itemprop='articleSection'>Diner</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/chinatown/' itemprop='articleSection'>Chinatown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/05/28/new-irish-heather-shebeen-taking-shape-on-east-georgia-street/'>New &#8216;Irish Heather Shebeen&#8217; Taking Shape on East Georgia Street</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i1.wp.com/media.scoutmagazine.ca/2021/05/IMG_7814.jpeg?fit=1600%2C1184&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1184">
    </div>

<p class='Postcard_teaser' itemprop='description'>Sean Heather's move from the heart of Gastown to the edge of Chinatown is looking good and getting closer to launch.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-05-28T12:58:08-07:00" datetime="2021-05-28">May 28, 2021</time>
        </div>
    </div>

</div>




</div>
</div></div><div class='Sidebar_item Sidebar_item_popular'><div class='SectionHeader'>

    <div class='SectionHeader_title'>

        <h2 class='Heading'>
            Popular        </h2>
        
           
    </div>

    
</div>

<div class='CardGroup is_popular'><div class='Postcard Card_Small is_mt-pleasant is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/10/25/a-look-inside-mount-pleasants-imminent-kin-kao-song/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i0.wp.com/media.scoutmagazine.ca/2021/10/IMG_5581.jpg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-10-25T12:30:18-07:00" datetime="2021-10-25">Oct 25, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/opening-soon/' itemprop='articleSection'>Opening Soon</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/mt-pleasant/' itemprop='articleSection'>Mt. Pleasant</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/10/25/a-look-inside-mount-pleasants-imminent-kin-kao-song/'>Inside Mount Pleasant&#8217;s Imminent Kin Kao Song</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/10/IMG_5581.jpg?fit=1600%2C1066&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1066">
    </div>

<p class='Postcard_teaser' itemprop='description'>Take a look inside Kin Kao Song, the new project from Kin Kao Commercial Drive owners Terence Feng and chef Tang Phoonchai.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-10-25T12:30:18-07:00" datetime="2021-10-25">Oct 25, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small ' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/10/20/andrew-morrison-1973-2021/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i1.wp.com/media.scoutmagazine.ca/2021/10/IMG_1222.jpeg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-10-20T14:21:56-07:00" datetime="2021-10-20">Oct 20, 2021</time>
        </div>
</div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/10/20/andrew-morrison-1973-2021/'>Andrew Morrison 1973-2021</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i1.wp.com/media.scoutmagazine.ca/2021/10/IMG_1222.jpeg?fit=900%2C1200&ssl=1">
        <meta itemprop="width" content="900">
        <meta itemprop="height" content="1200">
    </div>


    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-10-20T14:21:56-07:00" datetime="2021-10-20">Oct 20, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_yaletown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/10/28/new-vegetarian-concept-restaurant-nightshade-coming-soon-to-yaletown/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i0.wp.com/media.scoutmagazine.ca/2021/10/IMG_1716.jpeg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-10-28T12:38:35-07:00" datetime="2021-10-28">Oct 28, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/opening-soon/' itemprop='articleSection'>Opening Soon</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/yaletown/' itemprop='articleSection'>Yaletown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/10/28/new-vegetarian-concept-restaurant-nightshade-coming-soon-to-yaletown/'>New Vegetarian Concept Restaurant &#8216;Nightshade&#8217; Coming Soon to Yaletown</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/10/IMG_1716.jpeg?fit=1547%2C1200&ssl=1">
        <meta itemprop="width" content="1547">
        <meta itemprop="height" content="1200">
    </div>

<p class='Postcard_teaser' itemprop='description'>Helmed by Chef Chanthy Yen, this new vegetarian restaurant is anticipated to open its doors on Mainland St. in early December.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-10-28T12:38:35-07:00" datetime="2021-10-28">Oct 28, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_hastings-sunrise is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/10/25/dachi-throws-dinner-parties-all-november/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i1.wp.com/media.scoutmagazine.ca/2021/10/DH-Dachi-5.jpg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-10-25T15:42:00-07:00" datetime="2021-10-25">Oct 25, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/community-news/' itemprop='articleSection'>Community News</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/hastings-sunrise/' itemprop='articleSection'>Hastings Sunrise</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/10/25/dachi-throws-dinner-parties-all-november/'>Dachi Throws Dinner Parties All November</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i1.wp.com/media.scoutmagazine.ca/2021/10/DH-Dachi-5.jpg?fit=1600%2C1067&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1067">
    </div>


    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-10-25T15:42:00-07:00" datetime="2021-10-25">Oct 25, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_north-vancouver is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/10/25/cool-things-we-want-to-warm-up-with-a-sons-of-vancouver-2021-whisky-advent-calendar/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i0.wp.com/media.scoutmagazine.ca/2021/10/SOV-WinterRelease-NatahshaPriya-13.jpg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-10-25T11:29:53-07:00" datetime="2021-10-25">Oct 25, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/cool-things-we-want/' itemprop='articleSection'>Cool Things We Want</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/north-vancouver/' itemprop='articleSection'>North Vancouver</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/10/25/cool-things-we-want-to-warm-up-with-a-sons-of-vancouver-2021-whisky-advent-calendar/'>COOL THINGS WE WANT  // To Warm Up With a Sons of Vancouver &#8216;2021 Whisky Advent Calendar&#8217;</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/10/SOV-WinterRelease-NatahshaPriya-13.jpg?fit=1600%2C1068&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1068">
    </div>

<p class='Postcard_teaser' itemprop='description'>Each calendar includes two dozen miniature bottles of cask strength whiskies and liqueurs - the gray and rainy days are about to get a lot more interesting!</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-10-25T11:29:53-07:00" datetime="2021-10-25">Oct 25, 2021</time>
        </div>
    </div>

</div>




</div>
</div></div><div class='Sidebar_item Sidebar_item_ad'><div class='Card_Regular'>
    <div class='AdSet'>
                            
            <a href='/l.php?out=160684' rel='nofollow' class='is_shown' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=160684&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2017%2F07%2FFullSizeRender-2.jpg%3F0c5f3e65573db7425753d0c6c72f0d0e' width='370' height='370' alt="">
            </a>
            
                    
            <a href='/l.php?out=161266' rel='nofollow' class='' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=161266&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2020%2F02%2F44b8ebbdb2052aad51ab4bc95d401c65.jpg%3F0c5f3e65573db7425753d0c6c72f0d0e' width='370' height='370' alt="">
            </a>
            
                    
            <a href='/l.php?out=225361' rel='nofollow' class='' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=225361&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2021%2F08%2FAdventure-ready-Rose-3-370.jpg%3F0c5f3e65573db7425753d0c6c72f0d0e' width='370' height='370' alt="">
            </a>
            
            </div>
</div></div><div class='Sidebar_item Sidebar_item_ad'><div class='Card_Regular'>
    <div class='AdSet'>
                            
            <a href='/l.php?out=232684' rel='nofollow' class='is_shown' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=232684&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2021%2F07%2FGSH-out-of-ordinary-2021-Scout-370x370-1.jpg%3F0c5f3e65573db7425753d0c6c72f0d0e' width='370' height='370' alt="">
            </a>
            
                    
            <a href='/l.php?out=211218' rel='nofollow' class='' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=211218&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2020%2F02%2FPenny-Frances-March-2021-2.jpg%3F0c5f3e65573db7425753d0c6c72f0d0e' width='370' height='370' alt="">
            </a>
            
                    
            <a href='/l.php?out=205096' rel='nofollow' class='' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=205096&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2019%2F10%2FTheBenchBakehouseFeb2021-copy.jpg%3F0c5f3e65573db7425753d0c6c72f0d0e' width='370' height='370' alt="">
            </a>
            
            </div>
</div></div>                    </div>
                </div>
            </div>
        </div>

        <div class='Article_footer'>
            <div class='Band'>

                
                    <div class='PrevNext'>
                        <a class='PrevNext_prev' href='https://scoutmagazine.ca/2021/10/28/new-vegetarian-concept-restaurant-nightshade-coming-soon-to-yaletown/' style='background-image:url(https://i0.wp.com/media.scoutmagazine.ca/2021/10/IMG_1716.jpeg?resize=650%2C550&ssl=1)'>

                            <div class='PrevNext_content'>
                                <div class='PrevNext_label'>
                                    <span>Previous</span>
                                </div>

                                New Vegetarian Concept Restaurant &#8216;Nightshade&#8217; Coming Soon to Yaletown
                                <div class='PrevNext_date'>
                                    <div itemprop='datePublished'>
                                        <time title="2021-10-28T12:38:35-07:00" datetime="2021-10-28">Oct 28, 2021</time>
                                    </div>
                                </div>
                            </div>

                        </a>
                        <a class='PrevNext_next' href='https://scoutmagazine.ca/2021/10/28/the-keefer-bar-announces-new-daily-hours-day-of-the-dead-in-the-keefer-yard/' style='background-image:url()'>

                            <div class='PrevNext_content'>
                                <div class='PrevNext_label'>
                                    <span>Next</span>
                                </div>

                                The Keefer Bar Announces New Daily Hours,  &#8216;Day of The Dead&#8217; in The Keefer Yard
                                <div class='PrevNext_date'>
                                    <div itemprop='datePublished'>
                                        <time title="2021-10-28T15:24:41-07:00" datetime="2021-10-28">Oct 28, 2021</time>
                                    </div>
                                </div>
                            </div>

                        </a>
                    </div>

                <div class='SectionHeader'>

    <div class='SectionHeader_title'>

        <h2 class='Heading'>
            Heads Up        </h2>
        
                <a href='https://scoutmagazine.ca/column/heads-up/' class='nowrap'>
            See more from Heads Up 

            <svg xmlns="http://www.w3.org/2000/svg" width="25" height="17.5" viewBox="0 0 24.8 17.5">
                <defs><style>path{vector-effect:non-scaling-stroke;}</style></defs>
                <g fill="none" stroke-linecap="round">
                    <path stroke-miterlimit="10" d="M.5 9l23-0"/>
                    <path d="M16.1.5l8.2 8.4-8.2 8.1" stroke-linejoin="round"/>
                </g>
            </svg>

        </a>
           
    </div>

    
</div>

<div class='CardGroup '><div class='Postcard Card_Regular is_east-van is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/10/27/kafkas-coffee-announces-new-in-house-roasted-coffee-line-up/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 333 500'%3E%3C/svg%3E" data-src='https://i1.wp.com/media.scoutmagazine.ca/2021/10/51633597953_3832589e32_k.jpg?resize=400%2C500&ssl=1' width='333' height='500' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-10-27T15:01:49-07:00" datetime="2021-10-27">Oct 27, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/heads-up/' itemprop='articleSection'>Heads Up</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/east-van/' itemprop='articleSection'>East Vancouver</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/10/27/kafkas-coffee-announces-new-in-house-roasted-coffee-line-up/'>Kafka&#8217;s Coffee Announces New In-House Roasted Coffee Line-Up</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i1.wp.com/media.scoutmagazine.ca/2021/10/51633597953_3832589e32_k.jpg?fit=800%2C1200&ssl=1">
        <meta itemprop="width" content="800">
        <meta itemprop="height" content="1200">
    </div>

<p class='Postcard_teaser' itemprop='description'>After months of roasting on the sly out of the former Agro Roasters spot on Clark Drive, the local coffee chain is now ready to release their own line-up of single-origins and blends...</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-10-27T15:01:49-07:00" datetime="2021-10-27">Oct 27, 2021</time>
        </div>
    </div>

</div>




</div>

<div class='Postcard Card_Regular is_east-van is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/10/18/soak-up-summer-vibes-at-the-alternative-creations-gallery-this-month/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 341 500'%3E%3C/svg%3E" data-src='https://i1.wp.com/media.scoutmagazine.ca/2021/10/IMG_1878.jpg?resize=400%2C500&ssl=1' width='341' height='500' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-10-18T14:42:34-07:00" datetime="2021-10-18">Oct 18, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/heads-up/' itemprop='articleSection'>Heads Up</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/east-van/' itemprop='articleSection'>East Vancouver</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/10/18/soak-up-summer-vibes-at-the-alternative-creations-gallery-this-month/'>Soak Up Summer Vibes at the Alternative Creations Gallery This Month</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i1.wp.com/media.scoutmagazine.ca/2021/10/IMG_1878.jpg?fit=819%2C1200&ssl=1">
        <meta itemprop="width" content="819">
        <meta itemprop="height" content="1200">
    </div>

<p class='Postcard_teaser' itemprop='description'>From October 22-24th check out “Endless, Numbered”, the new solo exhibit by Vancouver Island artist, Sally Podmore.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-10-18T14:42:34-07:00" datetime="2021-10-18">Oct 18, 2021</time>
        </div>
    </div>

</div>




</div>

<div class='Postcard Card_Regular ' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/10/08/five-viff-flicks-to-stream-online-this-thanksgiving-long-weekend/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 370 370'%3E%3C/svg%3E" data-src='https://i1.wp.com/media.scoutmagazine.ca/2021/10/Digital_Ad_Bank_Yellow_2021_370x370.jpg?fit=370%2C370&ssl=1' width='370' height='370' alt=''><div class='Postcard_thumbnail_text'>
<div class='Postcard_map_icon'>
    <div class='Postcard_map_icon_content'>2 Places</div>
</div>
</div></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-10-08T13:19:33-07:00" datetime="2021-10-08">Oct 8, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/heads-up/' itemprop='articleSection'>Heads Up</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/10/08/five-viff-flicks-to-stream-online-this-thanksgiving-long-weekend/'>Four VIFF Flicks to Watch Online (and One In-Theatre Only) This Long Weekend</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i1.wp.com/media.scoutmagazine.ca/2021/10/Digital_Ad_Bank_Yellow_2021_370x370.jpg?fit=370%2C370&ssl=1">
        <meta itemprop="width" content="370">
        <meta itemprop="height" content="370">
    </div>

<p class='Postcard_teaser' itemprop='description'>With the 40th annual Vancouver International Film Festival winding down on Monday, October 11th, we scrambled to put together this list of a handful of picks to watch whilst tripping out on tryptophan.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-10-08T13:19:33-07:00" datetime="2021-10-08">Oct 8, 2021</time>
        </div>
    </div>

</div>




</div>

<div class='Postcard Card_Regular ' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/10/07/tune-in-to-the-vancouver-art-book-fairs-2021-digital-fair-oct-18-26th/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 400'%3E%3C/svg%3E" data-src='https://i2.wp.com/media.scoutmagazine.ca/2021/10/VABF2021_PromoGraphic_Square.jpg?fit=400%2C400&ssl=1' width='400' height='400' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-10-07T12:44:53-07:00" datetime="2021-10-07">Oct 7, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/heads-up/' itemprop='articleSection'>Heads Up</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/10/07/tune-in-to-the-vancouver-art-book-fairs-2021-digital-fair-oct-18-26th/'>Tune In to the Vancouver Art Book Fair&#8217;s 2021 Digital Fair, Oct. 18-26th</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Thalia Stopa</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i2.wp.com/media.scoutmagazine.ca/2021/10/VABF2021_PromoGraphic_Square.jpg?fit=1200%2C1200&ssl=1">
        <meta itemprop="width" content="1200">
        <meta itemprop="height" content="1200">
    </div>

<p class='Postcard_teaser' itemprop='description'>Attention art appreciators, word nerds, book buffs and publication lovers: the annual celebration of the art of publishing returns this month for its second online edition.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-10-07T12:44:53-07:00" datetime="2021-10-07">Oct 7, 2021</time>
        </div>
    </div>

</div>




</div>

</div>            </div>
        </div>

        </div>

    <footer class='Footer'>
    <div class='Band'>
        <div class='SectionHeader'>

    <div class='SectionHeader_title'>

        <h2 class='Heading'>
            Join the Scout Community        </h2>
        
                <a href='/memberships' class='nowrap'>
            Memberships 

            <svg xmlns="http://www.w3.org/2000/svg" width="25" height="17.5" viewBox="0 0 24.8 17.5">
                <defs><style>path{vector-effect:non-scaling-stroke;}</style></defs>
                <g fill="none" stroke-linecap="round">
                    <path stroke-miterlimit="10" d="M.5 9l23-0"/>
                    <path d="M16.1.5l8.2 8.4-8.2 8.1" stroke-linejoin="round"/>
                </g>
            </svg>

        </a>
           
    </div>

    
</div>


        <ul class='DirectoryGrid'>
            <li class="DirectoryGrid_heading"><span>Food</span></li><li><a href="https://scoutmagazine.ca/venue/diner-49th-parallel-coffee-roasters-luckys-doughnuts-opening-at-main-13th/">49th Parallel Coffee Roasters &#038; Lucky&#8217;s Doughnuts</a></li> <li><a href="https://scoutmagazine.ca/venue/acorn/">Acorn</a></li> <li><a href="https://scoutmagazine.ca/venue/agrius/">Agrius</a></li> <li><a href="https://scoutmagazine.ca/venue/ajs-brooklyn-pizza-joint/">AJ&#8217;s Brooklyn Pizza Joint</a></li> <li><a href="https://scoutmagazine.ca/venue/alibi-room/">Alibi Room</a></li> <li><a href="https://scoutmagazine.ca/venue/alimentaria-mexicana/">Alimentaria Mexicana</a></li> <li><a href="https://scoutmagazine.ca/venue/ancora-waterfront-dining-patio/">Ancora Waterfront Dining &#038; Patio</a></li> <li><a href="https://scoutmagazine.ca/venue/anh-and-chi/">Anh and Chi</a></li> <li><a href="https://scoutmagazine.ca/venue/annalena/">AnnaLena</a></li> <li><a href="https://scoutmagazine.ca/venue/araxi/">Araxi</a></li> <li><a href="https://scoutmagazine.ca/venue/arbor/">Arbor</a></li> <li><a href="https://scoutmagazine.ca/venue/arc-iberico-imports/">ARC Iberico Imports</a></li> <li><a href="https://scoutmagazine.ca/venue/artigiano/">Artigiano</a></li> <li><a href="https://scoutmagazine.ca/venue/ask-for-luigi/">Ask For Luigi</a></li> <li><a href="https://scoutmagazine.ca/venue/au-comptoir/">Au Comptoir</a></li> <li><a href="https://scoutmagazine.ca/venue/aura-restaurant/">Aura Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/autostrada/">Autostrada Osteria</a></li> <li><a href="https://scoutmagazine.ca/venue/bacchus/">Bacchus</a></li> <li><a href="https://scoutmagazine.ca/venue/bandidas-taqueria/">Bandidas Taqueria</a></li> <li><a href="https://scoutmagazine.ca/venue/bao-bei-chinese-brasserie/">Bao Bei Chinese Brasserie</a></li> <li><a href="https://scoutmagazine.ca/venue/bar-oso/">Bar Oso</a></li> <li><a href="https://scoutmagazine.ca/venue/barbara/">Barbara</a></li> <li><a href="https://scoutmagazine.ca/venue/bartholomew/">Bartholomew</a></li> <li><a href="https://scoutmagazine.ca/venue/bearfoot-bistro/">Bearfoot Bistro</a></li> <li><a href="https://scoutmagazine.ca/venue/beaucoup-bakery-cafe/">Beaucoup Bakery &#038; Cafe</a></li> <li><a href="https://scoutmagazine.ca/venue/beetbox/">Beetbox</a></li> <li><a href="https://scoutmagazine.ca/venue/bel-cafe/">Bel Café</a></li> <li><a href="https://scoutmagazine.ca/venue/belgard-kitchen/">Belgard Kitchen</a></li> <li><a href="https://scoutmagazine.ca/venue/bells-and-whistles/">Bells and Whistles</a></li> <li><a href="https://scoutmagazine.ca/venue/beta5/">BETA5</a></li> <li><a href="https://scoutmagazine.ca/venue/bishops/">Bishop&#8217;s</a></li> <li><a href="https://scoutmagazine.ca/venue/blue-water-cafe-raw-bar/">Blue Water Cafe + Raw Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/botanist/">Botanist</a></li> <li><a href="https://scoutmagazine.ca/venue/boulevard-kitchen-oyster-bar/">Boulevard Kitchen &#038; Oyster Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-wildebeest-team-lands-west-side-address-gets-set-to-open-bufala-pizzeria/">Bufala</a></li> <li><a href="https://scoutmagazine.ca/venue/burdock-co/">Burdock &#038; Co</a></li> <li><a href="https://scoutmagazine.ca/venue/cadeaux-bakery/">Cadeaux Bakery</a></li> <li><a href="https://scoutmagazine.ca/venue/cafe-medina/">Café Medina</a></li> <li><a href="https://scoutmagazine.ca/venue/la-tana/">Caffè La Tana</a></li> <li><a href="https://scoutmagazine.ca/venue/chambar/">Chambar</a></li> <li><a href="https://scoutmagazine.ca/venue/chefs-table-society-of-bc/">Chefs&#8217; Table Society of BC</a></li> <li><a href="https://scoutmagazine.ca/venue/chez-christophe-chocolaterie-patisserie/">Chez Christophe Chocolaterie Patisserie </a></li> <li><a href="https://scoutmagazine.ca/venue/cibo-trattoria/">Cibo Trattoria</a></li> <li><a href="https://scoutmagazine.ca/venue/cincin-ristorante-bar/">CinCin Ristorante + Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/cioppinos-yaletown/">Cioppino&#8217;s Yaletown</a></li> <li><a href="https://scoutmagazine.ca/venue/coffee-roastery-modus/">Coffee Roastery Modus</a></li> <li><a href="https://scoutmagazine.ca/venue/coho-commissary/">Coho Collective &#038; Coho Coffee</a></li> <li><a href="https://scoutmagazine.ca/venue/com-vietnamese/">CoM Vietnamese</a></li> <li><a href="https://scoutmagazine.ca/venue/como-taperia/">Como? Tapería</a></li> <li><a href="https://scoutmagazine.ca/venue/dachi/">Dachi</a></li> <li><a href="https://scoutmagazine.ca/venue/delara/">Delara</a></li> <li><a href="https://scoutmagazine.ca/venue/di-beppe/">Di Beppe</a></li> <li><a href="https://scoutmagazine.ca/venue/do-chay/">Do Chay</a></li> <li><a href="https://scoutmagazine.ca/venue/dosanko/">Dosanko</a></li> <li><a href="https://scoutmagazine.ca/venue/douce-diner/">Douce Diner</a></li> <li><a href="https://scoutmagazine.ca/venue/downlow-burgers/">DownLow Burgers</a></li> <li><a href="https://scoutmagazine.ca/venue/the-downlow-chicken-shack/">DownLow Chicken Shack</a></li> <li><a href="https://scoutmagazine.ca/venue/earnest-ice-cream-2/">Earnest Ice Cream</a></li> <li><a href="https://scoutmagazine.ca/venue/east-van-roasters-cafe/">East Van Roasters Cafe</a></li> <li><a href="https://scoutmagazine.ca/venue/edge-catering/">Edge Catering</a></li> <li><a href="https://scoutmagazine.ca/venue/el-caminos/">El Camino&#8217;s</a></li> <li><a href="https://scoutmagazine.ca/venue/el-santo/">El Santo</a></li> <li><a href="https://scoutmagazine.ca/venue/elisa/">Elisa</a></li> <li><a href="https://scoutmagazine.ca/venue/the-ellis/">Ellis, The</a></li> <li><a href="https://scoutmagazine.ca/venue/fable-diner/">Fable Diner</a></li> <li><a href="https://scoutmagazine.ca/venue/fanny-bay-oyster-bar/">Fanny Bay Oyster Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/farmers-apprentice/">Farmer&#8217;s Apprentice</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-chef-angus-ans-long-awaited-fat-mao-noodle-joint-opens-softly-in-chinatown/">Fat Mao</a></li> <li><a href="https://scoutmagazine.ca/venue/fergies-cafe/">Fergie&#8217;s Café</a></li> <li><a href="https://scoutmagazine.ca/venue/field-social/">Field &#038; Social</a></li> <li><a href="https://scoutmagazine.ca/venue/fiore-restaurant/">Fiore Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/f-i-s-h/">FISH</a></li> <li><a href="https://scoutmagazine.ca/venue/fish-counter/">Fish Counter</a></li> <li><a href="https://scoutmagazine.ca/venue/flourist/">Flourist</a></li> <li><a href="https://scoutmagazine.ca/venue/freebird-chicken-shack/">Freebird Chicken Shack</a></li> <li><a href="https://scoutmagazine.ca/venue/fresh-roots/">Fresh Roots</a></li> <li><a href="https://scoutmagazine.ca/venue/fromto/">FromTo</a></li> <li><a href="https://scoutmagazine.ca/venue/gaia-grocery/">Gaia Grocery</a></li> <li><a href="https://scoutmagazine.ca/venue/giovane/">Giovane Caffè &#038; Bacaro</a></li> <li><a href="https://scoutmagazine.ca/venue/gotham-steakhouse/">Gotham Steakhouse</a></li> <li><a href="https://scoutmagazine.ca/venue/granville-island/">Granville Island</a></li> <li><a href="https://scoutmagazine.ca/venue/grapes-and-soda/">Grapes &#038; Soda</a></li> <li><a href="https://scoutmagazine.ca/venue/grill-room-the/">Grill Room, The</a></li> <li><a href="https://scoutmagazine.ca/venue/grounds-for-coffee/">Grounds For Coffee</a></li> <li><a href="https://scoutmagazine.ca/venue/growing-chefs/">Growing Chefs!</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-seigo-nakamura-miku-minami-to-open-downtown-gyoza-bar-this-summer/">Gyoza Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/habit-coffee/">Habit Coffee</a></li> <li><a href="https://scoutmagazine.ca/venue/hart-house-restaurant/">Hart House Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/harvest-community-foods/">Harvest Community Foods</a></li> <li><a href="https://scoutmagazine.ca/venue/havana/">Havana</a></li> <li><a href="https://scoutmagazine.ca/venue/hawksworth/">Hawksworth Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/heritage-asian-eatery/">Heritage Asian Eatery</a></li> <li><a href="https://scoutmagazine.ca/venue/home-block-at-cedarcreek-estate-winery/">Home Block (at CedarCreek Estate Winery)</a></li> <li><a href="https://scoutmagazine.ca/venue/homer-street-cafe-bar/">Homer Street Cafe &#038; Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/hunnybee-bruncheonette/">Hunnybee Bruncheonette</a></li> <li><a href="https://scoutmagazine.ca/venue/hys-steakhouse/">Hy&#8217;s Steakhouse</a></li> <li><a href="https://scoutmagazine.ca/venue/hys-steakhouse-cocktail-bar-whistler/">Hy&#8217;s Steakhouse &#038; Cocktail Bar (Whistler)</a></li> <li><a href="https://scoutmagazine.ca/venue/il-caminetto/">Il Caminetto</a></li> <li><a href="https://scoutmagazine.ca/venue/irish-heather-shebeen/">Irish Heather Shebeen</a></li> <li><a href="https://scoutmagazine.ca/venue/jamjar/">Jamjar</a></li> <li><a href="https://scoutmagazine.ca/venue/jj-bean/">JJ Bean</a></li> <li><a href="https://scoutmagazine.ca/venue/juanita/">Juanita</a></li> <li><a href="https://scoutmagazine.ca/venue/juke-fried-chicken/">Juke Fried Chicken</a></li> <li><a href="https://scoutmagazine.ca/venue/kafkas-coffee-roasting/">Kafka&#8217;s Coffee Roasting</a></li> <li><a href="https://scoutmagazine.ca/venue/kasama-chocolate/">Kasama Chocolate</a></li> <li><a href="https://scoutmagazine.ca/venue/keefer-bar/">Keefer Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/kissa-tanto/">Kissa Tanto</a></li> <li><a href="https://scoutmagazine.ca/venue/labattoir/">L&#8217;Abattoir</a></li> <li><a href="https://scoutmagazine.ca/venue/la-grotta-del-formaggio/">La Grotta Del Formaggio</a></li> <li><a href="https://scoutmagazine.ca/venue/la-mezcaleria/">La Mezcaleria</a></li> <li><a href="https://scoutmagazine.ca/venue/la-quercia/">La Quercia</a></li> <li><a href="https://scoutmagazine.ca/venue/la-taqueria-pinche-taco-shop/">La Taqueria Pinche Taco Shop</a></li> <li><a href="https://scoutmagazine.ca/venue/lamb-to-ewe/">Lamb to Ewe</a></li> <li><a href="https://scoutmagazine.ca/venue/legends-haul/">Legends Haul</a></li> <li><a href="https://scoutmagazine.ca/venue/les-amis-du-fromage/">les amis du FROMAGE</a></li> <li><a href="https://scoutmagazine.ca/venue/lift-breakfast-bakery/">Lift Breakfast Bakery</a></li> <li><a href="https://scoutmagazine.ca/venue/lift-production-bakery/">Lift Production Bakery</a></li> <li><a href="https://scoutmagazine.ca/venue/livia/">Livia</a></li> <li><a href="https://scoutmagazine.ca/venue/livlite/">Livlite</a></li> <li><a href="https://scoutmagazine.ca/venue/the-lobby-lounge/">Lobby Lounge And RawBar, The</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-maenams-angus-an-to-open-new-longtail-kitchen-eatery-at-river-market/">Longtail Kitchen</a></li> <li><a href="https://scoutmagazine.ca/venue/lucky-taco/">Lucky Taco</a></li> <li><a href="https://scoutmagazine.ca/venue/maenam/">Maenam</a></li> <li><a href="https://scoutmagazine.ca/venue/magnet/">Magnet, The</a></li> <li><a href="https://scoutmagazine.ca/venue/mallard-lounge-the/">Mallard Lounge and Terrace, The</a></li> <li><a href="https://scoutmagazine.ca/venue/235621/">Marché Mon Pitou</a></li> <li><a href="https://scoutmagazine.ca/venue/martinis-restaurant/">Martini&#8217;s Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/memphis-blues/">Memphis Blues BBQ</a></li> <li><a href="https://scoutmagazine.ca/venue/miantiao/">Miantiao</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-a-look-inside-the-giant-new-miku-eatery-coming-to-canada-place-this-may/">Miku Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/minami/">Minami</a></li> <li><a href="https://scoutmagazine.ca/venue/miradoro/">Miradoro</a></li> <li><a href="https://scoutmagazine.ca/venue/mogu-fried-chicken/">Mogu Fried Chicken</a></li> <li><a href="https://scoutmagazine.ca/venue/mon-paris/">Mon Paris Pâtisserie</a></li> <li><a href="https://scoutmagazine.ca/venue/nancy-go-yaya/">Nancy Go Yaya</a></li> <li><a href="https://scoutmagazine.ca/venue/nemesis/">Nemesis</a></li> <li><a href="https://scoutmagazine.ca/venue/nightingale/">Nightingale</a></li> <li><a href="https://scoutmagazine.ca/venue/old-bird/">Old Bird</a></li> <li><a href="https://scoutmagazine.ca/venue/open-outcry/">Open Outcry</a></li> <li><a href="https://scoutmagazine.ca/venue/ophelia/">Ophelia</a></li> <li><a href="https://scoutmagazine.ca/venue/origo-club/">Origo Club</a></li> <li><a href="https://scoutmagazine.ca/venue/osteria-savio-volpe/">Osteria Savio Volpe</a></li> <li><a href="https://scoutmagazine.ca/venue/oyama-sausage-co/">Oyama Sausage Co.</a></li> <li><a href="https://scoutmagazine.ca/venue/pallet-coffee-roasters/">Pallet Coffee Roasters</a></li> <li><a href="https://scoutmagazine.ca/venue/papis/">Papi&#8217;s Seafood and Oyster Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/pepinos-spaghetti-house/">Pepino&#8217;s Spaghetti House</a></li> <li><a href="https://scoutmagazine.ca/venue/picnic-charcuterie/">Picnic Charcuterie</a></li> <li><a href="https://scoutmagazine.ca/venue/pidgin/">PiDGiN</a></li> <li><a href="https://scoutmagazine.ca/venue/pizzeria-farina/">Pizzeria Farina</a></li> <li><a href="https://scoutmagazine.ca/venue/grano/">Pizzeria Grano</a></li> <li><a href="https://scoutmagazine.ca/venue/pluvio-restaurant/">Pluvio restaurant + rooms</a></li> <li><a href="https://scoutmagazine.ca/venue/pointe-restaurant-at-the-wickaninnish-inn-the/">Pointe Restaurant at the Wickaninnish Inn, The</a></li> <li><a href="https://scoutmagazine.ca/venue/popina/">Popina Canteen</a></li> <li><a href="https://scoutmagazine.ca/venue/portobello/">Portobello</a></li> <li><a href="https://scoutmagazine.ca/venue/potluck-hawker-eatery/">Potluck Hawker Eatery</a></li> <li><a href="https://scoutmagazine.ca/venue/pourhouse/">Pourhouse</a></li> <li><a href="https://scoutmagazine.ca/venue/provence-marinaside/">Provence Marinaside</a></li> <li><a href="https://scoutmagazine.ca/venue/published/">Published</a></li> <li><a href="https://scoutmagazine.ca/venue/railtown-cafe/">Railtown Cafe</a></li> <li><a href="https://scoutmagazine.ca/venue/railtown-catering/">Railtown Catering</a></li> <li><a href="https://scoutmagazine.ca/venue/red-wagon/">Red Wagon</a></li> <li><a href="https://scoutmagazine.ca/venue/revolver-coffee/">Revolver Coffee</a></li> <li><a href="https://scoutmagazine.ca/venue/salt-tasting-room/">Salt Tasting Room</a></li> <li><a href="https://scoutmagazine.ca/venue/say-mercy/">Say Mercy!</a></li> <li><a href="https://scoutmagazine.ca/venue/seaside-provisions/">Seaside Provisions</a></li> <li><a href="https://scoutmagazine.ca/venue/sen-pad-thai/">Sen Pad Thai</a></li> <li><a href="https://scoutmagazine.ca/venue/shebeen-whiskey-house/">Shebeen Whisk(e)y House</a></li> <li><a href="https://scoutmagazine.ca/venue/sherwood/">Sherwood</a></li> <li><a href="https://scoutmagazine.ca/venue/sobo/">SoBo</a></li> <li><a href="https://scoutmagazine.ca/venue/sprezzatura/">Sprezzatura</a></li> <li><a href="https://scoutmagazine.ca/venue/st-lawrence/">St. Lawrence</a></li> <li><a href="https://scoutmagazine.ca/venue/stable-house-the/">Stable House, The</a></li> <li><a href="https://scoutmagazine.ca/venue/stage/">Stage</a></li> <li><a href="https://scoutmagazine.ca/venue/straight-marrow/">Straight &#038; Marrow</a></li> <li><a href="https://scoutmagazine.ca/venue/tableau-bar-bistro/">Tableau Bar Bistro</a></li> <li><a href="https://scoutmagazine.ca/venue/tacofino/">Tacofino</a></li> <li><a href="https://scoutmagazine.ca/venue/tacofino-victoria/">Tacofino (Victoria)</a></li> <li><a href="https://scoutmagazine.ca/venue/the-bench-bakehouse/">The Bench Bakehouse</a></li> <li><a href="https://scoutmagazine.ca/venue/the-birds-the-beets/">The Birds &#038; The Beets</a></li> <li><a href="https://scoutmagazine.ca/venue/the-cascade-room/">The Cascade Room</a></li> <li><a href="https://scoutmagazine.ca/venue/the-courtney-room/">The Courtney Room</a></li> <li><a href="https://scoutmagazine.ca/venue/the-cure-lounge/">The Cure Lounge</a></li> <li><a href="https://scoutmagazine.ca/venue/the-garden/">The Garden Strathcona</a></li> <li><a href="https://scoutmagazine.ca/venue/the-lazy-gourmet/">The Lazy Gourmet</a></li> <li><a href="https://scoutmagazine.ca/venue/the-mackenzie-room/">The Mackenzie Room</a></li> <li><a href="https://scoutmagazine.ca/venue/the-pie-shoppe/">The Pie Shoppe</a></li> <li><a href="https://scoutmagazine.ca/venue/the-union/">The Union</a></li> <li><a href="https://scoutmagazine.ca/venue/their-there/">Their There</a></li> <li><a href="https://scoutmagazine.ca/venue/thierry/">Thierry</a></li> <li><a href="https://scoutmagazine.ca/venue/tocador/">Tocador</a></li> <li><a href="https://scoutmagazine.ca/venue/torafuku/">Torafuku</a></li> <li><a href="https://scoutmagazine.ca/venue/true-grain-bread/">True Grain Bread</a></li> <li><a href="https://scoutmagazine.ca/venue/tutto-restaurant-bar/">Tutto Restaurant &#038; Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/two-rivers-specialty-meats/">Two Rivers Specialty Meats</a></li> <li><a href="https://scoutmagazine.ca/venue/ubuntu-canteen/">Ubuntu Canteen</a></li> <li><a href="https://scoutmagazine.ca/venue/ugly-dumpling/">Ugly Dumpling</a></li> <li><a href="https://scoutmagazine.ca/venue/urban-digs-farm/">Urban Digs Farm</a></li> <li><a href="https://scoutmagazine.ca/venue/uva-wine-cocktail-bar/">Uva Wine &#038; Cocktail Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/velvet-restaurant-and-lounge-the/">Velvet Restaurant and Lounge, The</a></li> <li><a href="https://scoutmagazine.ca/venue/vennies-sub-shop/">Vennie&#8217;s Sub Shop</a></li> <li><a href="https://scoutmagazine.ca/venue/via-tevere/">Via Tevere Pizzeria Napoletana</a></li> <li><a href="https://scoutmagazine.ca/venue/vijs-restaurant/">Vij&#8217;s Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/vv-wine-bar-lounge/">VV Tapas Lounge</a></li> <li><a href="https://scoutmagazine.ca/venue/whiskey-six-bbq-2/">Whiskey Six BBQ</a></li> <li><a href="https://scoutmagazine.ca/venue/wild-mountain-food-and-drink/">Wild Mountain Food &#038; Drink</a></li> <li><a href="https://scoutmagazine.ca/venue/wildflower-the/">Wildflower, The</a></li> <li><a href="https://scoutmagazine.ca/venue/windsor-meats/">Windsor Meats</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-ex-wick-staffers-preparing-to-open-casual-eatery-wolf-in-the-fog-next-month-2/">Wolf In The Fog</a></li> <li><a href="https://scoutmagazine.ca/venue/yasma/">Yasma</a></li> <li><a href="https://scoutmagazine.ca/venue/yuwa-japanese-cuisine/">Yuwa Japanese Cuisine</a></li> <li class="DirectoryGrid_heading"><span>Drink</span></li><li><a href="https://scoutmagazine.ca/venue/33-acres-brewing-co/">33 Acres Brewing Co.</a></li> <li><a href="https://scoutmagazine.ca/venue/33-brewing-experiment/">33 Brewing Experiment</a></li> <li><a href="https://scoutmagazine.ca/venue/8th-generation/">8th Generation Vineyard</a></li> <li><a href="https://scoutmagazine.ca/venue/barbariain-wine-consulting/">Barbariain Wine Consulting</a></li> <li><a href="https://scoutmagazine.ca/venue/bearface-whisky/">Bearface Whisky</a></li> <li><a href="https://scoutmagazine.ca/venue/bella-wines/">Bella Wines</a></li> <li><a href="https://scoutmagazine.ca/venue/blue-grouse-estate-winery-and-vineyard/">Blue Grouse Estate Winery and Vineyard</a></li> <li><a href="https://scoutmagazine.ca/venue/blue-mountain-vineyard-cellars/">Blue Mountain Vineyard &#038; Cellars</a></li> <li><a href="https://scoutmagazine.ca/venue/brassneck-brewery/">Brassneck Brewery</a></li> <li><a href="https://scoutmagazine.ca/venue/burrowing-owl/">Burrowing Owl Estate Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/cedarcreek-estate-winery/">CedarCreek Estate Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/checkmate-artisanal-winery/">CheckMate Artisanal Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/coolshanagh-vineyard/">Coolshanagh Vineyard</a></li> <li><a href="https://scoutmagazine.ca/venue/corcelettes-estate-winery/">Corcelettes Estate Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/culmina-estate-winery/">Culmina Family Estate Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/dageraad-brewing/">Dageraad Brewing</a></li> <li><a href="https://scoutmagazine.ca/venue/daydreamer-wines/">Daydreamer Wines</a></li> <li><a href="https://scoutmagazine.ca/venue/dominion-cider/">Dominion Cider Co.</a></li> <li><a href="https://scoutmagazine.ca/venue/field-house-brewing/">Field House Brewing</a></li> <li><a href="https://scoutmagazine.ca/venue/fitzpatrick-family-vineyards/">Fitzpatrick Family Vineyards</a></li> <li><a href="https://scoutmagazine.ca/venue/four-winds-brewing-company/">Four Winds Brewing Company</a></li> <li><a href="https://scoutmagazine.ca/venue/hester-creek/">Hester Creek Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/joie-farm/">JoieFarm</a></li> <li><a href="https://scoutmagazine.ca/venue/laughing-stock-vineyards/">Laughing Stock Vineyards</a></li> <li><a href="https://scoutmagazine.ca/venue/liberty-distillery-the/">Liberty Distillery, The</a></li> <li><a href="https://scoutmagazine.ca/venue/liquidity-wines/">Liquidity Wines</a></li> <li><a href="https://scoutmagazine.ca/venue/lumette/">Lumette!</a></li> <li><a href="https://scoutmagazine.ca/venue/main-street-brewing/">Main Street Brewing</a></li> <li><a href="https://scoutmagazine.ca/venue/meyer-family-vineyards/">Meyer Family Vineyards</a></li> <li><a href="https://scoutmagazine.ca/venue/mission-hill-family-estate/">Mission Hill Family Estate</a></li> <li><a href="https://scoutmagazine.ca/venue/naramata-bench-wineries-association/">Naramata Bench Wineries Association</a></li> <li><a href="https://scoutmagazine.ca/venue/odd-society-spirits/">Odd Society Spirits</a></li> <li><a href="https://scoutmagazine.ca/venue/orofino-strawbale-winery/">Orofino Strawbale Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/painted-rock-estate-winery/">Painted Rock Estate Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/poplar-grove-winery/">Poplar Grove Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/powell-brewery/">Powell Brewery</a></li> <li><a href="https://scoutmagazine.ca/venue/quails-gate-winery/">Quails&#8217; Gate Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/robin-ridge-winery/">Robin Ridge Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/sage-hills-estate-winery-vineyards/">Sage Hills Estate Winery &#038; Vineyards</a></li> <li><a href="https://scoutmagazine.ca/venue/salt-spring-wild-cider/">Salt Spring Wild Cider</a></li> <li><a href="https://scoutmagazine.ca/venue/settlement-brewing/">Settlement Brewing Manufacturing Collective</a></li> <li><a href="https://scoutmagazine.ca/venue/sheringham-distillery/">Sheringham Distillery</a></li> <li><a href="https://scoutmagazine.ca/venue/sons-of-vancouver-distillery/">Sons Of Vancouver Distillery</a></li> <li><a href="https://scoutmagazine.ca/venue/steel-oak-brewing-co/">Steel &#038; Oak Brewing Co.</a></li> <li><a href="https://scoutmagazine.ca/venue/strange-fellows-brewing/">Strange Fellows Brewing</a></li> <li><a href="https://scoutmagazine.ca/venue/strathcona-beer-company/">Strathcona Beer Company</a></li> <li><a href="https://scoutmagazine.ca/venue/bottleneck-drive-association/">Summerland&#8217;s Bottleneck Drive Association</a></li> <li><a href="https://scoutmagazine.ca/venue/sunday-cider/">Sunday Cider</a></li> <li><a href="https://scoutmagazine.ca/venue/tantalus-vineyards/">Tantalus Vineyards</a></li> <li><a href="https://scoutmagazine.ca/venue/the-parkside-brewery/">The Parkside Brewery</a></li> <li><a href="https://scoutmagazine.ca/venue/tinhorn-creek-vineyards/">Tinhorn Creek Vineyards</a></li> <li><a href="https://scoutmagazine.ca/venue/upper-bench/">Upper Bench Winery &#038; Creamery</a></li> <li><a href="https://scoutmagazine.ca/venue/vessel-liquor/">Vessel Liquor</a></li> <li><a href="https://scoutmagazine.ca/venue/wine-vikings/">Wine Vikings</a></li> <li class="DirectoryGrid_heading"><span>Life</span></li><li><a href="https://scoutmagazine.ca/venue/ai-om/">Ai &#038; Om</a></li> <li><a href="https://scoutmagazine.ca/venue/audain-art-museum/">Audain Art Museum</a></li> <li><a href="https://scoutmagazine.ca/venue/blackwood-career-apparel/">Blackwood Career Apparel + Essentials</a></li> <li><a href="https://scoutmagazine.ca/venue/british-columbia-hospitality-foundation-bchf/">British Columbia Hospitality Foundation (BCHF)</a></li> <li><a href="https://scoutmagazine.ca/venue/chinatown-house/">Chinatown House</a></li> <li><a href="https://scoutmagazine.ca/venue/fjallraven/">Fjällräven</a></li> <li><a href="https://scoutmagazine.ca/venue/glasfurd-walker-design/">Glasfurd &#038; Walker Design</a></li> <li><a href="https://scoutmagazine.ca/venue/lineage-ceramics/">Lineage Ceramics</a></li> <li><a href="https://scoutmagazine.ca/venue/much-little/">Much &#038; Little</a></li> <li><a href="https://scoutmagazine.ca/venue/museum-of-vancouver/">Museum of Vancouver</a></li> <li><a href="https://scoutmagazine.ca/venue/ocean-wise/">Ocean Wise</a></li> <li><a href="https://scoutmagazine.ca/venue/pacific-solutions-contracting/">Pacific Solutions Contracting</a></li> <li><a href="https://scoutmagazine.ca/venue/refresh-market/">Refresh Market</a></li> <li><a href="https://scoutmagazine.ca/venue/statera-academy/">Statera Academy</a></li> <li><a href="https://scoutmagazine.ca/venue/ste-marie-art-design/">Ste. Marie Art + Design</a></li> <li><a href="https://scoutmagazine.ca/venue/sunja-link-body-shop-spa/">Sunja Link Body Shoppe &#038; Spa</a></li> <li><a href="https://scoutmagazine.ca/venue/the-cinematheque/">The Cinematheque</a></li> <li><a href="https://scoutmagazine.ca/venue/the-grove/">The Grove</a></li> <li><a href="https://scoutmagazine.ca/venue/the-polygon-gallery/">The Polygon Gallery</a></li> <li><a href="https://scoutmagazine.ca/venue/tourism-langley/">Tourism Langley</a></li> <li><a href="https://scoutmagazine.ca/venue/ubc-farm/">UBC Farm</a></li> <li><a href="https://scoutmagazine.ca/venue/vancouver-community-college/">Vancouver Community College</a></li> <li><a href="https://scoutmagazine.ca/venue/willow-stream-spa/">Willow Stream Spa</a></li> <li class="DirectoryGrid_heading"><span>Stay</span></li><li><a href="https://scoutmagazine.ca/venue/black-rock-oceanfront-resort/">Black Rock Oceanfront Resort</a></li> <li><a href="https://scoutmagazine.ca/venue/bodega-ridge/">Bodega Ridge</a></li> <li><a href="https://scoutmagazine.ca/venue/fairmont-chateau-whistler/">Fairmont Château Whistler</a></li> <li><a href="https://scoutmagazine.ca/venue/fairmont-pacific-rim/">Fairmont Pacific Rim</a></li> <li><a href="https://scoutmagazine.ca/venue/inn-at-laurel-point/">Inn at Laurel Point</a></li> <li><a href="https://scoutmagazine.ca/venue/josie-hotel-the/">Josie Hotel, The</a></li> <li><a href="https://scoutmagazine.ca/venue/kitoki-inn/">Kitoki Inn</a></li> <li><a href="https://scoutmagazine.ca/venue/magnolia-hotel/">Magnolia Hotel</a></li> <li><a href="https://scoutmagazine.ca/venue/the-naramata-heritage-inn/">Naramata Inn</a></li> <li><a href="https://scoutmagazine.ca/venue/nimmo-bay-wilderness-resort/">Nimmo Bay Wilderness Resort</a></li> <li><a href="https://scoutmagazine.ca/venue/nita-lake-lodge-2/">Nita Lake Lodge</a></li> <li><a href="https://scoutmagazine.ca/venue/nootka-marine-adventures/">Nootka Marine Adventures</a></li> <li><a href="https://scoutmagazine.ca/venue/orofino-vineyard-guest-suites/">Orofino Vineyard Guest Suites</a></li> <li><a href="https://scoutmagazine.ca/venue/pluvio/">Pluvio restaurant + rooms</a></li> <li><a href="https://scoutmagazine.ca/venue/seaside-hotel-vancouver/">Seaside Hotel North Vancouver</a></li> <li><a href="https://scoutmagazine.ca/venue/sonora-resort/">Sonora Resort</a></li> <li><a href="https://scoutmagazine.ca/venue/tofino-resort-marina/">Tofino Resort + Marina</a></li> <li><a href="https://scoutmagazine.ca/venue/wickaninnish-inn/">Wickaninnish Inn</a></li>         </ul>
    </div>

    <div class='Band_wide Band_wide_strip'>
        <div class='Band'>
            <nav class='Footer_nav'>
                <a href='/'>
                    <svg xmlns="http://www.w3.org/2000/svg" width="538.2" height="210.5" viewBox="0 0 538.2 210.5">
                        <title>SCOUT</title>
                        <g><path d="M32.9 44.2c0-10.4 6.4-16.5 15.9-16.5s15.6 7.6 15.6 18.9V65h29.2V46.7C93.6 18.9 75.9 0 48.8 0 17.4 0 1.5 22.3 1.5 49.7c0 25.9 19.5 49.7 36.3 66.5s25.9 31.1 25.9 48.8c0 11.3-5.5 18.3-17.1 18.3s-17-7.3-17-20.1v-17.4H0v18c0 28.7 18.3 46.7 47.6 46.7 26.5 0 47.6-17.7 47.6-50 0-25.6-14.6-46.1-34.5-66.5S32.9 64.1 32.9 44.2zM158.5 0c-29.6 0-49.1 20.7-49.1 48.5V162c0 27.8 19.5 48.5 49.1 48.5s46.1-19.5 46.1-46.7v-29.6h-28.7v30.2c0 9.8-5.5 16.8-16.8 16.8s-16.8-7-16.8-16.5V45.8c0-9.5 5.5-16.5 16.8-16.5s16.8 7 16.8 16.8v29.8h28.7V46.7c0-27.2-16.2-46.7-46.1-46.7zM269.8 0c-29.3 0-48.5 20.1-48.5 48.2v114.1c0 28.4 19.2 48.2 48.5 48.2s48.5-19.8 48.5-48.2V48.2C318.3 20.1 299 0 269.8 0zm-15.9 45.8c0-9.8 5.8-16.5 15.9-16.5s15.9 6.7 15.9 16.5v119c0 9.8-5.8 16.5-15.9 16.5s-15.9-6.7-15.9-16.5zM400.8 165.3c0 10.4-5.5 16.2-15.9 16.2s-15.3-5.8-15.3-16.2V3.7h-32.5v161c0 27.5 20.4 45.8 47.9 45.8s47.3-18.3 47.3-45.8V3.7h-31.5zM443.7 3.7v29.5h31.4v173.6h32.3V33.2h30.8V3.7h-94.5"/></g>
                    </svg>
                </a>

                <a href='/about/'>Meet Scout</a>
                &nbsp; / &nbsp;
                <a href='/memberships/'>Advertise</a>
            </nav>

            <div class='Footer_social'>                    
                <ul>
                    <li class='Footer_social_twitter'>
                        <a href="https://twitter.com/scoutmagazine" target="_blank" rel="noopener">
                            <div class='Footer_social_name'>
                                <svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" fill-rule="nonzero"/></svg>
                            </div>
                            <div class='Footer_social_count'>
                                <span class='Footer_social_count_number'>37.5K</span>
                                <span class='Footer_social_count_label'>Followers</span>
                            </div>
                        </a>
                    </li>
                    <li class='Footer_social_facebook'>
                        <a href="https://facebook.com/scoutmag" target="_blank" rel="noopener">
                            <div class='Footer_social_name'>
                                <svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.48-1.195 1.18v1.54h2.39l-.31 2.42h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/></svg>
                            </div>
                            <div class='Footer_social_count'>
                                <span class='Footer_social_count_number'>23.7K</span>
                                <span class='Footer_social_count_label'>Fans</span>
                            </div>
                        </a>
                    </li>
                    <li class='Footer_social_instagram'>
                        <a href="https://instagram.com/scoutmagazine" target="_blank" rel="noopener">
                            <div class='Footer_social_name'>
                                <svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M8 0C5.827 0 5.555.01 4.702.048 3.85.088 3.27.222 2.76.42c-.526.204-.973.478-1.417.923-.445.444-.72.89-.923 1.417-.198.51-.333 1.09-.372 1.942C.008 5.555 0 5.827 0 8s.01 2.445.048 3.298c.04.852.174 1.433.372 1.942.204.526.478.973.923 1.417.444.445.89.72 1.417.923.51.198 1.09.333 1.942.372.853.04 1.125.048 3.298.048s2.445-.01 3.298-.048c.852-.04 1.433-.174 1.942-.372.526-.204.973-.478 1.417-.923.445-.444.72-.89.923-1.417.198-.51.333-1.09.372-1.942.04-.853.048-1.125.048-3.298s-.01-2.445-.048-3.298c-.04-.852-.174-1.433-.372-1.942-.204-.526-.478-.973-.923-1.417-.444-.445-.89-.72-1.417-.923-.51-.198-1.09-.333-1.942-.372C10.445.008 10.173 0 8 0zm0 1.44c2.136 0 2.39.01 3.233.048.78.036 1.203.166 1.485.276.374.145.64.318.92.598.28.28.453.546.598.92.11.282.24.705.276 1.485.038.844.047 1.097.047 3.233s-.01 2.39-.05 3.233c-.04.78-.17 1.203-.28 1.485-.15.374-.32.64-.6.92-.28.28-.55.453-.92.598-.28.11-.71.24-1.49.276-.85.038-1.1.047-3.24.047s-2.39-.01-3.24-.05c-.78-.04-1.21-.17-1.49-.28-.38-.15-.64-.32-.92-.6-.28-.28-.46-.55-.6-.92-.11-.28-.24-.71-.28-1.49-.03-.84-.04-1.1-.04-3.23s.01-2.39.04-3.24c.04-.78.17-1.21.28-1.49.14-.38.32-.64.6-.92.28-.28.54-.46.92-.6.28-.11.7-.24 1.48-.28.85-.03 1.1-.04 3.24-.04zm0 2.452c-2.27 0-4.108 1.84-4.108 4.108 0 2.27 1.84 4.108 4.108 4.108 2.27 0 4.108-1.84 4.108-4.108 0-2.27-1.84-4.108-4.108-4.108zm0 6.775c-1.473 0-2.667-1.194-2.667-2.667 0-1.473 1.194-2.667 2.667-2.667 1.473 0 2.667 1.194 2.667 2.667 0 1.473-1.194 2.667-2.667 2.667zm5.23-6.937c0 .53-.43.96-.96.96s-.96-.43-.96-.96.43-.96.96-.96.96.43.96.96z"/></svg>
                            </div>
                            <div class='Footer_social_count'>
                                <span class='Footer_social_count_number'>41K</span>
                                <span class='Footer_social_count_label'>Followers</span>
                            </div>
                        </a>
                    </li>
                </ul>
            </div>

            <div class='Footer_subscribe'>
                
                <a href='/the-scout-list/'><svg xmlns="http://www.w3.org/2000/svg" width="159" height="33.3" viewBox="0 0 158.87 33.32"><path style="fill:#ffffff" d="M28.18 33.31c-3.85 0-6.21-2.41-6.21-6.69v-3.37h4.33V27c0 1.16.53 1.93 1.64 1.93s1.59-.72 1.59-1.93c0-2.89-1.16-5.15-3-8.38-1.88-3-4.43-7.41-4.43-11.12 0-4 2.07-7.22 6.4-7.22 3.37 0 5.63 2.46 5.63 6.69v3.51h-4.31v-4c0-1.06-.58-1.64-1.35-1.64A1.46 1.46 0 0 0 27 6.5c0 3.71 1.11 5 3.13 8.57s4.24 7.41 4.24 11.17c-.02 5-3.06 7.07-6.19 7.07zm13.97 0a6.3 6.3 0 0 1-6.4-6.6V6.88a6.33 6.33 0 0 1 6.4-6.6c3.66 0 5.73 2.65 5.73 6.45v5.49h-4.24V6.6a1.33 1.33 0 0 0-1.45-1.5c-1 0-1.4.63-1.4 1.49V27c0 .87.38 1.49 1.4 1.49A1.33 1.33 0 0 0 43.64 27v-5.62h4.24v5.49c0 3.84-2.07 6.44-5.73 6.44zm13.16 0a6.18 6.18 0 0 1-6.26-6.45V6.74a6.26 6.26 0 1 1 12.52 0v20.12a6.15 6.15 0 0 1-6.26 6.45zm1.2-26.91a1.21 1.21 0 1 0-2.41 0v20.8a1.21 1.21 0 1 0 2.41 0zm12.95 26.91A6.09 6.09 0 0 1 63.3 27V.77h5V27.2a1.23 1.23 0 1 0 2.46 0V.77h4.77V27a6 6 0 0 1-6.07 6.31zM85.4 5.63v27.2h-5V5.63h-3.57V.77H89v4.86zm9.48 27.2V.49h5v27.68h5.2v4.66zm11.66 0V.49h5v32.34zm13.11.49c-3.89 0-6.27-2.43-6.27-6.75v-3.4h4.37V27c0 1.17.53 1.94 1.65 1.94s1.6-.77 1.6-1.94c0-2.91-1.17-5.2-3.06-8.45-1.89-3-4.47-7.48-4.47-11.22 0-4 2.09-7.29 6.46-7.29 3.4 0 5.68 2.48 5.68 6.75v3.51h-4.31v-4c0-1.07-.58-1.65-1.36-1.65a1.47 1.47 0 0 0-1.51 1.65c0 3.74 1.12 5.05 3.16 8.65s4.27 7.48 4.27 11.27c.01 5.01-3.05 7.1-6.21 7.1zm15.49-27.93v27.44h-5V5.39h-3.64V.49h12.29v4.9z"/><path style="fill:none;stroke:#ffffff;stroke-linecap:round;stroke-miterlimit:10;stroke-width:2px" d="M142.9 18.22h14.97m-15.67-3.91l8.18-2.7m0 13.14l-8.18-2.7M15.97 18.14H1m15.67 3.91l-8.18 2.7m0-13.14l8.18 2.7"/></svg></a>

                <p>Sign up to receive the best of Scout delivered to your inbox every Thursday.</p>

                
<form action="//scoutmagazine.us7.list-manage.com/subscribe/post?u=cdd0573c3e5d03022c5dcab78&amp;id=0ba7c6572d" method="post" target="_blank" class="SubscribeForm">
    <div class='field_group'>
        <label class='screen-reader-text' for="mce-EMAIL">Email Address</label>
        <input type="text" name="b_cdd0573c3e5d03022c5dcab78_0ba7c6572d" tabindex="-1" value="" style="position: absolute; left: -5000px;" aria-hidden="true">
        <input type="email" value="" name="EMAIL" class="" id="mce-EMAIL" placeholder="Email" required><!-- 
        --><button type="submit" class='' name="subscribe" id="mc-embedded-subscribe">Sign Up</button>
    </div>
</form>
            </div>

            <div class='Footer_fine_print'>
                <span class='nowrap'>ISSN 2291-7926</span>
                &nbsp;&bull;&nbsp; <span class='nowrap'>© 2008 - 2021 All Rights Reserved</span>
                &nbsp;&bull;&nbsp; <span class='nowrap'>Scout Magazine by Scout Publishing Inc.</span>
                &nbsp;&bull;&nbsp; <span class='nowrap'>Website by <a href='https://matchboxcreative.com'>Matchbox Creative</a></span>
            </div>

        </div>
    </div>
</footer>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/scoutmagazine.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scoutmagazine.ca/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://scoutmagazine.ca/wp-content/t/scout.5.2/js/single.min.js' id='single_js-js'></script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'5134462',post:'236390',tz:'-7',srv:'scoutmagazine.ca'} ]);
	_stq.push([ 'clickTrackerInit', '5134462', '236390' ]);
</script>

</body>
</html>