<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width">
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,500|Lusitana:400,700" rel="stylesheet">
<title>L&#8217;Abattoir to Make Mother&#8217;s Day Shine With Special Brunch and Signature Avocado Gimlets &#8211; Scout Magazine</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Scout Magazine &raquo; Feed" href="https://scoutmagazine.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scout Magazine &raquo; Comments Feed" href="https://scoutmagazine.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Scout Magazine &raquo; L&#8217;Abattoir to Make Mother&#8217;s Day Shine With Special Brunch and Signature Avocado Gimlets Comments Feed" href="https://scoutmagazine.ca/2021/04/28/labattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://scoutmagazine.ca/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://scoutmagazine.ca/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #ff3c26;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='site_css-css'  href='https://scoutmagazine.ca/wp-content/t/scout.5.2/css/site.css' type='text/css' media='all' />
<script type='text/javascript' src='https://scoutmagazine.ca/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<link rel="canonical" href="https://scoutmagazine.ca/2021/04/28/labattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets/" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Scout Magazine"/>
<meta property="og:title" content="L&#039;Abattoir to Make Mother&#039;s Day Shine With Special Brunch and Signature Avocado Gimlets"/>
<meta property="og:url" content="https://scoutmagazine.ca/2021/04/28/labattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Goods from L&#039;Abattoir
Vancouver, BC | With indoor dining on a hiatus until at least the end of May, L&#039;Abattoir has shifted their Mother&#039;s Day plans to create a take-away brunch and cocktail kit for up to four guests that will show your gratitude for the mother in your life.
Their Mother&#039;s Da"/>
<meta property="og:image" content="https://media.scoutmagazine.ca/2021/04/IMG_1116.jpg"/>
<meta property="og:image:url" content="https://media.scoutmagazine.ca/2021/04/IMG_1116.jpg"/>
<meta property="og:image:secure_url" content="https://media.scoutmagazine.ca/2021/04/IMG_1116.jpg"/>
<meta property="article:published_time" content="2021-04-28T11:12:10-07:00"/>
<meta property="article:modified_time" content="2021-04-28T11:30:53-07:00" />
<meta property="og:updated_time" content="2021-04-28T11:30:53-07:00" />
<meta property="article:publisher" content="https://www.facebook.com/scoutmag"/>
<meta itemprop="name" content="L&#039;Abattoir to Make Mother&#039;s Day Shine With Special Brunch and Signature Avocado Gimlets"/>
<meta itemprop="headline" content="L&#039;Abattoir to Make Mother&#039;s Day Shine With Special Brunch and Signature Avocado Gimlets"/>
<meta itemprop="description" content="The Goods from L&#039;Abattoir
Vancouver, BC | With indoor dining on a hiatus until at least the end of May, L&#039;Abattoir has shifted their Mother&#039;s Day plans to create a take-away brunch and cocktail kit for up to four guests that will show your gratitude for the mother in your life.
Their Mother&#039;s Da"/>
<meta itemprop="image" content="https://media.scoutmagazine.ca/2021/04/IMG_1116.jpg"/>
<meta itemprop="datePublished" content="2021-04-28"/>
<meta itemprop="dateModified" content="2021-04-28T11:30:53-07:00" />
<meta itemprop="author" content="Sponsored Content Manager"/>
<meta name="twitter:title" content="L&#039;Abattoir to Make Mother&#039;s Day Shine With Special Brunch and Signature Avocado Gimlets"/>
<meta name="twitter:url" content="https://scoutmagazine.ca/2021/04/28/labattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets/"/>
<meta name="twitter:description" content="The Goods from L&#039;Abattoir
Vancouver, BC | With indoor dining on a hiatus until at least the end of May, L&#039;Abattoir has shifted their Mother&#039;s Day plans to create a take-away brunch and cocktail kit for up to four guests that will show your gratitude for the mother in your life.
Their Mother&#039;s Da"/>
<meta name="twitter:image" content="https://media.scoutmagazine.ca/2021/04/IMG_1116.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@scoutmagazine"/>
<meta name="description" content="The Goods from L&#039;Abattoir
Vancouver, BC | With indoor dining on a hiatus until at least the end of May, L&#039;Abattoir has shifted their Mother&#039;s Day plans to create a take-away brunch and cocktail kit for up to four guests that will show your gratitude for the mother in your life.
Their Mother&#039;s Da"/>
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png?v=zXr65MMLaL">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png?v=zXr65MMLaL">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png?v=zXr65MMLaL">
<link rel="manifest" href="/manifest.json?v=zXr65MMLaL">
<link rel="mask-icon" href="/safari-pinned-tab.svg?v=zXr65MMLaL" color="#ffc40d">
<link rel="shortcut icon" href="/favicon.ico?v=zXr65MMLaL">
<meta name="theme-color" content="#ffffff">
</head>
<body class="post-template-default single single-post postid-229218 single-format-standard page">

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-6877973-1', 'auto');
ga('require', 'linkid');
ga('require', 'maxScrollTracker', {
    maxScrollMetricIndex: 1
});
ga('require', 'outboundLinkTracker', {  
    fieldsObj: {
        eventCategory: 'outbound-article'
    }
});
ga('send', 'pageview');
</script>



<header class='Header Header_maxi' id='header' role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">   
    <div class='Band'>
        
        <nav role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
            <div class='MainMenu'>
                <ul>
                    <li><a href='/food-drink'>Food & Drink</a></li>
                    <li><a href='/culture'>Culture</a></li>
                </ul>
            </div>
        </nav>

        <div class='Header_title'>
            <h1 itemscope itemtype="https://schema.org/Organization">
                <a itemprop="url" href="/">
                    <svg xmlns="http://www.w3.org/2000/svg" width="538.2" height="210.5" viewBox="0 0 538.2 210.5" role="presentation">
                        <title>SCOUT</title>
                        <g><path d="M32.9 44.2c0-10.4 6.4-16.5 15.9-16.5s15.6 7.6 15.6 18.9V65h29.2V46.7C93.6 18.9 75.9 0 48.8 0 17.4 0 1.5 22.3 1.5 49.7c0 25.9 19.5 49.7 36.3 66.5s25.9 31.1 25.9 48.8c0 11.3-5.5 18.3-17.1 18.3s-17-7.3-17-20.1v-17.4H0v18c0 28.7 18.3 46.7 47.6 46.7 26.5 0 47.6-17.7 47.6-50 0-25.6-14.6-46.1-34.5-66.5S32.9 64.1 32.9 44.2zM158.5 0c-29.6 0-49.1 20.7-49.1 48.5V162c0 27.8 19.5 48.5 49.1 48.5s46.1-19.5 46.1-46.7v-29.6h-28.7v30.2c0 9.8-5.5 16.8-16.8 16.8s-16.8-7-16.8-16.5V45.8c0-9.5 5.5-16.5 16.8-16.5s16.8 7 16.8 16.8v29.8h28.7V46.7c0-27.2-16.2-46.7-46.1-46.7zM269.8 0c-29.3 0-48.5 20.1-48.5 48.2v114.1c0 28.4 19.2 48.2 48.5 48.2s48.5-19.8 48.5-48.2V48.2C318.3 20.1 299 0 269.8 0zm-15.9 45.8c0-9.8 5.8-16.5 15.9-16.5s15.9 6.7 15.9 16.5v119c0 9.8-5.8 16.5-15.9 16.5s-15.9-6.7-15.9-16.5zM400.8 165.3c0 10.4-5.5 16.2-15.9 16.2s-15.3-5.8-15.3-16.2V3.7h-32.5v161c0 27.5 20.4 45.8 47.9 45.8s47.3-18.3 47.3-45.8V3.7h-31.5zM443.7 3.7v29.5h31.4v173.6h32.3V33.2h30.8V3.7h-94.5"/></g>
                    </svg>
                </a>
            </h1>

            <h2><span class='Header_block' data-len='10' style='font-size: 19px'>Vancouver</span></h2>
        </div>

        <nav role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
            <div class='MainMenu'>
                <ul>
                    <li><a href='/guides'>Guides</a></li>
                    <li style='padding-right: 70px'><a href='/travel'>Travel</a></li>
                </ul>
            </div>
        </nav>

        <div class='Header_tools'>
            <a href='/search' class='js-modal-trigger'>
                <svg xmlns="http://www.w3.org/2000/svg" width="65.2" height="65.7" viewBox="0 0 65.2 65.7">
                    <defs><style>path{vector-effect:non-scaling-stroke;}</style></defs>
                    <g class='js-search-open-icon' >
                        <path d="M27 4a23 23 0 1 0 23 23A23 23 0 0 0 27 4z" fill="none"/>
                        <path d="M64.4 61.4l-16.7-17a27 27 0 1 0-3.5 3.4l16.7 17a2.5 2.5 0 0 0 1.6 1 2.2 2.2 0 0 0 1.7-.8 2.5 2.5 0 0 0 .8-1.8 3.7 3.7 0 0 0-.7-1.8zM27 50a23 23 0 1 1 23-23 23 23 0 0 1-23 23z"/>
                    </g>
                    <g class='js-search-close-icon' aria-hidden="true">
                        <path d="M58.1,8.3a2.6,2.6,0,0,0-3.6,0L33,29.8,11.5,8.3a2.6,2.6,0,0,0-3.6,0,2.6,2.6,0,0,0,0,3.6L29.4,33.4,7.9,54.9a2.6,2.6,0,0,0,0,3.6,2.3,2.3,0,0,0,2,.7l2-.7L33.3,37,54.9,58.5a2.3,2.3,0,0,0,2,.7l2-.7a2.6,2.6,0,0,0,0-3.6L37.3,33.4,58.8,11.9A3.9,3.9,0,0,0,58.1,8.3Z"/>
                    </g>
                </svg>
            </a>
        </div>

    </div>
</header>

<header class='Header Header_mini' id='mini_header' aria-hidden="true" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader">   
    <div class='Band'>
        
        <div class='Header_menu' aria-hidden>
            <a href='/menu' class='js-modal-trigger'>
                <svg xmlns="http://www.w3.org/2000/svg" width="21.8" height="15.8" viewBox="0 0 21.8 15.8">
                    <path class='Header_menu_closed' id='js-menu-close-icon'  aria-hidden="true" d="M18.6.2a.8.8 0 0 0-1 0L11 6.8 4 .2a.8.8 0 0 0-1 0 .8.8 0 0 0 0 1L9.7 8 3 14.5a.8.8 0 0 0 0 1 .7.7 0 0 0 .7.3l.6-.2L11 9l6.6 6.6a.7.7 0 0 0 .6.2l.6-.2a.8.8 0 0 0 0-1L12.2 8l6.6-7a1.2 1.2 0 0 0-.2-1z"/>
                    <path class='Header_menu_open' id='js-menu-open-icon'  d="M21.8 8a1 1 0 0 1-.6.8H.8a1 1 0 0 1-.8-1A1 1 0 0 1 .8 7H21a.8.8 0 0 1 .8 1zm0-7.2a1 1 0 0 1-.6 1H.8a1 1 0 0 1-.8-1A1 1 0 0 1 .8 0H21a.8.8 0 0 1 .8.8zm0 14.2a1 1 0 0 1-.6.8H.8a.8.8 0 1 1 0-1.6H21a.8.8 0 0 1 .8.7z"/>
                </svg>
                Menu
            </a>
        </div>

        <div class='Header_title'>
            <h1 itemscope itemtype="https://schema.org/Organization">
                <a itemprop="url" href="/">
                    <svg xmlns="http://www.w3.org/2000/svg" width="538.2" height="210.5" viewBox="0 0 538.2 210.5" role="presentation">
                        <title>SCOUT</title>
                        <g><path d="M32.9 44.2c0-10.4 6.4-16.5 15.9-16.5s15.6 7.6 15.6 18.9V65h29.2V46.7C93.6 18.9 75.9 0 48.8 0 17.4 0 1.5 22.3 1.5 49.7c0 25.9 19.5 49.7 36.3 66.5s25.9 31.1 25.9 48.8c0 11.3-5.5 18.3-17.1 18.3s-17-7.3-17-20.1v-17.4H0v18c0 28.7 18.3 46.7 47.6 46.7 26.5 0 47.6-17.7 47.6-50 0-25.6-14.6-46.1-34.5-66.5S32.9 64.1 32.9 44.2zM158.5 0c-29.6 0-49.1 20.7-49.1 48.5V162c0 27.8 19.5 48.5 49.1 48.5s46.1-19.5 46.1-46.7v-29.6h-28.7v30.2c0 9.8-5.5 16.8-16.8 16.8s-16.8-7-16.8-16.5V45.8c0-9.5 5.5-16.5 16.8-16.5s16.8 7 16.8 16.8v29.8h28.7V46.7c0-27.2-16.2-46.7-46.1-46.7zM269.8 0c-29.3 0-48.5 20.1-48.5 48.2v114.1c0 28.4 19.2 48.2 48.5 48.2s48.5-19.8 48.5-48.2V48.2C318.3 20.1 299 0 269.8 0zm-15.9 45.8c0-9.8 5.8-16.5 15.9-16.5s15.9 6.7 15.9 16.5v119c0 9.8-5.8 16.5-15.9 16.5s-15.9-6.7-15.9-16.5zM400.8 165.3c0 10.4-5.5 16.2-15.9 16.2s-15.3-5.8-15.3-16.2V3.7h-32.5v161c0 27.5 20.4 45.8 47.9 45.8s47.3-18.3 47.3-45.8V3.7h-31.5zM443.7 3.7v29.5h31.4v173.6h32.3V33.2h30.8V3.7h-94.5"/></g>
                    </svg>
                </a>
            </h1>

            <h2><span class='Header_block' data-len='10' style='font-size: 19px'>Vancouver</span></h2>
        </div>

        <nav role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
            <div class='MainMenu'>
                <ul>
                    <li><a href='/food-drink'>Food <span class='wide-screen-text'>& Drink</span></a></li>
                    <li><a href='/culture'>Culture</a></li>
                    <li><a href='/guides'>Guides</a></li>
                    <li><a href='/travel'>Travel</a></li>
                </ul>
            </div>
        </nav>

        <div class='Header_tools'>
            <a href='/search' class='js-modal-trigger'>
                <svg xmlns="http://www.w3.org/2000/svg" width="65.2" height="65.7" viewBox="0 0 65.2 65.7">
                    <g class='js-search-open-icon' >
                        <path d="M27 4a23 23 0 1 0 23 23A23 23 0 0 0 27 4z" fill="none"/>
                        <path d="M64.4 61.4l-16.7-17a27 27 0 1 0-3.5 3.4l16.7 17a2.5 2.5 0 0 0 1.6 1 2.2 2.2 0 0 0 1.7-.8 2.5 2.5 0 0 0 .8-1.8 3.7 3.7 0 0 0-.7-1.8zM27 50a23 23 0 1 1 23-23 23 23 0 0 1-23 23z"/>
                    </g>
                    <g class='js-search-close-icon' aria-hidden="true">
                        <path d="M58.1,8.3a2.6,2.6,0,0,0-3.6,0L33,29.8,11.5,8.3a2.6,2.6,0,0,0-3.6,0,2.6,2.6,0,0,0,0,3.6L29.4,33.4,7.9,54.9a2.6,2.6,0,0,0,0,3.6,2.3,2.3,0,0,0,2,.7l2-.7L33.3,37,54.9,58.5a2.3,2.3,0,0,0,2,.7l2-.7a2.6,2.6,0,0,0,0-3.6L37.3,33.4,58.8,11.9A3.9,3.9,0,0,0,58.1,8.3Z"/>
                    </g>
                </svg>
            </a>
        </div>

    </div>
</header>

<div class='Modal Modal_Menu' id='modal_menu' tabindex="-1" aria-hidden="true" role="dialog" aria-labelledby="modal_menu_label" aria-modal="true">
    <div class='Band_wide'>      
        <div class='Modal_body'>
            <span class="screen-reader-text" id="modal_menu_label">Menu</span>

            <nav role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
                <div class='MainMenu'>
                    <ul>
                        <li><a href='/food-drink'>Food <span class='wide-screen-text'>& Drink</span></a></li>
                        <li><a href='/culture'>Culture</a></li>
                        <li><a href='/guides'>Guides</a></li>
                        <li><a href='/travel'>Travel</a></li>
                    </ul>
                </div>
            </nav>

        </div>
    </div>
</div>

<div class='Modal Modal_Search' id='modal_search' tabindex="-1" aria-hidden="true" role="dialog" aria-labelledby="modal_search_label" aria-modal="true">
    <div class='Band_wide'>      
        <div class='Band'>      
            <div class='Modal_body'>
                <form role="search" method="get" id="searchform" action="/" class='searchform wrap one_field_form'>
                    <div class='field_group'>
                        <label class="screen-reader-text" for="s" id="modal_search_label">Search</label>
                        <input type="search" class='search_input text_input' id="s" value="" name="s"><!-- 
                        --><button type="submit" class='search_submit submit_button' id="searchsubmit">Search</button>
                    </div>
            	</form>
            </div>
        </div>
    </div>
</div>


    
<div class='Article' itemscope itemtype="https://schema.org/BlogPosting">
    
        <div class='Article_header' style=''>
        
        <div class='Band_wide'>
            <div class='Band'>
                <div class='Band_flow'>

                    <div class='Tags'><a href='https://scoutmagazine.ca/column/community-news/' itemprop='articleSection'>Community News</a> / <a href='https://scoutmagazine.ca/hoods/archive/gastown/' itemprop='articleSection'>Gastown</a></div><h2 itemprop='headline'>L&#8217;Abattoir to Make Mother&#8217;s Day Shine With Special Brunch and Signature Avocado Gimlets</h2>
                    <div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
                        <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
                        </div>
                        <meta itemprop="name" content="Scout Magazine" />
                    </div>
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                                                                            <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/04/IMG_1116.jpg?fit=1600%2C1200&ssl=1">
                            <meta itemprop="width" content="1600">
                            <meta itemprop="height" content="1200">
                                            </div>

                </div>
            </div>
        </div>
    </div>

    <div class='Article_body'>

        <div class='Band'>
            <div class='Band_flow '>
                <div class='Byline'>
                                                                    <div class='Byline_avatar'>
                            <a href='https://scoutmagazine.ca/contributor/sponsored-content/'><img alt='Portrait' src='https://scoutmagazine.ca/media/2017/07/Sponsored-Content-Manager_avatar_1501018690.jpg' srcset='https://scoutmagazine.ca/media/2017/07/Sponsored-Content-Manager_avatar_1501018690.jpg 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/></a>                        
                        </div>
                                                <div class='Byline_author' itemprop="author">
                            By <a href="https://scoutmagazine.ca/contributor/sponsored-content/" itemprop="name">Sponsored Content Manager</a>
                        </div>
                    
                    <div class='Byline_date' itemprop='datePublished'>
                        <time title="2021-04-28T11:12:10-07:00" datetime="2021-04-28">Apr 28, 2021</time>
                    </div>

                    <div class='Sharing'>

    <ul>

                <li><a title='Share on Facebook' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F04%2F28%2Flabattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets%2F' target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.48-1.195 1.18v1.54h2.39l-.31 2.42h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill="#3b5998" fill-rule="nonzero"/></svg></a></li>

                <li><a title='Share on Twitter' href='https://twitter.com/intent/tweet?url=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F04%2F28%2Flabattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets%2F&text=L%E2%80%99Abattoir+to+Make+Mother%E2%80%99s+Day+Shine+With+Special+Brunch+and+Signature+Avocado+Gimlets' target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" fill="#1da1f2" fill-rule="nonzero"/></svg></a></li>
        
                <li><a title='Share on Pinterest' href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F04%2F28%2Flabattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets%2F&media=https%3A%2F%2Fi0.wp.com%2Fmedia.scoutmagazine.ca%2F2021%2F04%2FIMG_1116.jpg%3Fresize%3D650%252C550%26ssl%3D1&description=L%E2%80%99Abattoir+to+Make+Mother%E2%80%99s+Day+Shine+With+Special+Brunch+and+Signature+Avocado+Gimlets' target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M8 0C3.582 0 0 3.582 0 8c0 3.39 2.108 6.285 5.084 7.45-.07-.633-.133-1.604.028-2.295.146-.625.938-3.977.938-3.977s-.24-.48-.24-1.188c0-1.11.646-1.943 1.448-1.943.683 0 1.012.513 1.012 1.127 0 .687-.436 1.713-.662 2.664-.19.797.4 1.445 1.185 1.445 1.42 0 2.514-1.498 2.514-3.662 0-1.91-1.376-3.25-3.342-3.25-2.276 0-3.61 1.71-3.61 3.47 0 .69.263 1.43.593 1.83.066.08.075.15.057.23-.06.25-.196.8-.223.91-.035.15-.115.18-.268.11C3.516 10.46 2.89 9 2.89 7.82c0-2.52 1.834-4.84 5.287-4.84 2.774 0 4.932 1.98 4.932 4.62 0 2.76-1.74 4.98-4.16 4.98-.81 0-1.57-.42-1.84-.92l-.5 1.9c-.18.698-.67 1.57-1 2.1.75.23 1.54.357 2.37.357 4.41 0 8-3.58 8-8s-3.59-8-8-8z" fill="#bd081c" fill-rule="nonzero"/></svg></a></li>
        
                <li><a title='Email' href='mailto:?subject=Scout%3A+L%E2%80%99Abattoir+to+Make+Mother%E2%80%99s+Day+Shine+With+Special+Brunch+and+Signature+Avocado+Gimlets&body=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F04%2F28%2Flabattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets%2F%0A%0AThe+Goods+from+L%E2%80%99Abattoir+Vancouver%2C+BC+%7C+With+indoor+dining+on+a+hiatus+until+at+least+the+end+of+May%2C+L%E2%80%99Abattoir+has+shifted+their+Mother%E2%80%99s+Day+plans+to+create+a+take-away+brunch+and+cocktail+kit+for+up+to+four+guests+that+will+show+your+gratitude+for+the+mother+in+your+life.+Their+Mother%E2%80%99s+Day+offering+%5B%E2%80%A6%5D%0A%0ASign+up+for+the+weekly+Scout+List%3A+https%3A%2F%2Fscoutmagazine.ca%2Fthe-scout-list.' target='_blank'><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 78 54"><path d="M1,0A1,1,0,0,0,0,1V53a1,1,0,0,0,1,1H77a1,1,0,0,0,1-1V1a1,1,0,0,0-1-1ZM69.8,6,39,28.6,8.2,6ZM72,48H6V11.8L35.5,33.4,39,36l3.5-2.6L72,11.8Z" fill="#555555"/></svg></a></li>
    
    </ul>

</div>
                </div>
            </div>
        </div>

        <div class='Band Band_flow_container'>
            <div class='Band_flow'>
                <div class='Rte Article_content' itemprop="articleBody">
                    <img loading="lazy" class="alignnone size-full wp-image-229226" src="https://i0.wp.com/media.scoutmagazine.ca/2021/04/IMG_1116.jpg?resize=1600%2C1200&#038;ssl=1" alt="" width="1600" height="1200" srcset="https://i0.wp.com/media.scoutmagazine.ca/2021/04/IMG_1116.jpg?w=1600&amp;ssl=1 1600w, https://i0.wp.com/media.scoutmagazine.ca/2021/04/IMG_1116.jpg?resize=585%2C439&amp;ssl=1 585w, https://i0.wp.com/media.scoutmagazine.ca/2021/04/IMG_1116.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/media.scoutmagazine.ca/2021/04/IMG_1116.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/media.scoutmagazine.ca/2021/04/IMG_1116.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/media.scoutmagazine.ca/2021/04/IMG_1116.jpg?resize=1400%2C1050&amp;ssl=1 1400w" sizes="(min-aspect-ratio: 1/1) 100vw, 150vw" data-recalc-dims="1">
<h3>The Goods from <a href="https://scoutmagazine.ca/venue/labattoir/" target="_blank" rel="noopener">L’Abattoir</a></h3>
<p><strong>Vancouver, BC</strong> | With indoor dining on a hiatus until at least the end of May, L’Abattoir has shifted their Mother’s Day plans to create a take-away brunch and cocktail kit for up to four guests that will show your gratitude for the mother in your life.</p>
<p>Their Mother’s Day offering incorporates some of L’Abattoir’s most-loved menu items from their signature Avocado Gimlet, which they’ll be bottling up for guests to re-create in their cocktail glasses at home, to a delectable brunch, which mimics their pre-pandemic brunch menu.</p>
<p>L’Abattoir’s Pastry Chef, Oliver Bernardino, has added to their brunch kit with an assortment of beautiful house-made pastries; mini St. Honoré, cheese cake mousse, opera cake and citrus tart with lemon chiffon and toasted meringue.</p>
<p>They’ve added an optional floral arrangement from their long-time florist friends, Our Little Flower Company, which can be included and picked up at L’Abattoir with a brunch and cocktail kit on Sunday, May 9th from 10am-12pm.</p>
<p>Last year’s Mother’s Day kits sold-out quickly so guests are encouraged to pre-order while supplies last on <a href="https://www.labattoir.ca/take-away-menu" target="_blank" rel="noopener">L’Abattoir’s website</a>. Guests must be 19+ to purchase and pick-up a kit.</p>
<hr>
<p><strong>About L’Abattoir</strong> | Located in the heart of historic Gastown since 2010, L’Abattoir is situated in a refurbished 19th­ Century heritage brick ­and­ beam building that pays homage to its history as the site of Vancouver’s first jail in the city’s main meat­packing district. Today, L’Abattoir has staked its claim as one of Canada’s best restaurants with a diverse array of French­-inspired West Coast fare focusing on locally sourced, seasonal ingredients along with an ever­ changing selection of classic and signature cocktails and a broad list of BC and imported wines. Whether in its front­ of­ house bar and lounge, elevated dining room or glass­ and­ steel­ accented atrium, L’Abattoir usually offers dinner seven nights a week but is currently only offering take-away and delivery service while indoor dining restrictions remain in place. L’Abattoir also offers 1200 square feet of beautifully appointed private dining facilities that are completely separate from the restaurant dining room and are available to book for corporate events, weddings or other celebrations when COVID-19 restrictions are lifted.</p>
<hr>

    <div class='Minimap'>
        <div class='Minimap_wrap'>

            <div class='Minimap_window'>
                <div class='Minimap_map'>
                    <img src='https://maps.googleapis.com/maps/api/staticmap?size=500x200&scale=2&zoom=13&center=49.28312339999999,-123.10444310000003&style=saturation:-100&style=feature:administrative.land_parcel%7Celement:labels%7Cvisibility:off&style=feature:administrative.neighborhood%7Celement:labels%7Cvisibility:off&style=feature:landscape%7Celement:geometry.fill%7Ccolor:0xeaeaea&style=feature:landscape.man_made%7Celement:geometry.stroke%7Ccolor:0xc2c2c2&style=feature:poi%7Celement:geometry.fill%7Ccolor:0xd6d6d6&style=feature:poi%7Celement:geometry.fill%7Ccolor:0xd6d6d6&style=feature:poi%7Celement:labels.icon%7Cvisibility:off&style=feature:poi.business%7Cvisibility:off&style=feature:poi.park%7Celement:labels.text%7Cvisibility:off&style=feature:road.highway%7Celement:geometry.fill%7Ccolor:0xd7d7d7&style=feature:road.highway%7Celement:geometry.stroke%7Cvisibility:off&style=feature:road.highway%7Celement:labels.icon%7Cvisibility:off&style=feature:road.local%7Celement:geometry.fill%7Ccolor:0xffffff&style=feature:road.local%7Celement:labels%7Cvisibility:off&style=feature:transit.line%7Celement:geometry%7Ccolor:0xe3e3e3&style=feature:transit.line%7Celement:labels.text.fill%7Ccolor:0x3b3b3b&style=feature:transit.line%7Celement:labels.text.stroke%7Ccolor:0xb9b9b9&style=feature:transit.station%7Celement:labels.text.fill%7Ccolor:0x424242&style=feature:transit.station%7Celement:labels.text.stroke%7Ccolor:0xebebeb&style=feature:water%7Ccolor:0x7c7c7c&key=AIzaSyCjycr9I2f7_ZvZ5_ii07sMUOg2XvDKPlE' alt=''>
                    <div class="Minimap_marker"></div>  
                </div>
                
                <div class='Minimap_img' style='background-image:url(https://i2.wp.com/media.scoutmagazine.ca/2010/08/caa36e3.jpg?resize=400%2C230&ssl=1)'></div>
            </div>
            
            <div class='Minimap_details'>
                <div class='Minimap_social'><a href="https://www.instagram.com/labattoir_van/" title="Instagram" target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M8 0C5.827 0 5.555.01 4.702.048 3.85.088 3.27.222 2.76.42c-.526.204-.973.478-1.417.923-.445.444-.72.89-.923 1.417-.198.51-.333 1.09-.372 1.942C.008 5.555 0 5.827 0 8s.01 2.445.048 3.298c.04.852.174 1.433.372 1.942.204.526.478.973.923 1.417.444.445.89.72 1.417.923.51.198 1.09.333 1.942.372.853.04 1.125.048 3.298.048s2.445-.01 3.298-.048c.852-.04 1.433-.174 1.942-.372.526-.204.973-.478 1.417-.923.445-.444.72-.89.923-1.417.198-.51.333-1.09.372-1.942.04-.853.048-1.125.048-3.298s-.01-2.445-.048-3.298c-.04-.852-.174-1.433-.372-1.942-.204-.526-.478-.973-.923-1.417-.444-.445-.89-.72-1.417-.923-.51-.198-1.09-.333-1.942-.372C10.445.008 10.173 0 8 0zm0 1.44c2.136 0 2.39.01 3.233.048.78.036 1.203.166 1.485.276.374.145.64.318.92.598.28.28.453.546.598.92.11.282.24.705.276 1.485.038.844.047 1.097.047 3.233s-.01 2.39-.05 3.233c-.04.78-.17 1.203-.28 1.485-.15.374-.32.64-.6.92-.28.28-.55.453-.92.598-.28.11-.71.24-1.49.276-.85.038-1.1.047-3.24.047s-2.39-.01-3.24-.05c-.78-.04-1.21-.17-1.49-.28-.38-.15-.64-.32-.92-.6-.28-.28-.46-.55-.6-.92-.11-.28-.24-.71-.28-1.49-.03-.84-.04-1.1-.04-3.23s.01-2.39.04-3.24c.04-.78.17-1.21.28-1.49.14-.38.32-.64.6-.92.28-.28.54-.46.92-.6.28-.11.7-.24 1.48-.28.85-.03 1.1-.04 3.24-.04zm0 2.452c-2.27 0-4.108 1.84-4.108 4.108 0 2.27 1.84 4.108 4.108 4.108 2.27 0 4.108-1.84 4.108-4.108 0-2.27-1.84-4.108-4.108-4.108zm0 6.775c-1.473 0-2.667-1.194-2.667-2.667 0-1.473 1.194-2.667 2.667-2.667 1.473 0 2.667 1.194 2.667 2.667 0 1.473-1.194 2.667-2.667 2.667zm5.23-6.937c0 .53-.43.96-.96.96s-.96-.43-.96-.96.43-.96.96-.96.96.43.96.96z"/></svg></a> <a href="https://www.facebook.com/labattoir.van/" title="Facebook" target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.48-1.195 1.18v1.54h2.39l-.31 2.42h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/></svg></a> <a href="http://twitter.com/LABATTOIR_VAN" title="Twitter" target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" fill-rule="nonzero"/></svg></a></div>
                <div class='Minimap_title'><a href='https://scoutmagazine.ca/venue/labattoir/'>L'Abattoir</a></div>
                <div class="Minimap_hood">Neighbourhood: <a href="https://scoutmagazine.ca/hoods/archive/gastown/">Gastown</a></div>
                <div class='Minimap_contact'>2178 Carrall St. <span class="sep">|</span> 604-568-1701 <span class="sep">|</span> <a href="http://www.labattoir.ca/" target="_blank">WEBSITE</a></div>
                <div class='Minimap_article'><a href='https://scoutmagazine.ca/2021/04/28/labattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets/'>L&#8217;Abattoir to Make Mother&#8217;s Day Shine With Special Brunch and Signature Avocado Gimlets<svg xmlns="http://www.w3.org/2000/svg" width="25" height="17.5" viewBox="0 0 24.8 17.5">
                <defs><style>path{vector-effect:non-scaling-stroke;}</style></defs>
                <g fill="none" stroke-linecap="round">
                    <path stroke-miterlimit="10" d="M.5 9l23-0"/>
                    <path d="M16.1.5l8.2 8.4-8.2 8.1" stroke-linejoin="round"/>
                </g>
            </svg></a></div>
<div class='Minimap_article'><a href='https://scoutmagazine.ca/2021/04/02/take-this-out-what-to-order-from-labattoir-ubuntu-anh-chi-fanny-bay-and-sprezzatura/'>TAKE THIS OUT // What to Order from L&#8217;Abattoir, Ubuntu, Anh &#038; Chi, Fanny Bay and Sprezzatura<svg xmlns="http://www.w3.org/2000/svg" width="25" height="17.5" viewBox="0 0 24.8 17.5">
                <defs><style>path{vector-effect:non-scaling-stroke;}</style></defs>
                <g fill="none" stroke-linecap="round">
                    <path stroke-miterlimit="10" d="M.5 9l23-0"/>
                    <path d="M16.1.5l8.2 8.4-8.2 8.1" stroke-linejoin="round"/>
                </g>
            </svg></a></div>

            </div>
            
        </div>
    </div>

                </div>

                <div class='Sharing'>

    <ul>

                <li><a title='Share on Facebook' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F04%2F28%2Flabattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets%2F' target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.48-1.195 1.18v1.54h2.39l-.31 2.42h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill="#3b5998" fill-rule="nonzero"/></svg></a></li>

                <li><a title='Share on Twitter' href='https://twitter.com/intent/tweet?url=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F04%2F28%2Flabattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets%2F&text=L%E2%80%99Abattoir+to+Make+Mother%E2%80%99s+Day+Shine+With+Special+Brunch+and+Signature+Avocado+Gimlets' target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" fill="#1da1f2" fill-rule="nonzero"/></svg></a></li>
        
                <li><a title='Share on Pinterest' href='https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F04%2F28%2Flabattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets%2F&media=https%3A%2F%2Fi0.wp.com%2Fmedia.scoutmagazine.ca%2F2021%2F04%2FIMG_1116.jpg%3Fresize%3D650%252C550%26ssl%3D1&description=L%E2%80%99Abattoir+to+Make+Mother%E2%80%99s+Day+Shine+With+Special+Brunch+and+Signature+Avocado+Gimlets' target="_blank"><svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M8 0C3.582 0 0 3.582 0 8c0 3.39 2.108 6.285 5.084 7.45-.07-.633-.133-1.604.028-2.295.146-.625.938-3.977.938-3.977s-.24-.48-.24-1.188c0-1.11.646-1.943 1.448-1.943.683 0 1.012.513 1.012 1.127 0 .687-.436 1.713-.662 2.664-.19.797.4 1.445 1.185 1.445 1.42 0 2.514-1.498 2.514-3.662 0-1.91-1.376-3.25-3.342-3.25-2.276 0-3.61 1.71-3.61 3.47 0 .69.263 1.43.593 1.83.066.08.075.15.057.23-.06.25-.196.8-.223.91-.035.15-.115.18-.268.11C3.516 10.46 2.89 9 2.89 7.82c0-2.52 1.834-4.84 5.287-4.84 2.774 0 4.932 1.98 4.932 4.62 0 2.76-1.74 4.98-4.16 4.98-.81 0-1.57-.42-1.84-.92l-.5 1.9c-.18.698-.67 1.57-1 2.1.75.23 1.54.357 2.37.357 4.41 0 8-3.58 8-8s-3.59-8-8-8z" fill="#bd081c" fill-rule="nonzero"/></svg></a></li>
        
                <li><a title='Email' href='mailto:?subject=Scout%3A+L%E2%80%99Abattoir+to+Make+Mother%E2%80%99s+Day+Shine+With+Special+Brunch+and+Signature+Avocado+Gimlets&body=https%3A%2F%2Fscoutmagazine.ca%2F2021%2F04%2F28%2Flabattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets%2F%0A%0AThe+Goods+from+L%E2%80%99Abattoir+Vancouver%2C+BC+%7C+With+indoor+dining+on+a+hiatus+until+at+least+the+end+of+May%2C+L%E2%80%99Abattoir+has+shifted+their+Mother%E2%80%99s+Day+plans+to+create+a+take-away+brunch+and+cocktail+kit+for+up+to+four+guests+that+will+show+your+gratitude+for+the+mother+in+your+life.+Their+Mother%E2%80%99s+Day+offering+%5B%E2%80%A6%5D%0A%0ASign+up+for+the+weekly+Scout+List%3A+https%3A%2F%2Fscoutmagazine.ca%2Fthe-scout-list.' target='_blank'><svg xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 78 54"><path d="M1,0A1,1,0,0,0,0,1V53a1,1,0,0,0,1,1H77a1,1,0,0,0,1-1V1a1,1,0,0,0-1-1ZM69.8,6,39,28.6,8.2,6ZM72,48H6V11.8L35.5,33.4,39,36l3.5-2.6L72,11.8Z" fill="#555555"/></svg></a></li>
    
    </ul>

</div>
                                    <div class='Comments'>
                        <h3 class='Heading'>There are <span itemprop='commentCount'>0</span> comments</h3>
                    
                        
<div id="comments">


	

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/28/labattoir-to-makes-mothers-day-shine-with-special-brunch-and-signature-avocado-gimlets/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://scoutmagazine.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Your comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span><i>Your email address will not be published.</i></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='229218' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c17f819dd9" /></p><input type="hidden" id="ak_js" name="ak_js" value="66"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div>
                    </div>
                
                
            </div>

            <div class='Band_sidebar'>
                <div class='Sidebar'>
                <div class='Sidebar_item Sidebar_item_ad'>
<div class='Card_Regular'>
    <div class='AdSet'>
                                        
            <a href='/l.php?out=161243' rel='nofollow' class='is_shown' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=161243&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2017%2F07%2Funnamed-1.jpg%3Fa32ac02dca21af82d97f90556c2dc66a' width='370' height='370' alt="">
            </a>
            
                                
            <a href='/l.php?out=213934' rel='nofollow' class='' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=213934&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2020%2F04%2FScout_Classes-copy-1.jpg%3Fa32ac02dca21af82d97f90556c2dc66a' width='370' height='370' alt="">
            </a>
            
            </div>
</div>
</div><div class='Sidebar_item Sidebar_item_ad'>
<div class='Card_Regular'>
    <div class='AdSet'>
                                        
            <a href='/l.php?out=160663' rel='nofollow' class='is_shown' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=160663&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2017%2F07%2FHomerStScoutAdv2370x370.jpg%3Fa32ac02dca21af82d97f90556c2dc66a' width='370' height='370' alt="">
            </a>
            
                                
            <a href='/l.php?out=225359' rel='nofollow' class='' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=225359&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2021%2F02%2FScout_AdBanner_V1.jpg%3Fa32ac02dca21af82d97f90556c2dc66a' width='370' height='370' alt="">
            </a>
            
                                
            <a href='/l.php?out=221677' rel='nofollow' class='' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=221677&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2020%2F11%2FSCOUT-Ad-2021-1-copy.jpg%3Fa32ac02dca21af82d97f90556c2dc66a' width='370' height='370' alt="">
            </a>
            
            </div>
</div>
</div><div class='Sidebar_item Sidebar_item_hood'><div class='SectionHeader'>

    <div class='SectionHeader_title'>

        <h2 class='Heading'>
            Gastown        </h2>
        
           
    </div>

    
</div>

<div class='CardGroup '><div class='Postcard Card_Small is_gastown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/04/20/is-gastowns-restaurant-scene-cooked/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i2.wp.com/media.scoutmagazine.ca/2021/04/new.jpg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-04-20T13:26:55-07:00" datetime="2021-04-20">Apr 20, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/reader-poll/' itemprop='articleSection'>Reader Poll</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/gastown/' itemprop='articleSection'>Gastown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/04/20/is-gastowns-restaurant-scene-cooked/'>Is Gastown&#8217;s Restaurant Scene Cooked?</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i2.wp.com/media.scoutmagazine.ca/2021/04/new.jpg?fit=1600%2C858&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="858">
    </div>

<p class='Postcard_teaser' itemprop='description'>All the recently shuttered restaurants in the neighbourhood will be replaced before long, but replaced with what?</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-04-20T13:26:55-07:00" datetime="2021-04-20">Apr 20, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_gastown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/03/31/remembering-gastowns-ambitious-but-doomed-modern-german-restaurant/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i2.wp.com/media.scoutmagazine.ca/2021/03/48944055017_07964a93c8_o.jpg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-03-31T12:39:40-07:00" datetime="2021-03-31">Mar 31, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/restaurant-graveyard/' itemprop='articleSection'>Restaurant Graveyard</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/gastown/' itemprop='articleSection'>Gastown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/03/31/remembering-gastowns-ambitious-but-doomed-modern-german-restaurant/'>Remembering Gastown&#8217;s Ambitious but Doomed Modern German Restaurant</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i2.wp.com/media.scoutmagazine.ca/2021/03/48944055017_07964a93c8_o.jpg?fit=1600%2C1067&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1067">
    </div>

<p class='Postcard_teaser' itemprop='description'>The 2015 arrival of film director Uwe Boll's Bauhaus restaurant was met with deafening quiet from the community it sought to join.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-03-31T12:39:40-07:00" datetime="2021-03-31">Mar 31, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_gastown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/03/25/seven-years-ago-today-awaiting-the-launch-of-gastowns-short-lived-blacktail-florist/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i1.wp.com/media.scoutmagazine.ca/2021/03/13439153473_aee2a131b1_o.jpg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-03-25T13:22:42-07:00" datetime="2021-03-25">Mar 25, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/tbt/' itemprop='articleSection'>TBT</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/gastown/' itemprop='articleSection'>Gastown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/03/25/seven-years-ago-today-awaiting-the-launch-of-gastowns-short-lived-blacktail-florist/'>Seven Years Ago Today, Awaiting the Launch of Gastown&#8217;s Short-Lived Blacktail Florist</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i1.wp.com/media.scoutmagazine.ca/2021/03/13439153473_aee2a131b1_o.jpg?fit=1195%2C1200&ssl=1">
        <meta itemprop="width" content="1195">
        <meta itemprop="height" content="1200">
    </div>

<p class='Postcard_teaser' itemprop='description'>I remember this walkabout very well, mostly because of how convinced I was of the likely success of the place. Alas, no.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-03-25T13:22:42-07:00" datetime="2021-03-25">Mar 25, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_gastown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/03/22/gastowns-irish-heather-and-shebeen-to-close-move-to-new-neighbourhood/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i0.wp.com/media.scoutmagazine.ca/2021/03/14995444119_befbc61c74_k.jpeg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-03-22T14:33:38-07:00" datetime="2021-03-22">Mar 22, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/diner/' itemprop='articleSection'>Diner</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/gastown/' itemprop='articleSection'>Gastown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/03/22/gastowns-irish-heather-and-shebeen-to-close-move-to-new-neighbourhood/'>Gastown&#8217;s Irish Heather and Shebeen to Close, Move to New Neighbourhood</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/03/14995444119_befbc61c74_k.jpeg?fit=1600%2C888&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="888">
    </div>

<p class='Postcard_teaser' itemprop='description'>Since 1997 the Irish Heather has been a charming, unpretentious respite for a pie and a pint. Gastown won't be the same without it.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-03-22T14:33:38-07:00" datetime="2021-03-22">Mar 22, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_gastown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/02/24/this-dark-and-sexy-restaurant-with-a-nuevo-latino-theme-was-once-a-gastown-hotspot/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i1.wp.com/media.scoutmagazine.ca/2021/02/o.jpg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-02-24T10:21:31-08:00" datetime="2021-02-24">Feb 24, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/restaurant-graveyard/' itemprop='articleSection'>Restaurant Graveyard</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/gastown/' itemprop='articleSection'>Gastown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/02/24/this-dark-and-sexy-restaurant-with-a-nuevo-latino-theme-was-once-a-gastown-hotspot/'>This Dark and Sexy Restaurant With a &#8216;Nuevo Latino&#8217; Theme Was Once a Gastown Hotspot</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i1.wp.com/media.scoutmagazine.ca/2021/02/o.jpg?fit=1000%2C804&ssl=1">
        <meta itemprop="width" content="1000">
        <meta itemprop="height" content="804">
    </div>

<p class='Postcard_teaser' itemprop='description'>Cobre enjoyed a five-year run before shutting down in 2012 with the chef launching Cuchillo a few blocks east on Powell Street.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-02-24T10:21:31-08:00" datetime="2021-02-24">Feb 24, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_gastown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/02/11/on-the-crafts-of-communication-and-creating-identity-with-artist-lydia-cecilia/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i2.wp.com/media.scoutmagazine.ca/2021/02/Lydia-Cecilia.jpg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-02-11T15:03:09-08:00" datetime="2021-02-11">Feb 11, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/vancouverites/' itemprop='articleSection'>Vancouverites</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/gastown/' itemprop='articleSection'>Gastown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/02/11/on-the-crafts-of-communication-and-creating-identity-with-artist-lydia-cecilia/'>On the Crafts of Communication and Creating Identity With Artist Lydia Cecilia</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i2.wp.com/media.scoutmagazine.ca/2021/02/Lydia-Cecilia.jpg?fit=1044%2C1200&ssl=1">
        <meta itemprop="width" content="1044">
        <meta itemprop="height" content="1200">
    </div>

<p class='Postcard_teaser' itemprop='description'>To get up close with her artwork, be sure to RSVP to the February 13th Neighbourhood Pop-Up event.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-02-11T15:03:09-08:00" datetime="2021-02-11">Feb 11, 2021</time>
        </div>
    </div>

</div>




</div>
</div></div><div class='Sidebar_item Sidebar_item_popular'><div class='SectionHeader'>

    <div class='SectionHeader_title'>

        <h2 class='Heading'>
            Popular        </h2>
        
           
    </div>

    
</div>

<div class='CardGroup is_popular'><div class='Postcard Card_Small is_downtown is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/04/22/remembering-one-of-vancouvers-longest-running-restaurant-institutions/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i1.wp.com/media.scoutmagazine.ca/2021/04/IMG_9967.jpeg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-04-22T12:28:28-07:00" datetime="2021-04-22">Apr 22, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/restaurant-graveyard/' itemprop='articleSection'>Restaurant Graveyard</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/downtown/' itemprop='articleSection'>Downtown</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/04/22/remembering-one-of-vancouvers-longest-running-restaurant-institutions/'>Remembering One of Vancouver&#8217;s Longest Running Restaurant Institutions</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i1.wp.com/media.scoutmagazine.ca/2021/04/IMG_9967.jpeg?fit=1600%2C1067&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1067">
    </div>

<p class='Postcard_teaser' itemprop='description'>La Bodega was a Howe Street fixture from 1971 to 2014, serving up Spanish classic like albondigas and pitchers of sangria.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-04-22T12:28:28-07:00" datetime="2021-04-22">Apr 22, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_false-creek is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/04/27/this-was-one-of-the-most-influential-restaurants-in-vancouvers-history/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i0.wp.com/media.scoutmagazine.ca/2021/04/3065743895_a5541e47c0_k.jpg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-04-27T11:15:20-07:00" datetime="2021-04-27">Apr 27, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/restaurant-graveyard/' itemprop='articleSection'>Restaurant Graveyard</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/false-creek/' itemprop='articleSection'>False Creek</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/04/27/this-was-one-of-the-most-influential-restaurants-in-vancouvers-history/'>This Was One of the Most Influential Restaurants in Vancouver&#8217;s History</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/04/3065743895_a5541e47c0_k.jpg?fit=1530%2C1200&ssl=1">
        <meta itemprop="width" content="1530">
        <meta itemprop="height" content="1200">
    </div>

<p class='Postcard_teaser' itemprop='description'>Harry Kambolis' "C" Restaurant was a game-changing icon that helped put Vancouver’s emerging food scene on the map.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-04-27T11:15:20-07:00" datetime="2021-04-27">Apr 27, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small ' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/04/26/vaccine-passports-for-restaurants-yes-or-no/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i2.wp.com/media.scoutmagazine.ca/2021/04/5354070238_92d2e952c9_k.jpg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-04-26T10:14:43-07:00" datetime="2021-04-26">Apr 26, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/reader-poll/' itemprop='articleSection'>Reader Poll</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/04/26/vaccine-passports-for-restaurants-yes-or-no/'>Vaccine Passports for Restaurants, Yes or No?</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i2.wp.com/media.scoutmagazine.ca/2021/04/5354070238_92d2e952c9_k.jpg?fit=1600%2C1065&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1065">
    </div>

<p class='Postcard_teaser' itemprop='description'>Discussions are already taking place in BC about introducing digital proof of vaccination to access reopened dining rooms.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-04-26T10:14:43-07:00" datetime="2021-04-26">Apr 26, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small ' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/04/26/on-rallying-to-spread-stupidity-and-restaurants-jealous-of-food-trucks/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i0.wp.com/media.scoutmagazine.ca/2021/04/IMG_9901.jpeg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-04-26T11:38:50-07:00" datetime="2021-04-26">Apr 26, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/intelligence-briefs/' itemprop='articleSection'>Intelligence Briefs</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/04/26/on-rallying-to-spread-stupidity-and-restaurants-jealous-of-food-trucks/'>On Rallying to Spread Stupidity and Restaurants Jealous of Food Trucks</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/04/IMG_9901.jpeg?fit=1600%2C1062&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1062">
    </div>

<p class='Postcard_teaser' itemprop='description'>In her latest read of the food and drink headlines, Talia finds wasted food and a world running out of bubble tea.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-04-26T11:38:50-07:00" datetime="2021-04-26">Apr 26, 2021</time>
        </div>
    </div>

</div>




</div>
<div class='Postcard Card_Small is_mt-pleasant is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/04/26/this-mt-pleasant-restaurant-features-sadio-the-worlds-saddest-patio/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 200 160'%3E%3C/svg%3E" data-src='https://i0.wp.com/media.scoutmagazine.ca/2021/04/IMG_9938.jpeg?resize=200%2C160&ssl=1' width='200' height='160' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-04-26T13:47:46-07:00" datetime="2021-04-26">Apr 26, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/seen-in-vancouver/' itemprop='articleSection'>Seen In Vancouver</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/mt-pleasant/' itemprop='articleSection'>Mt. Pleasant</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/04/26/this-mt-pleasant-restaurant-features-sadio-the-worlds-saddest-patio/'>This Mt. Pleasant Restaurant Features &#8216;Sadio&#8217;, the &#8216;World&#8217;s Saddest Patio&#8217;</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/04/IMG_9938.jpeg?fit=900%2C1200&ssl=1">
        <meta itemprop="width" content="900">
        <meta itemprop="height" content="1200">
    </div>

<p class='Postcard_teaser' itemprop='description'>Most nearby restaurants were allowed temporary patio permits. Wallflower was denied theirs, but it hasn't broken their spirit.</p>
    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-04-26T13:47:46-07:00" datetime="2021-04-26">Apr 26, 2021</time>
        </div>
    </div>

</div>




</div>
</div></div><div class='Sidebar_item Sidebar_item_ad'>
<div class='Card_Regular'>
    <div class='AdSet'>
                                        
            <a href='/l.php?out=161266' rel='nofollow' class='is_shown' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=161266&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2020%2F02%2F44b8ebbdb2052aad51ab4bc95d401c65.jpg%3Fa32ac02dca21af82d97f90556c2dc66a' width='370' height='370' alt="">
            </a>
            
                                
            <a href='/l.php?out=205096' rel='nofollow' class='' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=205096&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2019%2F10%2FTheBenchBakehouseFeb2021-copy.jpg%3Fa32ac02dca21af82d97f90556c2dc66a' width='370' height='370' alt="">
            </a>
            
                                
            <a href='/l.php?out=160692' rel='nofollow' class='' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=160692&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2017%2F07%2FPG-ad-Scout-Syrah-spring-sippin-20211-copy.jpg%3Fa32ac02dca21af82d97f90556c2dc66a' width='370' height='370' alt="">
            </a>
            
            </div>
</div>
</div><div class='Sidebar_item Sidebar_item_ad'>
<div class='Card_Regular'>
    <div class='AdSet'>
                                        
            <a href='/l.php?out=225361' rel='nofollow' class='is_shown' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=225361&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2021%2F02%2F2-copy.jpg%3Fa32ac02dca21af82d97f90556c2dc66a' width='370' height='370' alt="">
            </a>
            
                                
            <a href='/l.php?out=160684' rel='nofollow' class='' target='_blank'>
                                <img class='AdSet_creative' src='/v.php?id=160684&url=https%3A%2F%2Fmedia.scoutmagazine.ca%2F2017%2F07%2FFullSizeRender-2.jpg%3Fa32ac02dca21af82d97f90556c2dc66a' width='370' height='370' alt="">
            </a>
            
            </div>
</div>
</div>                </div>
            </div>
        </div>
    </div>

    <div class='Article_footer'>
        <div class='Band'>

            
            <div class='PrevNext'>
                <a class='PrevNext_prev' href='https://scoutmagazine.ca/2021/04/28/you-need-to-try-these-delicious-chocolate-cookies-on-commercial-drive/' style='background-image:url(https://i1.wp.com/media.scoutmagazine.ca/2021/04/IMG_0073.jpg?resize=650%2C550&ssl=1)'>

                    <div class='PrevNext_content'>
                        <div class='PrevNext_label'>
                            <span>Previous</span>
                        </div>

                        You Need to Try These Delicious Chocolate Cookies on Commercial Drive
                        <div class='PrevNext_date'>
                            <div itemprop='datePublished'>
                                <time title="2021-04-28T11:07:49-07:00" datetime="2021-04-28">Apr 28, 2021</time>
                            </div>
                        </div>
                    </div>

                </a>
                <a class='PrevNext_next' href='https://scoutmagazine.ca/2021/04/28/we-want-this-octopus-shaped-wine-decanter/' style='background-image:url(https://i1.wp.com/media.scoutmagazine.ca/2021/04/new-1.jpg?resize=650%2C550&ssl=1)'>

                    <div class='PrevNext_content'>
                        <div class='PrevNext_label'>
                            <span>Next</span>
                        </div>

                        We Want This Octopus-Shaped Wine Decanter
                        <div class='PrevNext_date'>
                            <div itemprop='datePublished'>
                                <time title="2021-04-28T11:31:12-07:00" datetime="2021-04-28">Apr 28, 2021</time>
                            </div>
                        </div>
                    </div>

                </a>
            </div>

            <div class='SectionHeader'>

    <div class='SectionHeader_title'>

        <h2 class='Heading'>
            Community News        </h2>
        
                <a href='https://scoutmagazine.ca/column/community-news/' class='nowrap'>
            See more from Community News 

            <svg xmlns="http://www.w3.org/2000/svg" width="25" height="17.5" viewBox="0 0 24.8 17.5">
                <defs><style>path{vector-effect:non-scaling-stroke;}</style></defs>
                <g fill="none" stroke-linecap="round">
                    <path stroke-miterlimit="10" d="M.5 9l23-0"/>
                    <path d="M16.1.5l8.2 8.4-8.2 8.1" stroke-linejoin="round"/>
                </g>
            </svg>

        </a>
           
    </div>

    
</div>

<div class='CardGroup '><div class='Postcard Card_Regular is_kitsilano is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/04/28/bring-a-taste-of-thailand-home-to-mom-with-maenams-family-friendly-feasts-to-go/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 500'%3E%3C/svg%3E" data-src='https://i2.wp.com/media.scoutmagazine.ca/2021/04/Maenam_MothersDayTakeOut_10_PhotoOctaneCollective.jpg?resize=400%2C500&ssl=1' width='400' height='500' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-04-28T12:00:24-07:00" datetime="2021-04-28">Apr 28, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/community-news/' itemprop='articleSection'>Community News</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/kitsilano/' itemprop='articleSection'>Kitsilano</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/04/28/bring-a-taste-of-thailand-home-to-mom-with-maenams-family-friendly-feasts-to-go/'>Bring a Taste of Thailand Home to Mom With Maenam’s Family-Friendly Feasts To Go</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i2.wp.com/media.scoutmagazine.ca/2021/04/Maenam_MothersDayTakeOut_10_PhotoOctaneCollective.jpg?fit=960%2C1200&ssl=1">
        <meta itemprop="width" content="960">
        <meta itemprop="height" content="1200">
    </div>


    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-04-28T12:00:24-07:00" datetime="2021-04-28">Apr 28, 2021</time>
        </div>
    </div>

</div>




</div>

<div class='Postcard Card_Regular is_commercial-drive is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/04/28/create-a-charming-mothers-day-brunch-with-sweet-savoury-goodies-from-the-bench/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 225'%3E%3C/svg%3E" data-src='https://i0.wp.com/media.scoutmagazine.ca/2021/04/TheBenchBakehouse_MothersDay_BakeAtHome_P1100933_PhotoMansonWardPhotography.jpg?resize=400%2C230&ssl=1' width='400' height='225' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-04-28T11:59:20-07:00" datetime="2021-04-28">Apr 28, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/community-news/' itemprop='articleSection'>Community News</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/commercial-drive/' itemprop='articleSection'>Commercial Drive</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/04/28/create-a-charming-mothers-day-brunch-with-sweet-savoury-goodies-from-the-bench/'>Create a Charming Mother’s Day Brunch With Sweet &#038; Savoury Goodies From &#8216;The Bench&#8217;</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i0.wp.com/media.scoutmagazine.ca/2021/04/TheBenchBakehouse_MothersDay_BakeAtHome_P1100933_PhotoMansonWardPhotography.jpg?fit=1600%2C900&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="900">
    </div>


    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-04-28T11:59:20-07:00" datetime="2021-04-28">Apr 28, 2021</time>
        </div>
    </div>

</div>




</div>

<div class='Postcard Card_Regular is_mt-pleasant is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/04/28/heritage-asian-eaterys-colourful-mothers-day-lunch-now-available-for-pre-order/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 267'%3E%3C/svg%3E" data-src='https://i2.wp.com/media.scoutmagazine.ca/2021/04/heritage-mothersday-28.jpg?fit=400%2C267&ssl=1' width='400' height='267' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-04-28T11:33:00-07:00" datetime="2021-04-28">Apr 28, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/community-news/' itemprop='articleSection'>Community News</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/mt-pleasant/' itemprop='articleSection'>Mt. Pleasant</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/04/28/heritage-asian-eaterys-colourful-mothers-day-lunch-now-available-for-pre-order/'>Heritage Asian Eatery&#8217;s Colourful Mother&#8217;s Day Lunch Now Available for Pre-Order</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i2.wp.com/media.scoutmagazine.ca/2021/04/heritage-mothersday-28.jpg?fit=1600%2C1067&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1067">
    </div>


    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-04-28T11:33:00-07:00" datetime="2021-04-28">Apr 28, 2021</time>
        </div>
    </div>

</div>




</div>

<div class='Postcard Card_Regular is_kitsilano is_hoods' itemscope itemtype="https://schema.org/BlogPosting">

    <a class='Postcard_thumbnail' href='https://scoutmagazine.ca/2021/04/28/yuwa-japanese-announces-special-new-platters-inspired-by-mothers-day/' tabindex='-1'><img class='js-lazy-image' src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 400 267'%3E%3C/svg%3E" data-src='https://i2.wp.com/media.scoutmagazine.ca/2021/04/yuwa-mothersday2021-12.jpg?fit=400%2C267&ssl=1' width='400' height='267' alt=''></a><div class='Postcard_text'><div class='Postcard_date Postcard_date_top'>        <div itemprop='datePublished'>
            <time title="2021-04-28T10:46:50-07:00" datetime="2021-04-28">Apr 28, 2021</time>
        </div>
</div><div class='Postcard_tags Tags'><a class='Tags_column' href='https://scoutmagazine.ca/column/community-news/' itemprop='articleSection'>Community News</a> <span class="Tags_separator">/</span> <a class='Tags_region' href='https://scoutmagazine.ca/hoods/archive/kitsilano/' itemprop='articleSection'>Kitsilano</a></div><h2 itemprop='headline'>
    <a href='https://scoutmagazine.ca/2021/04/28/yuwa-japanese-announces-special-new-platters-inspired-by-mothers-day/'>Yuwa Japanese Announces Special New Platters Inspired by Mother&#8217;s Day</a>
</h2>

<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization" hidden>
    <div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject">
        <meta itemprop="url" content="https://scoutmagazine.ca/wp-content/t/scout.5.2/images/scout-logo.png" />
    </div>
    <meta itemprop="name" content="Scout Magazine" />
</div>
<div itemprop="author" hidden>Sponsored Content Manager</div>
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject" hidden>
                <meta itemprop="url" content="https://i2.wp.com/media.scoutmagazine.ca/2021/04/yuwa-mothersday2021-12.jpg?fit=1600%2C1067&ssl=1">
        <meta itemprop="width" content="1600">
        <meta itemprop="height" content="1067">
    </div>


    <div class='Postcard_date Postcard_date_bottom'>
        <div itemprop='datePublished'>
            <time title="2021-04-28T10:46:50-07:00" datetime="2021-04-28">Apr 28, 2021</time>
        </div>
    </div>

</div>




</div>

</div>        </div>
    </div>

    </div>

<footer class='Footer'>
    <div class='Band'>
        <div class='SectionHeader'>

    <div class='SectionHeader_title'>

        <h2 class='Heading'>
            Join the Scout Community        </h2>
        
                <a href='/memberships' class='nowrap'>
            Memberships 

            <svg xmlns="http://www.w3.org/2000/svg" width="25" height="17.5" viewBox="0 0 24.8 17.5">
                <defs><style>path{vector-effect:non-scaling-stroke;}</style></defs>
                <g fill="none" stroke-linecap="round">
                    <path stroke-miterlimit="10" d="M.5 9l23-0"/>
                    <path d="M16.1.5l8.2 8.4-8.2 8.1" stroke-linejoin="round"/>
                </g>
            </svg>

        </a>
           
    </div>

    
</div>


        <ul class='DirectoryGrid'>
            <li class="DirectoryGrid_heading"><span>Food</span></li><li><a href="https://scoutmagazine.ca/venue/diner-49th-parallel-coffee-roasters-luckys-doughnuts-opening-at-main-13th/">49th Parallel Coffee Roasters &#038; Lucky&#8217;s Doughnuts</a></li> <li><a href="https://scoutmagazine.ca/venue/a-ok-commissary-and-cafe/">A-OK Commissary and Cafe</a></li> <li><a href="https://scoutmagazine.ca/venue/acorn/">Acorn</a></li> <li><a href="https://scoutmagazine.ca/venue/agrius/">Agrius</a></li> <li><a href="https://scoutmagazine.ca/venue/ajs-brooklyn-pizza-joint/">AJ&#8217;s Brooklyn Pizza Joint</a></li> <li><a href="https://scoutmagazine.ca/venue/alibi-room/">Alibi Room</a></li> <li><a href="https://scoutmagazine.ca/venue/ancora-waterfront-dining-patio/">Ancora Waterfront Dining &#038; Patio</a></li> <li><a href="https://scoutmagazine.ca/venue/anh-and-chi/">Anh and Chi</a></li> <li><a href="https://scoutmagazine.ca/venue/annalena/">AnnaLena</a></li> <li><a href="https://scoutmagazine.ca/venue/araxi/">Araxi</a></li> <li><a href="https://scoutmagazine.ca/venue/arbor/">Arbor</a></li> <li><a href="https://scoutmagazine.ca/venue/arc-iberico-imports/">ARC IBERICO IMPORTS</a></li> <li><a href="https://scoutmagazine.ca/venue/artigiano/">Artigiano</a></li> <li><a href="https://scoutmagazine.ca/venue/ask-for-luigi/">Ask For Luigi</a></li> <li><a href="https://scoutmagazine.ca/venue/au-comptoir/">Au Comptoir</a></li> <li><a href="https://scoutmagazine.ca/venue/aura-restaurant/">Aura Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/autostrada/">Autostrada Osteria</a></li> <li><a href="https://scoutmagazine.ca/venue/bacchus/">Bacchus</a></li> <li><a href="https://scoutmagazine.ca/venue/bandidas-taqueria/">Bandidas Taqueria</a></li> <li><a href="https://scoutmagazine.ca/venue/bao-bei-chinese-brasserie/">Bao Bei Chinese Brasserie</a></li> <li><a href="https://scoutmagazine.ca/venue/bar-oso/">Bar Oso</a></li> <li><a href="https://scoutmagazine.ca/venue/barbara/">Barbara</a></li> <li><a href="https://scoutmagazine.ca/venue/bartholomew/">Bartholomew</a></li> <li><a href="https://scoutmagazine.ca/venue/bearfoot-bistro/">Bearfoot Bistro</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-new-bakery-cafe-beaucoup-to-land-on-fir-street-by-the-end-of-summer/">Beaucoup Bakery &#038; Cafe</a></li> <li><a href="https://scoutmagazine.ca/venue/beetbox/">Beetbox</a></li> <li><a href="https://scoutmagazine.ca/venue/bel-cafe/">Bel Café</a></li> <li><a href="https://scoutmagazine.ca/venue/belgard-kitchen/">Belgard Kitchen</a></li> <li><a href="https://scoutmagazine.ca/venue/bells-and-whistles/">Bells and Whistles</a></li> <li><a href="https://scoutmagazine.ca/venue/beta5/">BETA5</a></li> <li><a href="https://scoutmagazine.ca/venue/bishops/">Bishop&#8217;s</a></li> <li><a href="https://scoutmagazine.ca/venue/blue-water-cafe-raw-bar/">Blue Water Cafe + Raw Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/botanist/">Botanist</a></li> <li><a href="https://scoutmagazine.ca/venue/boulevard-kitchen-oyster-bar/">Boulevard Kitchen &#038; Oyster Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-wildebeest-team-lands-west-side-address-gets-set-to-open-bufala-pizzeria/">Bufala</a></li> <li><a href="https://scoutmagazine.ca/venue/burdock-co/">Burdock &#038; Co</a></li> <li><a href="https://scoutmagazine.ca/venue/cadeaux-bakery/">Cadeaux Bakery</a></li> <li><a href="https://scoutmagazine.ca/venue/cafe-medina/">Café Medina</a></li> <li><a href="https://scoutmagazine.ca/venue/la-tana/">Caffè La Tana</a></li> <li><a href="https://scoutmagazine.ca/venue/chambar/">Chambar</a></li> <li><a href="https://scoutmagazine.ca/venue/chefs-table-society-of-bc/">Chefs&#8217; Table Society of BC</a></li> <li><a href="https://scoutmagazine.ca/venue/chez-christophe-chocolaterie-patisserie/">Chez Christophe Chocolaterie Patisserie </a></li> <li><a href="https://scoutmagazine.ca/venue/cibo-trattoria/">Cibo Trattoria</a></li> <li><a href="https://scoutmagazine.ca/venue/cincin-ristorante-bar/">CinCin Ristorante + Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/cioppinos-yaletown/">Cioppino&#8217;s Yaletown</a></li> <li><a href="https://scoutmagazine.ca/venue/coffee-roastery-modus/">Coffee Roastery Modus</a></li> <li><a href="https://scoutmagazine.ca/venue/coho-commissary/">Coho Collective &#038; Coho Coffee</a></li> <li><a href="https://scoutmagazine.ca/venue/com-vietnamese/">CoM Vietnamese</a></li> <li><a href="https://scoutmagazine.ca/venue/como-taperia/">Como Taperia</a></li> <li><a href="https://scoutmagazine.ca/venue/di-beppe/">Di Beppe</a></li> <li><a href="https://scoutmagazine.ca/venue/do-chay/">Do Chay</a></li> <li><a href="https://scoutmagazine.ca/venue/dosanko/">Dosanko</a></li> <li><a href="https://scoutmagazine.ca/venue/douce-diner/">Douce Diner</a></li> <li><a href="https://scoutmagazine.ca/venue/downlow-burgers/">DownLow Burgers</a></li> <li><a href="https://scoutmagazine.ca/venue/the-downlow-chicken-shack/">DownLow Chicken Shack</a></li> <li><a href="https://scoutmagazine.ca/venue/earnest-ice-cream-fraser/">Earnest Ice Cream</a></li> <li><a href="https://scoutmagazine.ca/venue/east-van-roasters-cafe/">East Van Roasters Cafe</a></li> <li><a href="https://scoutmagazine.ca/venue/edge-catering/">Edge Catering</a></li> <li><a href="https://scoutmagazine.ca/venue/el-caminos/">El Camino&#8217;s</a></li> <li><a href="https://scoutmagazine.ca/venue/el-santo/">El Santo</a></li> <li><a href="https://scoutmagazine.ca/venue/elisa/">Elisa</a></li> <li><a href="https://scoutmagazine.ca/venue/fable-diner/">Fable Diner</a></li> <li><a href="https://scoutmagazine.ca/venue/fable/">Fable Kitchen</a></li> <li><a href="https://scoutmagazine.ca/venue/fanny-bay-oyster-bar/">Fanny Bay Oyster Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/farmers-apprentice/">Farmer&#8217;s Apprentice</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-chef-angus-ans-long-awaited-fat-mao-noodle-joint-opens-softly-in-chinatown/">Fat Mao</a></li> <li><a href="https://scoutmagazine.ca/venue/fiore-restaurant/">Fiore Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/fish-counter/">Fish Counter</a></li> <li><a href="https://scoutmagazine.ca/venue/flourist/">Flourist</a></li> <li><a href="https://scoutmagazine.ca/venue/freebird-chicken-shack/">Freebird Chicken Shack</a></li> <li><a href="https://scoutmagazine.ca/venue/fresh-roots/">Fresh Roots</a></li> <li><a href="https://scoutmagazine.ca/venue/fromto/">FromTo</a></li> <li><a href="https://scoutmagazine.ca/venue/gaia-grocery/">Gaia Grocery</a></li> <li><a href="https://scoutmagazine.ca/venue/giovane/">Giovane Bacaro</a></li> <li><a href="https://scoutmagazine.ca/venue/gotham-steakhouse/">Gotham Steakhouse</a></li> <li><a href="https://scoutmagazine.ca/venue/granville-island/">Granville Island</a></li> <li><a href="https://scoutmagazine.ca/venue/grapes-and-soda/">Grapes &#038; Soda</a></li> <li><a href="https://scoutmagazine.ca/venue/grounds-for-coffee/">Grounds For Coffee</a></li> <li><a href="https://scoutmagazine.ca/venue/growing-chefs/">Growing Chefs!</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-seigo-nakamura-miku-minami-to-open-downtown-gyoza-bar-this-summer/">Gyoza Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/habit-coffee/">Habit Coffee</a></li> <li><a href="https://scoutmagazine.ca/venue/hart-house-restaurant/">Hart House Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/harvest-community-foods/">Harvest Community Foods</a></li> <li><a href="https://scoutmagazine.ca/venue/havana/">Havana</a></li> <li><a href="https://scoutmagazine.ca/venue/hawksworth/">Hawksworth Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/heritage-asian-eatery/">Heritage Asian Eatery</a></li> <li><a href="https://scoutmagazine.ca/venue/home-block-at-cedarcreek-estate-winery/">Home Block (at CedarCreek Estate Winery)</a></li> <li><a href="https://scoutmagazine.ca/venue/homer-street-cafe-bar/">Homer Street Cafe &#038; Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/hunnybee-bruncheonette/">Hunnybee Bruncheonette</a></li> <li><a href="https://scoutmagazine.ca/venue/hys-steakhouse/">Hy&#8217;s Steakhouse</a></li> <li><a href="https://scoutmagazine.ca/venue/hys-steakhouse-cocktail-bar-whistler/">Hy&#8217;s Steakhouse &#038; Cocktail Bar (Whistler)</a></li> <li><a href="https://scoutmagazine.ca/venue/il-caminetto/">Il Caminetto</a></li> <li><a href="https://scoutmagazine.ca/venue/irish-heather-shebeen/">Irish Heather Shebeen</a></li> <li><a href="https://scoutmagazine.ca/venue/jamjar/">Jamjar</a></li> <li><a href="https://scoutmagazine.ca/venue/jj-bean/">JJ Bean</a></li> <li><a href="https://scoutmagazine.ca/venue/juanita/">Juanita</a></li> <li><a href="https://scoutmagazine.ca/venue/juke-fried-chicken/">Juke Fried Chicken</a></li> <li><a href="https://scoutmagazine.ca/venue/kafkas-coffee-tea/">Kafka&#8217;s Coffee &#038; Tea</a></li> <li><a href="https://scoutmagazine.ca/venue/kasama-chocolate/">Kasama Chocolate</a></li> <li><a href="https://scoutmagazine.ca/venue/keefer-bar/">Keefer Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/kissa-tanto/">Kissa Tanto</a></li> <li><a href="https://scoutmagazine.ca/venue/labattoir/">L&#8217;Abattoir</a></li> <li><a href="https://scoutmagazine.ca/venue/la-grotta-del-formaggio/">La Grotta Del Formaggio</a></li> <li><a href="https://scoutmagazine.ca/venue/la-mezcaleria/">La Mezcaleria</a></li> <li><a href="https://scoutmagazine.ca/venue/la-quercia/">La Quercia</a></li> <li><a href="https://scoutmagazine.ca/venue/la-taqueria-pinche-taco-shop/">La Taqueria Pinche Taco Shop</a></li> <li><a href="https://scoutmagazine.ca/venue/lamb-to-ewe/">Lamb to Ewe</a></li> <li><a href="https://scoutmagazine.ca/venue/legends-haul/">Legends Haul</a></li> <li><a href="https://scoutmagazine.ca/venue/les-amis-du-fromage/">les amis du FROMAGE</a></li> <li><a href="https://scoutmagazine.ca/venue/lift-breakfast-bakery/">Lift Breakfast Bakery</a></li> <li><a href="https://scoutmagazine.ca/venue/lift-production-bakery/">Lift Production Bakery</a></li> <li><a href="https://scoutmagazine.ca/venue/livia/">Livia</a></li> <li><a href="https://scoutmagazine.ca/venue/livlite/">Livlite</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-maenams-angus-an-to-open-new-longtail-kitchen-eatery-at-river-market/">Longtail Kitchen</a></li> <li><a href="https://scoutmagazine.ca/venue/lucky-taco/">Lucky Taco</a></li> <li><a href="https://scoutmagazine.ca/venue/maenam/">Maenam</a></li> <li><a href="https://scoutmagazine.ca/venue/magnet/">Magnet, The</a></li> <li><a href="https://scoutmagazine.ca/venue/mak-n-ming/">Mak N Ming</a></li> <li><a href="https://scoutmagazine.ca/venue/martinis-restaurant/">Martini&#8217;s Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/memphis-blues/">Memphis Blues BBQ</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-a-look-inside-the-giant-new-miku-eatery-coming-to-canada-place-this-may/">Miku Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/minami/">Minami</a></li> <li><a href="https://scoutmagazine.ca/venue/miradoro/">Miradoro</a></li> <li><a href="https://scoutmagazine.ca/venue/mogu-fried-chicken/">Mogu Fried Chicken</a></li> <li><a href="https://scoutmagazine.ca/venue/mon-paris/">Mon Paris Pâtisserie</a></li> <li><a href="https://scoutmagazine.ca/venue/nemesis/">Nemesis</a></li> <li><a href="https://scoutmagazine.ca/venue/nightingale/">Nightingale</a></li> <li><a href="https://scoutmagazine.ca/venue/old-bird/">Old Bird</a></li> <li><a href="https://scoutmagazine.ca/venue/open-outcry/">Open Outcry</a></li> <li><a href="https://scoutmagazine.ca/venue/ophelia/">Ophelia</a></li> <li><a href="https://scoutmagazine.ca/venue/origo-club/">Origo Club</a></li> <li><a href="https://scoutmagazine.ca/venue/osteria-savio-volpe/">Osteria Savio Volpe</a></li> <li><a href="https://scoutmagazine.ca/venue/our-town-cafe/">Our Town Café</a></li> <li><a href="https://scoutmagazine.ca/venue/oyama-sausage-co/">Oyama Sausage Co.</a></li> <li><a href="https://scoutmagazine.ca/venue/pallet-coffee-roasters/">Pallet Coffee Roasters</a></li> <li><a href="https://scoutmagazine.ca/venue/papis/">Papi&#8217;s Seafood and Oyster Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/pepinos-spaghetti-house/">Pepino&#8217;s Spaghetti House</a></li> <li><a href="https://scoutmagazine.ca/venue/picnic-charcuterie/">Picnic Charcuterie</a></li> <li><a href="https://scoutmagazine.ca/venue/pidgin/">Pidgin</a></li> <li><a href="https://scoutmagazine.ca/venue/pizzeria-farina/">Pizzeria Farina</a></li> <li><a href="https://scoutmagazine.ca/venue/pluvio-restaurant/">Pluvio restaurant + rooms</a></li> <li><a href="https://scoutmagazine.ca/venue/pointe-restaurant-at-the-wickaninnish-inn-the/">Pointe Restaurant at the Wickaninnish Inn, The</a></li> <li><a href="https://scoutmagazine.ca/venue/popina/">Popina</a></li> <li><a href="https://scoutmagazine.ca/venue/potluck-hawker-eatery/">Potluck Hawker Eatery</a></li> <li><a href="https://scoutmagazine.ca/venue/pourhouse/">Pourhouse</a></li> <li><a href="https://scoutmagazine.ca/venue/provence-marinaside/">Provence Marinaside</a></li> <li><a href="https://scoutmagazine.ca/venue/published/">Published</a></li> <li><a href="https://scoutmagazine.ca/venue/railtown-cafe/">Railtown Cafe</a></li> <li><a href="https://scoutmagazine.ca/venue/railtown-catering/">Railtown Catering</a></li> <li><a href="https://scoutmagazine.ca/venue/red-wagon/">Red Wagon</a></li> <li><a href="https://scoutmagazine.ca/venue/revolver-coffee/">Revolver Coffee</a></li> <li><a href="https://scoutmagazine.ca/venue/salt-tasting-room/">Salt Tasting Room</a></li> <li><a href="https://scoutmagazine.ca/venue/say-mercy/">Say Mercy!</a></li> <li><a href="https://scoutmagazine.ca/venue/seaside-provisions/">Seaside Provisions</a></li> <li><a href="https://scoutmagazine.ca/venue/sen-pad-thai/">Sen Pad Thai</a></li> <li><a href="https://scoutmagazine.ca/venue/shebeen-whiskey-house/">Shebeen Whisk(e)y House</a></li> <li><a href="https://scoutmagazine.ca/venue/sherwood/">Sherwood</a></li> <li><a href="https://scoutmagazine.ca/venue/sobo/">SoBo</a></li> <li><a href="https://scoutmagazine.ca/venue/sprezzatura/">Sprezzatura</a></li> <li><a href="https://scoutmagazine.ca/venue/st-lawrence/">St. Lawrence</a></li> <li><a href="https://scoutmagazine.ca/venue/stable-house-the/">Stable House, The</a></li> <li><a href="https://scoutmagazine.ca/venue/stage/">Stage</a></li> <li><a href="https://scoutmagazine.ca/venue/straight-marrow/">Straight &#038; Marrow</a></li> <li><a href="https://scoutmagazine.ca/venue/street-auntie/">Street Auntie Aperitivo House</a></li> <li><a href="https://scoutmagazine.ca/venue/tableau-bar-bistro/">Tableau Bar Bistro</a></li> <li><a href="https://scoutmagazine.ca/venue/tacofino/">Tacofino</a></li> <li><a href="https://scoutmagazine.ca/venue/tacofino-victoria/">Tacofino (Victoria)</a></li> <li><a href="https://scoutmagazine.ca/venue/the-bench-bakehouse/">The Bench Bakehouse</a></li> <li><a href="https://scoutmagazine.ca/venue/the-birds-the-beets/">The Birds &#038; The Beets</a></li> <li><a href="https://scoutmagazine.ca/venue/the-cascade-room/">The Cascade Room</a></li> <li><a href="https://scoutmagazine.ca/venue/the-courtney-room/">The Courtney Room</a></li> <li><a href="https://scoutmagazine.ca/venue/the-cure-lounge/">The Cure Lounge</a></li> <li><a href="https://scoutmagazine.ca/venue/the-ellis/">The Ellis</a></li> <li><a href="https://scoutmagazine.ca/venue/the-garden/">The Garden Strathcona</a></li> <li><a href="https://scoutmagazine.ca/venue/the-lazy-gourmet/">The Lazy Gourmet</a></li> <li><a href="https://scoutmagazine.ca/venue/the-lobby-lounge/">The Lobby Lounge And RawBar</a></li> <li><a href="https://scoutmagazine.ca/venue/the-mackenzie-room/">The Mackenzie Room</a></li> <li><a href="https://scoutmagazine.ca/venue/the-pie-shoppe/">The Pie Shoppe</a></li> <li><a href="https://scoutmagazine.ca/venue/the-union/">The Union</a></li> <li><a href="https://scoutmagazine.ca/venue/their-there/">Their There</a></li> <li><a href="https://scoutmagazine.ca/venue/thierry/">Thierry</a></li> <li><a href="https://scoutmagazine.ca/venue/torafuku/">Torafuku</a></li> <li><a href="https://scoutmagazine.ca/venue/true-grain-bread/">True Grain Bread</a></li> <li><a href="https://scoutmagazine.ca/venue/tutto-restaurant-bar/">Tutto Restaurant &#038; Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/two-rivers-specialty-meats/">Two Rivers Specialty Meats</a></li> <li><a href="https://scoutmagazine.ca/venue/ubuntu-canteen/">Ubuntu Canteen</a></li> <li><a href="https://scoutmagazine.ca/venue/ugly-dumpling/">Ugly Dumpling</a></li> <li><a href="https://scoutmagazine.ca/venue/urban-digs-farm/">Urban Digs Farm</a></li> <li><a href="https://scoutmagazine.ca/venue/uva-wine-cocktail-bar/">Uva Wine &#038; Cocktail Bar</a></li> <li><a href="https://scoutmagazine.ca/venue/via-tevere/">Via Tevere Pizzeria Napoletana</a></li> <li><a href="https://scoutmagazine.ca/venue/vijs-restaurant/">Vij&#8217;s Restaurant</a></li> <li><a href="https://scoutmagazine.ca/venue/vv-wine-bar-lounge/">VV Tapas Lounge</a></li> <li><a href="https://scoutmagazine.ca/venue/whiskey-six-bbq-2/">Whiskey Six BBQ</a></li> <li><a href="https://scoutmagazine.ca/venue/wild-mountain-food-and-drink/">Wild Mountain Food &#038; Drink</a></li> <li><a href="https://scoutmagazine.ca/venue/windsor-meats/">Windsor Meats</a></li> <li><a href="https://scoutmagazine.ca/venue/diner-ex-wick-staffers-preparing-to-open-casual-eatery-wolf-in-the-fog-next-month-2/">Wolf In The Fog</a></li> <li><a href="https://scoutmagazine.ca/venue/yasma/">Yasma</a></li> <li><a href="https://scoutmagazine.ca/venue/yuwa-japanese-cuisine/">Yuwa Japanese Cuisine</a></li> <li class="DirectoryGrid_heading"><span>Drink</span></li><li><a href="https://scoutmagazine.ca/venue/33-acres-brewing-co/">33 Acres Brewing Co.</a></li> <li><a href="https://scoutmagazine.ca/venue/33-brewing-experiment/">33 Brewing Experiment</a></li> <li><a href="https://scoutmagazine.ca/venue/8th-generation/">8th Generation Vineyard</a></li> <li><a href="https://scoutmagazine.ca/venue/bearface-whisky/">Bearface Whisky</a></li> <li><a href="https://scoutmagazine.ca/venue/bella-wines/">Bella Wines</a></li> <li><a href="https://scoutmagazine.ca/venue/blue-grouse-estate-winery-and-vineyard/">Blue Grouse Estate Winery and Vineyard</a></li> <li><a href="https://scoutmagazine.ca/venue/blue-mountain-vineyard-cellars/">Blue Mountain Vineyard &#038; Cellars</a></li> <li><a href="https://scoutmagazine.ca/venue/brassneck-brewery/">Brassneck Brewery</a></li> <li><a href="https://scoutmagazine.ca/venue/burrowing-owl/">Burrowing Owl Estate Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/cedarcreek-estate-winery/">CedarCreek Estate Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/checkmate-artisanal-winery/">CheckMate Artisanal Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/coolshanagh-vineyard/">Coolshanagh Vineyard</a></li> <li><a href="https://scoutmagazine.ca/venue/corcelettes-estate-winery/">Corcelettes Estate Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/culmina-estate-winery/">Culmina Family Estate Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/dageraad-brewing/">Dageraad Brewing</a></li> <li><a href="https://scoutmagazine.ca/venue/daydreamer-wines/">Daydreamer Wines</a></li> <li><a href="https://scoutmagazine.ca/venue/dominion-cider/">Dominion Cider Co.</a></li> <li><a href="https://scoutmagazine.ca/venue/field-house-brewing/">Field House Brewing</a></li> <li><a href="https://scoutmagazine.ca/venue/fitzpatrick-family-vineyards/">Fitzpatrick Family Vineyards</a></li> <li><a href="https://scoutmagazine.ca/venue/four-winds-brewing-company/">Four Winds Brewing Company</a></li> <li><a href="https://scoutmagazine.ca/venue/hester-creek/">Hester Creek Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/joie-farm/">JoieFarm</a></li> <li><a href="https://scoutmagazine.ca/venue/laughing-stock-vineyards/">Laughing Stock Vineyards</a></li> <li><a href="https://scoutmagazine.ca/venue/liberty-distillery-the/">Liberty Distillery, The</a></li> <li><a href="https://scoutmagazine.ca/venue/liquidity-wines/">Liquidity Wines</a></li> <li><a href="https://scoutmagazine.ca/venue/lumette/">Lumette!</a></li> <li><a href="https://scoutmagazine.ca/venue/main-street-brewing/">Main Street Brewing</a></li> <li><a href="https://scoutmagazine.ca/venue/meyer-family-vineyards/">Meyer Family Vineyards</a></li> <li><a href="https://scoutmagazine.ca/venue/mission-hill-family-estate/">Mission Hill Family Estate</a></li> <li><a href="https://scoutmagazine.ca/venue/naramata-bench-wineries-association/">Naramata Bench Wineries Association</a></li> <li><a href="https://scoutmagazine.ca/venue/odd-society-spirits/">Odd Society Spirits</a></li> <li><a href="https://scoutmagazine.ca/venue/orofino-strawbale-winery/">Orofino Strawbale Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/painted-rock-estate-winery/">Painted Rock Estate Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/poplar-grove-winery/">Poplar Grove Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/quails-gate-winery/">Quails&#8217; Gate Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/robin-ridge-winery/">Robin Ridge Winery</a></li> <li><a href="https://scoutmagazine.ca/venue/sage-hills-estate-winery-vineyards/">Sage Hills Estate Winery &#038; Vineyards</a></li> <li><a href="https://scoutmagazine.ca/venue/salt-spring-wild-cider/">Salt Spring Wild Cider</a></li> <li><a href="https://scoutmagazine.ca/venue/sheringham-distillery/">Sheringham Distillery</a></li> <li><a href="https://scoutmagazine.ca/venue/sons-of-vancouver-distillery/">Sons Of Vancouver Distillery</a></li> <li><a href="https://scoutmagazine.ca/venue/steel-oak-brewing-co/">Steel &#038; Oak Brewing Co.</a></li> <li><a href="https://scoutmagazine.ca/venue/strange-fellows-brewing/">Strange Fellows Brewing</a></li> <li><a href="https://scoutmagazine.ca/venue/strathcona-beer-company/">Strathcona Beer Company</a></li> <li><a href="https://scoutmagazine.ca/venue/bottleneck-drive-association/">Summerland&#8217;s Bottleneck Drive Association</a></li> <li><a href="https://scoutmagazine.ca/venue/sunday-cider/">Sunday Cider</a></li> <li><a href="https://scoutmagazine.ca/venue/tantalus-vineyards/">Tantalus Vineyards</a></li> <li><a href="https://scoutmagazine.ca/venue/the-parkside-brewery/">The Parkside Brewery</a></li> <li><a href="https://scoutmagazine.ca/venue/tinhorn-creek-vineyards/">Tinhorn Creek Vineyards</a></li> <li><a href="https://scoutmagazine.ca/venue/upper-bench/">Upper Bench Winery &#038; Creamery</a></li> <li><a href="https://scoutmagazine.ca/venue/vessel-liquor/">Vessel Liquor</a></li> <li><a href="https://scoutmagazine.ca/venue/wine-vikings/">Wine Vikings</a></li> <li class="DirectoryGrid_heading"><span>Life</span></li><li><a href="https://scoutmagazine.ca/venue/ai-om/">Ai &#038; Om</a></li> <li><a href="https://scoutmagazine.ca/venue/audain-art-museum/">Audain Art Museum</a></li> <li><a href="https://scoutmagazine.ca/venue/blackwood-career-apparel/">Blackwood Career Apparel + Essentials</a></li> <li><a href="https://scoutmagazine.ca/venue/british-columbia-hospitality-foundation-bchf/">British Columbia Hospitality Foundation (BCHF)</a></li> <li><a href="https://scoutmagazine.ca/venue/chinatown-house/">Chinatown House</a></li> <li><a href="https://scoutmagazine.ca/venue/fjallraven/">Fjällräven</a></li> <li><a href="https://scoutmagazine.ca/venue/glasfurd-walker-design/">Glasfurd &#038; Walker Design</a></li> <li><a href="https://scoutmagazine.ca/venue/lineage-ceramics/">Lineage Ceramics</a></li> <li><a href="https://scoutmagazine.ca/venue/much-little/">Much &#038; Little</a></li> <li><a href="https://scoutmagazine.ca/venue/museum-of-vancouver/">Museum of Vancouver</a></li> <li><a href="https://scoutmagazine.ca/venue/ocean-wise/">Ocean Wise</a></li> <li><a href="https://scoutmagazine.ca/venue/pacific-solutions-contracting/">Pacific Solutions Contracting</a></li> <li><a href="https://scoutmagazine.ca/venue/refresh-market/">Refresh Market</a></li> <li><a href="https://scoutmagazine.ca/venue/statera-academy/">Statera Academy</a></li> <li><a href="https://scoutmagazine.ca/venue/ste-marie-art-design/">Ste. Marie Art + Design</a></li> <li><a href="https://scoutmagazine.ca/venue/sunja-link-body-shop-spa/">Sunja Link Body Shoppe &#038; Spa</a></li> <li><a href="https://scoutmagazine.ca/venue/the-cinematheque/">The Cinematheque</a></li> <li><a href="https://scoutmagazine.ca/venue/the-grove/">The Grove</a></li> <li><a href="https://scoutmagazine.ca/venue/the-polygon-gallery/">The Polygon Gallery</a></li> <li><a href="https://scoutmagazine.ca/venue/tourism-langley/">Tourism Langley</a></li> <li><a href="https://scoutmagazine.ca/venue/ubc-farm/">UBC Farm</a></li> <li><a href="https://scoutmagazine.ca/venue/vancouver-community-college/">Vancouver Community College</a></li> <li><a href="https://scoutmagazine.ca/venue/willow-stream-spa/">Willow Stream Spa</a></li> <li class="DirectoryGrid_heading"><span>Stay</span></li><li><a href="https://scoutmagazine.ca/venue/bodega-ridge/">Bodega Ridge</a></li> <li><a href="https://scoutmagazine.ca/venue/inn-at-laurel-point/">Inn at Laurel Point</a></li> <li><a href="https://scoutmagazine.ca/venue/kitoki-inn/">Kitoki Inn</a></li> <li><a href="https://scoutmagazine.ca/venue/magnolia-hotel/">Magnolia Hotel</a></li> <li><a href="https://scoutmagazine.ca/venue/the-naramata-heritage-inn/">Naramata Inn</a></li> <li><a href="https://scoutmagazine.ca/venue/nimmo-bay-wilderness-resort/">Nimmo Bay Wilderness Resort</a></li> <li><a href="https://scoutmagazine.ca/venue/nita-lake-lodge-2/">Nita Lake Lodge</a></li> <li><a href="https://scoutmagazine.ca/venue/nootka-marine-adventures/">Nootka Marine Adventures</a></li> <li><a href="https://scoutmagazine.ca/venue/orofino-vineyard-guest-suites/">Orofino Vineyard Guest Suites</a></li> <li><a href="https://scoutmagazine.ca/venue/pluvio/">Pluvio restaurant + rooms</a></li> <li><a href="https://scoutmagazine.ca/venue/seaside-hotel-vancouver/">Seaside Hotel North Vancouver</a></li> <li><a href="https://scoutmagazine.ca/venue/sonora-resort/">Sonora Resort</a></li> <li><a href="https://scoutmagazine.ca/venue/tofino-resort-marina/">Tofino Resort + Marina</a></li> <li><a href="https://scoutmagazine.ca/venue/wickaninnish-inn/">Wickaninnish Inn</a></li>         </ul>
    </div>

    <div class='Band_wide Band_wide_strip'>
        <div class='Band'>
            <nav class='Footer_nav'>
                <a href='/'>
                    <svg xmlns="http://www.w3.org/2000/svg" width="538.2" height="210.5" viewBox="0 0 538.2 210.5">
                        <title>SCOUT</title>
                        <g><path d="M32.9 44.2c0-10.4 6.4-16.5 15.9-16.5s15.6 7.6 15.6 18.9V65h29.2V46.7C93.6 18.9 75.9 0 48.8 0 17.4 0 1.5 22.3 1.5 49.7c0 25.9 19.5 49.7 36.3 66.5s25.9 31.1 25.9 48.8c0 11.3-5.5 18.3-17.1 18.3s-17-7.3-17-20.1v-17.4H0v18c0 28.7 18.3 46.7 47.6 46.7 26.5 0 47.6-17.7 47.6-50 0-25.6-14.6-46.1-34.5-66.5S32.9 64.1 32.9 44.2zM158.5 0c-29.6 0-49.1 20.7-49.1 48.5V162c0 27.8 19.5 48.5 49.1 48.5s46.1-19.5 46.1-46.7v-29.6h-28.7v30.2c0 9.8-5.5 16.8-16.8 16.8s-16.8-7-16.8-16.5V45.8c0-9.5 5.5-16.5 16.8-16.5s16.8 7 16.8 16.8v29.8h28.7V46.7c0-27.2-16.2-46.7-46.1-46.7zM269.8 0c-29.3 0-48.5 20.1-48.5 48.2v114.1c0 28.4 19.2 48.2 48.5 48.2s48.5-19.8 48.5-48.2V48.2C318.3 20.1 299 0 269.8 0zm-15.9 45.8c0-9.8 5.8-16.5 15.9-16.5s15.9 6.7 15.9 16.5v119c0 9.8-5.8 16.5-15.9 16.5s-15.9-6.7-15.9-16.5zM400.8 165.3c0 10.4-5.5 16.2-15.9 16.2s-15.3-5.8-15.3-16.2V3.7h-32.5v161c0 27.5 20.4 45.8 47.9 45.8s47.3-18.3 47.3-45.8V3.7h-31.5zM443.7 3.7v29.5h31.4v173.6h32.3V33.2h30.8V3.7h-94.5"/></g>
                    </svg>
                </a>

                <a href='/about/'>Meet Scout</a>
                &nbsp; / &nbsp;
                <a href='/memberships/'>Advertise</a>
            </nav>

            <div class='Footer_social'>                    
                <ul>
                    <li class='Footer_social_twitter'>
                        <a href="https://twitter.com/scoutmagazine" target="_blank" rel="noopener">
                            <div class='Footer_social_name'>
                                <svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M16 3.038c-.59.26-1.22.437-1.885.517.677-.407 1.198-1.05 1.443-1.816-.634.37-1.337.64-2.085.79-.598-.64-1.45-1.04-2.396-1.04-1.812 0-3.282 1.47-3.282 3.28 0 .26.03.51.085.75-2.728-.13-5.147-1.44-6.766-3.42C.83 2.58.67 3.14.67 3.75c0 1.14.58 2.143 1.46 2.732-.538-.017-1.045-.165-1.487-.41v.04c0 1.59 1.13 2.918 2.633 3.22-.276.074-.566.114-.865.114-.21 0-.41-.02-.61-.058.42 1.304 1.63 2.253 3.07 2.28-1.12.88-2.54 1.404-4.07 1.404-.26 0-.52-.015-.78-.045 1.46.93 3.18 1.474 5.04 1.474 6.04 0 9.34-5 9.34-9.33 0-.14 0-.28-.01-.42.64-.46 1.2-1.04 1.64-1.7z" fill-rule="nonzero"/></svg>
                            </div>
                            <div class='Footer_social_count'>
                                <span class='Footer_social_count_number'>37.3K</span>
                                <span class='Footer_social_count_label'>Followers</span>
                            </div>
                        </a>
                    </li>
                    <li class='Footer_social_facebook'>
                        <a href="https://facebook.com/scoutmag" target="_blank" rel="noopener">
                            <div class='Footer_social_name'>
                                <svg width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M15.117 0H.883C.395 0 0 .395 0 .883v14.234c0 .488.395.883.883.883h7.663V9.804H6.46V7.39h2.086V5.607c0-2.066 1.262-3.19 3.106-3.19.883 0 1.642.064 1.863.094v2.16h-1.28c-1 0-1.195.48-1.195 1.18v1.54h2.39l-.31 2.42h-2.08V16h4.077c.488 0 .883-.395.883-.883V.883C16 .395 15.605 0 15.117 0" fill-rule="nonzero"/></svg>
                            </div>
                            <div class='Footer_social_count'>
                                <span class='Footer_social_count_number'>23.7K</span>
                                <span class='Footer_social_count_label'>Fans</span>
                            </div>
                        </a>
                    </li>
                    <li class='Footer_social_instagram'>
                        <a href="https://instagram.com/scoutmagazine" target="_blank" rel="noopener">
                            <div class='Footer_social_name'>
                                <svg viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg" fill-rule="evenodd" clip-rule="evenodd" stroke-linejoin="round" stroke-miterlimit="1.414"><path d="M8 0C5.827 0 5.555.01 4.702.048 3.85.088 3.27.222 2.76.42c-.526.204-.973.478-1.417.923-.445.444-.72.89-.923 1.417-.198.51-.333 1.09-.372 1.942C.008 5.555 0 5.827 0 8s.01 2.445.048 3.298c.04.852.174 1.433.372 1.942.204.526.478.973.923 1.417.444.445.89.72 1.417.923.51.198 1.09.333 1.942.372.853.04 1.125.048 3.298.048s2.445-.01 3.298-.048c.852-.04 1.433-.174 1.942-.372.526-.204.973-.478 1.417-.923.445-.444.72-.89.923-1.417.198-.51.333-1.09.372-1.942.04-.853.048-1.125.048-3.298s-.01-2.445-.048-3.298c-.04-.852-.174-1.433-.372-1.942-.204-.526-.478-.973-.923-1.417-.444-.445-.89-.72-1.417-.923-.51-.198-1.09-.333-1.942-.372C10.445.008 10.173 0 8 0zm0 1.44c2.136 0 2.39.01 3.233.048.78.036 1.203.166 1.485.276.374.145.64.318.92.598.28.28.453.546.598.92.11.282.24.705.276 1.485.038.844.047 1.097.047 3.233s-.01 2.39-.05 3.233c-.04.78-.17 1.203-.28 1.485-.15.374-.32.64-.6.92-.28.28-.55.453-.92.598-.28.11-.71.24-1.49.276-.85.038-1.1.047-3.24.047s-2.39-.01-3.24-.05c-.78-.04-1.21-.17-1.49-.28-.38-.15-.64-.32-.92-.6-.28-.28-.46-.55-.6-.92-.11-.28-.24-.71-.28-1.49-.03-.84-.04-1.1-.04-3.23s.01-2.39.04-3.24c.04-.78.17-1.21.28-1.49.14-.38.32-.64.6-.92.28-.28.54-.46.92-.6.28-.11.7-.24 1.48-.28.85-.03 1.1-.04 3.24-.04zm0 2.452c-2.27 0-4.108 1.84-4.108 4.108 0 2.27 1.84 4.108 4.108 4.108 2.27 0 4.108-1.84 4.108-4.108 0-2.27-1.84-4.108-4.108-4.108zm0 6.775c-1.473 0-2.667-1.194-2.667-2.667 0-1.473 1.194-2.667 2.667-2.667 1.473 0 2.667 1.194 2.667 2.667 0 1.473-1.194 2.667-2.667 2.667zm5.23-6.937c0 .53-.43.96-.96.96s-.96-.43-.96-.96.43-.96.96-.96.96.43.96.96z"/></svg>
                            </div>
                            <div class='Footer_social_count'>
                                <span class='Footer_social_count_number'>41K</span>
                                <span class='Footer_social_count_label'>Followers</span>
                            </div>
                        </a>
                    </li>
                </ul>
            </div>

            <div class='Footer_subscribe'>
                
                <a href='/the-scout-list/'><svg xmlns="http://www.w3.org/2000/svg" width="159" height="33.3" viewBox="0 0 158.87 33.32"><path style="fill:#ffffff" d="M28.18 33.31c-3.85 0-6.21-2.41-6.21-6.69v-3.37h4.33V27c0 1.16.53 1.93 1.64 1.93s1.59-.72 1.59-1.93c0-2.89-1.16-5.15-3-8.38-1.88-3-4.43-7.41-4.43-11.12 0-4 2.07-7.22 6.4-7.22 3.37 0 5.63 2.46 5.63 6.69v3.51h-4.31v-4c0-1.06-.58-1.64-1.35-1.64A1.46 1.46 0 0 0 27 6.5c0 3.71 1.11 5 3.13 8.57s4.24 7.41 4.24 11.17c-.02 5-3.06 7.07-6.19 7.07zm13.97 0a6.3 6.3 0 0 1-6.4-6.6V6.88a6.33 6.33 0 0 1 6.4-6.6c3.66 0 5.73 2.65 5.73 6.45v5.49h-4.24V6.6a1.33 1.33 0 0 0-1.45-1.5c-1 0-1.4.63-1.4 1.49V27c0 .87.38 1.49 1.4 1.49A1.33 1.33 0 0 0 43.64 27v-5.62h4.24v5.49c0 3.84-2.07 6.44-5.73 6.44zm13.16 0a6.18 6.18 0 0 1-6.26-6.45V6.74a6.26 6.26 0 1 1 12.52 0v20.12a6.15 6.15 0 0 1-6.26 6.45zm1.2-26.91a1.21 1.21 0 1 0-2.41 0v20.8a1.21 1.21 0 1 0 2.41 0zm12.95 26.91A6.09 6.09 0 0 1 63.3 27V.77h5V27.2a1.23 1.23 0 1 0 2.46 0V.77h4.77V27a6 6 0 0 1-6.07 6.31zM85.4 5.63v27.2h-5V5.63h-3.57V.77H89v4.86zm9.48 27.2V.49h5v27.68h5.2v4.66zm11.66 0V.49h5v32.34zm13.11.49c-3.89 0-6.27-2.43-6.27-6.75v-3.4h4.37V27c0 1.17.53 1.94 1.65 1.94s1.6-.77 1.6-1.94c0-2.91-1.17-5.2-3.06-8.45-1.89-3-4.47-7.48-4.47-11.22 0-4 2.09-7.29 6.46-7.29 3.4 0 5.68 2.48 5.68 6.75v3.51h-4.31v-4c0-1.07-.58-1.65-1.36-1.65a1.47 1.47 0 0 0-1.51 1.65c0 3.74 1.12 5.05 3.16 8.65s4.27 7.48 4.27 11.27c.01 5.01-3.05 7.1-6.21 7.1zm15.49-27.93v27.44h-5V5.39h-3.64V.49h12.29v4.9z"/><path style="fill:none;stroke:#ffffff;stroke-linecap:round;stroke-miterlimit:10;stroke-width:2px" d="M142.9 18.22h14.97m-15.67-3.91l8.18-2.7m0 13.14l-8.18-2.7M15.97 18.14H1m15.67 3.91l-8.18 2.7m0-13.14l8.18 2.7"/></svg></a>

                <p>Sign up to receive the best of Scout delivered to your inbox every Thursday.</p>

                
<form action="//scoutmagazine.us7.list-manage.com/subscribe/post?u=cdd0573c3e5d03022c5dcab78&amp;id=0ba7c6572d" method="post" target="_blank" class="SubscribeForm">
    <div class='field_group'>
        <label class='screen-reader-text' for="mce-EMAIL">Email Address</label>
        <input type="text" name="b_cdd0573c3e5d03022c5dcab78_0ba7c6572d" tabindex="-1" value="" style="position: absolute; left: -5000px;" aria-hidden="true">
        <input type="email" value="" name="EMAIL" class="" id="mce-EMAIL" placeholder="Email" required><!-- 
        --><button type="submit" class='' name="subscribe" id="mc-embedded-subscribe">Sign Up</button>
    </div>
</form>
            </div>

            <div class='Footer_fine_print'>
                <span class='nowrap'>ISSN 2291-7926</span>
                &nbsp;&bull;&nbsp; <span class='nowrap'>© 2008 - 2021 All Rights Reserved</span>
                &nbsp;&bull;&nbsp; <span class='nowrap'>Scout Magazine by Scout Publishing Inc.</span>
                &nbsp;&bull;&nbsp; <span class='nowrap'>Website by <a href='https://matchboxcreative.com'>Matchbox Creative</a></span>
            </div>

        </div>
    </div>
</footer>

<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/scoutmagazine.ca\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"0","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://scoutmagazine.ca/wp-content/plugins/wp-polls/polls-js.js' id='wp-polls-js'></script>
<script type='text/javascript' src='https://scoutmagazine.ca/wp-content/t/scout.5.2/js/single.min.js' id='single_js-js'></script>
<script async="async" type='text/javascript' src='https://scoutmagazine.ca/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202117.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'5134462',post:'229218',tz:'-7',srv:'scoutmagazine.ca'} ]);
	_stq.push([ 'clickTrackerInit', '5134462', '229218' ]);
</script>

</body>
</html>